How do I turn off loop playback?

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
supanorton
Expert
Posts: 379
Joined: Tue Jul 17, 2012 1:38 pm
Contact:

How do I turn off loop playback?

Post by supanorton » Tue Feb 14, 2017 5:00 pm

Hi folks,

I was working on eq-ing a bass track, so I looped it by highlighting the section on the timeline, then opened the edit window>Loop to selection, and the play button was circled by a green arrow. I then dealt with the offending frequency, but now I can't seem to get rid of the green circular green arrow around the play button. I deleted my highlight, I turned off "loop to selection" in edit drop down, but the green arrow won't go away. I tried this in another project and was unable to turn off the green arrow in that project as well.

Any ideas?

I'm on an Air 2, running iOS 10.2.1 with the latest version of Auria.

pitzipado
Expert
Posts: 144
Joined: Fri Jun 01, 2012 7:45 am

Re: How do I turn off loop playback?

Post by pitzipado » Tue Feb 14, 2017 5:45 pm

Did you try going to transport options and clicking off "loop" there? That's where I always set it
when I rarely use it didn't notice the other options. Best wishes for success unlooping :D

supanorton
Expert
Posts: 379
Joined: Tue Jul 17, 2012 1:38 pm
Contact:

Re: How do I turn off loop playback?

Post by supanorton » Tue Feb 14, 2017 7:52 pm

pitzipado wrote:Did you try going to transport options and clicking off "loop" there? That's where I always set it
when I rarely use it didn't notice the other options. Best wishes for success unlooping :D
Thank you, sir; that did it. Didn't know the transport had that control. I appreciate your help.

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yahoo [Bot] and 2 guests