SSO - almost working!!! [solved]

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

SSO - almost working!!! [solved]

Post by Jmcmillan » Thu Jan 05, 2017 10:17 pm

Rim,
Do you mind taking a look at the SSO problem I'm having? I can get all the instruments to work in LYRA except 2. Celli Stacatto and Percussion All. I've attached the SFZ files (in a zip file attached) I modified and some screen shots of the folder structure. I used all the same folder structure for the instruments, and for some reason, only these two are silent. Very puzzled. I've really been trying to get some good SFZ libraries into LYRA, but just running into little problems like this. I'm a little frustrated with it, as you might have seen in some of my other posts...but still trying!

Would love to make it all work and try some orchestral music writing in Auria.

Also, does the samples=xxxxx line have to match the folder exactly, or does LYRA automatically scan the next folders for the samples?

LOVING Auria so far! Thanks for all your work to make it the best DAW on IOS.
Thanks,
Jon
Last edited by Jmcmillan on Thu Jan 26, 2017 10:37 pm, edited 1 time in total.
Thanks!
Jon

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!!

Post by Jmcmillan » Sat Jan 07, 2017 10:56 pm

Can not get the Staccato Celli to play! I've tried renaming the folder, renaming the .wav file...nothing works.
I renamed one of the samples to trigger under the C2 key to one of the Cello Sustain wave files in a different folder and it plays...very frustrating. Why won't the Cello Staccato wave file trigger and play?!?!?

BTW, I downloaded Virtual Playing Orchestra, unzipped it, and transferred it via iFunbox without any folder modifications and it works great, except for the key switching patches. Not sure if Lyra recognize key switches.

Beginning to think this is a bug?

I think I might have to go to PC for orchestral stuff if this can't be solved. I love Auria and working on an iPad but I don't like wasting time on this small, glitchy stuff.
Thanks!
Jon

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!!

Post by Jmcmillan » Sun Jan 08, 2017 1:40 am

Spoke too soon on Virtual Playing Orchestra. Some instruments have notes that are in stereo and other notes that only sound on the right or the left. Hmmm...that won't work.

Miroslav for SampleTank is only 8 part multitymbral...makes it hard to create from an orchestral template of 20 instrument tracks or more! Would have to write each section at a time, bounce to audio and then write the next section. Not a good way to do it.

Guess I'll have to use SSO except Staccato cello.

Making an Orchestra template and trying some mock ups just doesn't seem possibly right now with IOS. Maybe if AU catches on and multiple instances of sampletank w/Miroslav can be utilized, or I can get a good exs or sfz library to work with Lyra with no glitches. Hoping this will be possible someday.
Thanks!
Jon

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!!

Post by Jmcmillan » Sun Jan 08, 2017 8:28 pm

OK, putting frustration aside, I messaged Paul Battersby creator of Virtual Playing Orchesra, and he explained the samples should not be panned to one side. On is PC, it works fine, I found a bug in Lyra, that I will put in the bug report section.

I have hope now that with some bug fixes, Lyra and Auria will work with Orchestral music.

Sorry for the rants...
Jon
Thanks!
Jon

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!!

Post by Jmcmillan » Wed Jan 25, 2017 10:54 pm

ok, got all patches to work now. Moved the folders next to sfz files folder.
Thanks!
Jon

King
Expert
Posts: 466
Joined: Wed Dec 25, 2013 1:06 pm

Re: SSO - almost working!!! [solved]

Post by King » Fri Jan 27, 2017 4:03 am

Glad you got it all working now.

King
_____________________________1 Luv_____________________________

_____________________________King____________________________

_____________________Audiobus Forum KING777_____________________

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!! [solved]

Post by Jmcmillan » Fri Jan 27, 2017 8:09 am

Thanks! Aside from the velocity tracking opcode bug in Lyra, it is all working!
Hoping to make time to make music. (hopefully I'm far up the steep DAW learning curve now!).
Thanks!
Jon

markfrancombe
Member
Posts: 17
Joined: Wed Jul 13, 2016 3:04 pm

Re: SSO - almost working!!! [solved]

Post by markfrancombe » Sun Jan 29, 2017 6:48 am

Whats SSO?

Jmcmillan
Expert
Posts: 70
Joined: Mon Nov 28, 2016 7:36 am
Location: Ohio, USA

Re: SSO - almost working!!! [solved]

Post by Jmcmillan » Sun Jan 29, 2017 11:37 am

SSO stands for Sonatina Symphonic Orchestra. It's a free SFZ library for orchestal instruments made by Mattias Westlund. You can google to find it. It was made maybe 6 years ago, but still regarded as one of the best free orchestral libraries.
Thanks!
Jon

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 6 guests