iXpand - can save to but not load from

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
neilgggg
New Member
Posts: 2
Joined: Tue Sep 13, 2016 7:46 pm

iXpand - can save to but not load from

Post by neilgggg » Wed Sep 14, 2016 1:38 pm

Hi, first time poster here. When opening file from Sandisk app, Auria pro opens & I get "decompressing files" etc but project doesn't load. Any ideas?

Possible variables/ideas:
-I upgraded to auria pro in app. Maybe App Store version would work somehow.
-using 32 gb iPad mini 2 w/ 64 gb iXpand
-tried several hard & soft reboots, closing all apps etc
-tried it on latest iOS 9 for a couple hours. Installed iOS 10 same result.
-was just reading about AudioShare, may be worth a try.

Washboy
Expert
Posts: 926
Joined: Fri Aug 17, 2012 5:55 am
Location: London, UK

Re: iXpand - can save to but not load from

Post by Washboy » Wed Sep 14, 2016 4:07 pm

The project/file won't be opened in Auria automagically. It simply gets copied to Auria by the Sandisk app and, if it's a zip file, Auria will then unzip it (hence the "Decrompressing Files" message). You then need to load the project/file explicitly, from within Auria. There's no problem here - that's how Auria is designed to operate :)

neilgggg
New Member
Posts: 2
Joined: Tue Sep 13, 2016 7:46 pm

Re: iXpand - can save to but not load from

Post by neilgggg » Wed Sep 14, 2016 4:45 pm

jeez, I should've thought of this. Thanks Washboy. Works perfectly now.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 5 guests