Latency and crash issues

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
User avatar
Devp
Expert
Posts: 25
Joined: Sat Mar 29, 2014 2:09 am

Latency and crash issues

Post by Devp » Tue Apr 19, 2016 3:57 pm

I'm running a focusrite 6i6 on an iPad 4
I have had very few problems up till now
I recently updated to latest iOS and auria and now have several problems
Latency on recordings,crashes when pressing record and the 6i6 crashes and cuts off the mics.
Do I have to update firm ware in interface to latest to make it compatible to the latest iOS and auria.
Any suggestions please.

Thanks
Paul

User avatar
richardyot
Expert
Posts: 467
Joined: Tue Nov 19, 2013 4:45 am

Re: Latency and crash issues

Post by richardyot » Wed Apr 20, 2016 3:10 am

The latency is a bug in iOS 9. There is a workaround to fix it: Once your interface is connected to the iPad, plug and unplug a pair of headphones into the iPad's headphone socket, that resets the latency to normal.

User avatar
Devp
Expert
Posts: 25
Joined: Sat Mar 29, 2014 2:09 am

Re: Latency and crash issues

Post by Devp » Wed Apr 20, 2016 4:01 am

Thank you I will give it a try

do you know if this bug is being fixed
is it an auria issue or focus rite

cheers
Paul

User avatar
richardyot
Expert
Posts: 467
Joined: Tue Nov 19, 2013 4:45 am

Re: Latency and crash issues

Post by richardyot » Wed Apr 20, 2016 5:02 am

It's an iOS bug, Apple are responsible :)

Maybe it will be fixed in iOS9.4, but who knows.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Bing [Bot], Google [Bot] and 6 guests