More newbie basic questions

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
83SanDimas
Member
Posts: 11
Joined: Thu Jan 14, 2016 10:15 pm

More newbie basic questions

Post by 83SanDimas » Sun Jan 24, 2016 8:48 pm

Ok, I am frustrated and so far with Auria....

Simply can not break thru the basics, here is what is going on.

I want to record some audio... Anything.

I plug a mic in and unlike GarageBand I have no clue what's going on. I create an audio track. I arm it . Input is bus1. I record. I see a wave looking representation in the track area when I press the wave looking button top left next to the sliders button. I rewind to the beginning and press play and I hear nothing.

I did arm the track and record by pressing the red circle record button then the green play button.

It took a restart of the program and a settings change to get it to stop using the built in mic. When that is turned on it never seems to stop listening. It is off

The master always shows some solid green in the volume even with no sound playing. I raise the volume I see more green.

I just want to hear some sound.

So simply, how do I record some guitar and hear it back without a battle?


Thanks in advance for any help

Rim
Site Admin
Posts: 8126
Joined: Fri Dec 23, 2005 11:08 pm

Re: More newbie basic questions

Post by Rim » Sun Jan 24, 2016 10:54 pm

What you're trying to do is very basic. There's no need to touch the buses. Buses are only used for complex routing of signals in Auria. Here's all you need to do to record in Auria:

1. Create a new project
2. Add a new audio track
3. Press the Rec button above the track
4. Press Record and Play

Rim

83SanDimas
Member
Posts: 11
Joined: Thu Jan 14, 2016 10:15 pm

Re: More newbie basic questions

Post by 83SanDimas » Mon Jan 25, 2016 4:42 pm

Hi Rim, thanks for the feedback. I did that and could see the wave file but had no sound on playback. In the end I deleted the project and started over. I can hear sound in the new project.


I am new do daw with GarageBand for iPad being my only experience. I will try to research and review as much as I can before posting. Thanks for the help

rickwaugh
Expert
Posts: 670
Joined: Sun Aug 31, 2014 2:25 pm

Re: More newbie basic questions

Post by rickwaugh » Mon Jan 25, 2016 10:05 pm

Stick with it. It will become clear.

Sometimes iOS does some weird things, as well. It's like things get stuck. It's always a good idea to kill everything else before starting to record. If the problems continue, reboot the iPad.

Tovokas
Expert
Posts: 104
Joined: Sat Jul 12, 2014 1:10 pm

Re: More newbie basic questions

Post by Tovokas » Tue Jan 26, 2016 12:41 am

That is good advice: If something very strange and unnatural seems to be happening in your music app, always restart first to see if it resolves the issue. I've gone through some extended uninstall/reinstall dances that would have been fixed with a simple reboot. (This is especially true with some IAA glitches, since sometimes a crashed synth seems to get trapped in memory...)

mschenkel
Expert
Posts: 63
Joined: Wed Jan 27, 2016 6:42 am

Re: More newbie basic questions

Post by mschenkel » Wed Jan 27, 2016 4:43 pm

Check your I/O, HW and sw. Check the volume knobs of: speakers, your sound card, etc. check batteries(it did happen to me that I didn't notice you phone amp was dead and lost way too many minutes to see that). Check your cables. And so on.

Modified:
I got some noob questions as well: is it possible to get the control points envelope shape reflected?; I can get 'em only rising from left to right.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 5 guests