Auria Pro crashing upon trying to delete a 8 bar clip

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
AuriaStudios
Expert
Posts: 98
Joined: Thu Jan 29, 2015 7:49 pm
Contact:

Auria Pro crashing upon trying to delete a 8 bar clip

Post by AuriaStudios » Mon Jan 04, 2016 6:25 pm

I have been using or your Auria Pro since it was released and I've never had this problem until today. For some reason when I try to delete an 8 bar loop, Auria Pro just crashes when I reopen it and ask me what happened and submit not really sure what's going on. Rim if you can take a look at this and let us know what's going on I'd really appreciate it thank you.

Rim
Site Admin
Posts: 8084
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria Pro crashing upon trying to delete a 8 bar clip

Post by Rim » Mon Jan 04, 2016 8:12 pm

This has already been fixed in 2.03. Thanks for your help with the crash reports.

Rim

AuriaStudios
Expert
Posts: 98
Joined: Thu Jan 29, 2015 7:49 pm
Contact:

Re: Auria Pro crashing upon trying to delete a 8 bar clip

Post by AuriaStudios » Mon Jan 04, 2016 8:39 pm

Oh okay awesome thanks Rim when is the release date?

AuriaStudios
Expert
Posts: 98
Joined: Thu Jan 29, 2015 7:49 pm
Contact:

Re: Auria Pro crashing upon trying to delete a 8 bar clip

Post by AuriaStudios » Mon Jan 04, 2016 8:41 pm

Is there a work around as I was mid project when this happened

Rim
Site Admin
Posts: 8084
Joined: Fri Dec 23, 2005 11:08 pm

Re: Auria Pro crashing upon trying to delete a 8 bar clip

Post by Rim » Tue Jan 05, 2016 6:13 am

This is a very rare issue, so I haven't found a workaround. One thing you can always do though is export the MIDI, then import it into a new project. Not sure of the release date, as I'm still working on it, but I'm hoping to submit it to Apple by the end of the week, or possibly next week.

Rim

Erik dP
Expert
Posts: 104
Joined: Thu Jul 19, 2012 3:07 am

Re: Auria Pro crashing upon trying to delete a 8 bar clip

Post by Erik dP » Tue Jan 05, 2016 11:07 am

...A possible workaround:

Auria Pro has been freezing with a message (don't remember what message) when using "delete" when removing midi segments (or loop, or what it's called). This means that I had to restart Auria. Using the "cut" function instead of "delete" works, though. So I use "cut" when editing now.
Song writer http://www.youtube.com/erikdepomian
"Your Comfort Lie" "White Feather" "Canyons" "Where No Monsters Go" ...and more.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests