Clean Up Project not Functioning

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
pichi
Member
Posts: 19
Joined: Sat Apr 25, 2015 6:17 am

Clean Up Project not Functioning

Post by pichi » Tue Dec 22, 2015 4:19 am

Unused audio files still remain after using 'Clean Up Project'.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Clean Up Project not Functioning

Post by Rim » Tue Dec 22, 2015 5:57 am

The cleanup function only cleans up the currently loaded project. Can you describe in more detail which files weren't deleted?

Rim

pichi
Member
Posts: 19
Joined: Sat Apr 25, 2015 6:17 am

Re: Clean Up Project not Functioning

Post by pichi » Tue Dec 22, 2015 7:46 am

Sure. I created an audio file for test purposes in one track of a new project, then deleted it. Next I went to settings and pressed clean up project, then yes. Then I went to the Project Folder of the same project to check, but the audio was still there. I repeated the process, but with the same results.

Rim
Site Admin
Posts: 7856
Joined: Fri Dec 23, 2005 11:08 pm

Re: Clean Up Project not Functioning

Post by Rim » Tue Dec 22, 2015 8:00 am

You're right - I just tested this and the Cleanup function won't work if there are no regions in the project. If there's at least one region, it should work as expected. I've just fixed this, and it'll appear in 2.03. Thanks for letting me know.

Rim

pichi
Member
Posts: 19
Joined: Sat Apr 25, 2015 6:17 am

Re: Clean Up Project not Functioning

Post by pichi » Tue Dec 22, 2015 8:14 am

Thank You!

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests