Minor inconsistency in Auria interface

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
seachord
Member
Posts: 16
Joined: Mon Oct 19, 2015 7:37 am

Minor inconsistency in Auria interface

Post by seachord » Sun Oct 25, 2015 4:52 pm

Have just began learning Auria - and trying the Effects panel. It was a bit unclear as to whether a 'lit' button meant active/inactive. In the case of the FX Channel Strip panel, I've learned that when it is 'unlit' it is ACTIVE - and INACTIVE when 'lit - gold background, black letters.

However - the rest of the buttons ("In") display in the reverse: When 'unlit' they are not active/deselected, and when lit with gold background and black letters the ARE active. This is actually the more intuitive effect, and it would seem the Bypass control button, being rather important, should be unlit when INACTIVE, and have the gold background with the text changed to "Active".... when it IS active. :D

A minor point for sure, but with so many controls to understand, we can use all the help we can get!

User avatar
martygras
Expert
Posts: 709
Joined: Wed Aug 28, 2013 10:03 am

Re: Minor inconsistency in Auria interface

Post by martygras » Mon Oct 26, 2015 9:06 am

The interface will be different in the near future. The graphics are being updated and they seem to be more clear in general.
Marty Schulte [I'm a drummer. So, there's that.]
iPad AIR(128), Akai EIE, Akai EWI USB, illudium q-36 explosive space modulator
Head First Audio (live sound for Southern Oregon, USA)

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 4 guests