iPad output glitches

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Mtbowe
New Member
Posts: 3
Joined: Tue Nov 11, 2014 5:21 pm

iPad output glitches

Post by Mtbowe » Mon Feb 23, 2015 10:24 am

Friends, musicians, and engineers I need help!

just purchased the Scarlett 18i8 and can't wait to get going on my recordings and productions.. However after several hours of eating "Humble Pie" (Blogs, Internet, Support....)I cannot solve my issue.

I have my ipad Firewire going to a USB hub. an adapter didn't work or was not recognized(USB "B" type)
I have an USB "B" going to my interface and out to USB Patriot Hub
I can record and hear my headphones from my interface but I cannot playback Any Recordings or my Auria through my interface although I can hear it on my Ipad there is no return sound to my interface or headphones
I can hear my microphone live in Scarlett MixControl but cannot hear my recording playback from Auria and my iPad

Not sure if its my Input/Output setting or something in Mixcontrol. I'm stumped
I would love to get some technique advice form the forum.

Thanks friends
Mtbowe
New Member

Posts: 1
Joined: Tue Nov 11, 2014 5:21 pm
Top


Post a reply
1 post • Page 1 of 1

Mal
Member
Posts: 17
Joined: Wed Jan 23, 2013 6:16 pm

Re: iPad output glitches

Post by Mal » Thu Feb 26, 2015 2:37 am

Hi,

I had the same issue with the 6i6, it's just how it's setup by default, you need to use Scarlett MixControl to assign what you hear from each headphone socket. I've setup mine to be able to monitor the 'live' signal thru interface on socketA and the wet mix back from the DAW on socketB. I haven't the interface with me but play around with it and you'll figure it out. The presets should help you out. It isn't the easiest or most intuitive thing but worth learning. Don't forget to save setting to the interface as well.

Good luck!

Mal

Kdborkowski
New Member
Posts: 1
Joined: Tue Mar 17, 2015 8:51 pm

Re: iPad output glitches

Post by Kdborkowski » Thu Mar 19, 2015 7:58 pm

Hello! I am also having output problems with the iPad and my Presonus Audiobox 22vsl.

I can get a signal in to the iPad and record it without a problem, however there is no playback. I can playback without a problem when I'm just using the built in microphone, but nothing from my Audiobox. I am able to direct monitor with the unit, so I know it's not a hookup problem.

Here is my setup:
Presonus Audiobox 22vsl into a Unitek 3 port powered USB3 hub into the iPad with the Lightning/USB camera connection cord. (Purchased from Apple, as the one I bought off of Ebay did not function.)

iPad 4 with iOS 8.2

Any help would be greatly appreciated!!
Thank you!

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests