convo reverb problem

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
wettybeatz
Member
Posts: 15
Joined: Thu Dec 05, 2013 3:29 am

convo reverb problem

Post by wettybeatz » Fri Oct 31, 2014 10:12 am

im not seeing my ir files in the convolution reverb how can i fix this problem?

Corey W
Expert
Posts: 257
Joined: Tue Sep 23, 2014 10:58 am

Re: convo reverb problem

Post by Corey W » Fri Oct 31, 2014 1:30 pm

Wettybeatz,
Are you missing stock IR files or ones that you purchased through the Auria Store?

If these are purchased IR files, start by navigating to the Auria Store (top menu bar in Auria > Menu > Auria Store) and click the "Restore Purchases" button in the top right.

However, if these are the stock IR files, you have to delete and reinstall Auria for them to show back up again. Make sure before doing this, you back up all of your project files.

To backup your project files from Auria follow these steps:
1. Connect the iPad to a Mac/PC via the sync cable (either 30-pin or Lightning)

2. Quit Auria and all other running apps (double-tap the Home button and swipe up every app)

3. Open iTunes on the Mac/PC

4. Select the iPad in the upper-right corner of iTunes

5. Select "Apps" along the top row of iTunes

6. Scroll down the page until the "File Sharing" section is visible in the bottom-left of iTunes

7. Find and select "Auria" in the list of Apps under File Sharing

8. The right-hand pane will then display "Auria Documents", with a list of projects and other files/folders currently saved in Auria

9. You can then highlight the projects you want to save and click the "save to..." button on the lower right of the window

Now you can safely delete Auria, reinstall, and then, following the steps above, re-access your Auria files, click the "add" button and put your saved project files back into your Auria file system.

When you now open Auria, all of your IR files should be present in the Convolution Reverb drop down menu

Corey

wettybeatz
Member
Posts: 15
Joined: Thu Dec 05, 2013 3:29 am

Re: convo reverb problem

Post by wettybeatz » Sat Nov 01, 2014 10:38 am

thank you

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 4 guests