Very low output volume from Auria

For general questions or discussion of Auria.

Moderators: Corey W, Rim

excesseye
Member
Posts: 6
Joined: Mon Jan 13, 2014 1:31 pm

Very low output volume from Auria

Post by excesseye » Mon Jan 13, 2014 1:36 pm

Hi, I'm new to Auria and am having issues with extremely low overall output volume from the app. When playing back a project, I have to max out the volume on the iPad (side volume buttons) to get a halfway decent volume, whereas all other audio apps I regularly use with volume less than half way. Weirdly, If I launch Auria from Audiobus, the output volume is then fine, matching that of my other apps.

Any ideas? It's not the end of the world, but it would be nice to know if it's something I'm doing, or some setting I need to change.

iOS 7.04 on 128gig iPad Air.

Cheers!

Dave

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low output volume from Auria

Post by Rim » Tue Jan 14, 2014 6:46 am

What level does your master meter show? Various settings in the masterstrip can cause your volume to become lower. For example, each section has it's own volume control towards the bottom.

Rim

excesseye
Member
Posts: 6
Joined: Mon Jan 13, 2014 1:31 pm

Re: Very low output volume from Auria

Post by excesseye » Tue Jan 14, 2014 8:14 am

Thanks for the reply, Rim.

Levels are good (see attached). I reinstalled Auria last night to see if that would make any difference, but no luck. I also tested it with 'The Approach' project just to make sure it wasn't something in my mix, but still the low volume, although again, volume is fine when launching Auria from Audiobus (I would say twice as loud compared to launching Auria alone).

Image

Phil999
Expert
Posts: 216
Joined: Wed Oct 03, 2012 4:37 pm

Re: Very low output volume from Auria

Post by Phil999 » Tue Jan 14, 2014 8:19 am

very, very strange.

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low output volume from Auria

Post by Rim » Tue Jan 14, 2014 10:17 am

Not sure what this could be. The master meter should always reflect the output going to the speakers (or USB interface). Sounds like this might be a new iOS bug I haven't seen yet. Do you have any other apps running when this happens? Could you try rebooting your iPad (hold down the power button), and also kill all your background apps? Remember to always kill the background apps even if you're doing a reboot, since a reboot won't close your apps.

Rim

excesseye
Member
Posts: 6
Joined: Mon Jan 13, 2014 1:31 pm

Re: Very low output volume from Auria

Post by excesseye » Tue Jan 14, 2014 10:37 am

No other apps running, and problem persists even after a full reboot. I just took delivery of an Apogee One and when playing back through it, the volume level is good (Auria standalone is same level as through AB), so I guess it's something to do with the iPad system audio. Odd that it doesn't affect other apps though (tested with Garageband, Cubasis, BM2, and various synths, etc.).

Now I have my interface I can live with it, but I know it's going to bug me until I find out the cause :)

Thanks again!

Cheers,

Dave

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low output volume from Auria

Post by Rim » Tue Jan 14, 2014 11:37 am

Here's something to try - test this out using all the CoreAudio modes available in Auria's settings. There might be an issue with one of the modes. Auria makes use of multiroute capability in the audio system, while many other apps don't, so that might explain why you're only seeing it here.

Rim

excesseye
Member
Posts: 6
Joined: Mon Jan 13, 2014 1:31 pm

Re: Very low output volume from Auria

Post by excesseye » Tue Jan 14, 2014 12:41 pm

Thanks, Rim, but still no joy! I think I have now tried every possible permutation of the various settings, including core audio modes and 64bit mixer, rebooting between each change. I appreciate the help, but I think I'm just going to get on and use it.

Great app, by the way!

Cheers,

Dave

Luciano1084
Member
Posts: 6
Joined: Tue Jan 21, 2014 12:32 am

Re: Very low output volume from Auria

Post by Luciano1084 » Tue Jan 21, 2014 12:46 am

I've had the same issues also.. Volume levels dramatically drop in Auria.. I try normalizing and it has little effect on the output usually.. I notice while I'm running all the apps in audiobus the volume is fine.. It's when Auria is running alone that I encounter the problem.. It happened on my original ipad mini and now happens on my retina mini.. I posted a similar topic under another username and really never got a solution to the issue.. It's frustrating to say the least, volume drops in half and in some cases more.. All the levels indicate everything sounds loud but it doesn't.. Please find the solution to this Rim :)

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low output volume from Auria

Post by Rim » Tue Jan 21, 2014 7:26 am

I've never seen this myself, but it's on my list to investigate.

Rim

Luciano1084
Member
Posts: 6
Joined: Tue Jan 21, 2014 12:32 am

Re: Very low output volume from Auria

Post by Luciano1084 » Tue Jan 21, 2014 8:42 am

Rim you and I have had this conversation on the forum before.. I guess your just busy and don't remember :roll:

Luciano1084
Member
Posts: 6
Joined: Tue Jan 21, 2014 12:32 am

Re: Very low output volume from Auria

Post by Luciano1084 » Tue Jan 21, 2014 10:37 am

Just pasted several loops from the IMPC into Auria and the same thing happens.. Sounds nice and loud on the IMPC but almost mute on Auria.. Even if I increase the master volume all the way the difference is negligible.. This is a HUGE issue, it almost makes Auria unusable and I've invested nearly 200 dollars into this app.. What's surprising to me is that you've never heard of this issue before.. Record some loops in Auria then close all your other apps and the volume drops.. It's happens every single time.. And it's not like I tinkered with the setting.. Everything is default...

Rim
Site Admin
Posts: 7900
Joined: Fri Dec 23, 2005 11:08 pm

Re: Very low output volume from Auria

Post by Rim » Tue Jan 21, 2014 2:44 pm

I remember our conversation, but I've simply never seen this myself. It doesn't mean it doesn't exist, but I have tried to duplicate this, and so far am unable to. Works fine every time for me here. I'm sure I'll find the cause, but I need to see it firsthand in order to fix it.

Rim

Luciano1084
Member
Posts: 6
Joined: Tue Jan 21, 2014 12:32 am

Re: Very low output volume from Auria

Post by Luciano1084 » Tue Jan 21, 2014 3:01 pm

Sorry for the grumpiness :/ hopefully the issue gets solved 8)

excesseye
Member
Posts: 6
Joined: Mon Jan 13, 2014 1:31 pm

Re: Very low output volume from Auria

Post by excesseye » Mon Jan 27, 2014 9:38 pm

Starting with a full reboot, with no other apps in background, here are some further testing results. Note that these results are for the volume level from the iPad speakers only. Volume using headphones or lightning port audio interface are not affected. 128gb iPad Air.

A. Launch Auria. Volume extremely low. Barely audible at 75% speaker volume.

B. Close Auria and remove from bg, and launch iMini. iMini volume normal. Lots of volume without altering speaker settings.

C. Leave iMini running and launch Auria. Normal volume from Auria, and normal volume from iMini.

D. Close iMini and remove from bg. Switch back to Auria and volume is very low again.

E. Close both, and then relaunch Auria. Volume very low. Launch iMini and it will crash on launch about 90% of the time. When it does launch, volume very low. Remove Auria from bg and iMini launches fine, with correct volume level.

F. Launch Auria, volume low, launch NLog Pro, volume low. Remove Auria, volume returns to normal in NLog Pro. This scenario is repeated with various synth apps.

G. Launch NLog Pro, volume normal. Launch Auria, volume normal. Close NLog Pro and remove from bg, switch back to Auria and volume is very low again.

Post Reply

Who is online

Users browsing this forum: Baidu [Spider], Majestic-12 [Bot] and 3 guests