Don't plan to upgrade to iOS 7. Does Auria require it?

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
louparte
Expert
Posts: 104
Joined: Tue Aug 14, 2012 6:05 am

Don't plan to upgrade to iOS 7. Does Auria require it?

Post by louparte » Tue Oct 29, 2013 8:16 am

Which Auria versions (if any) - require iOS 7?

I have an iPad 2 with Auria 1.10

Because of the ram limits on iPad 2, I don't want to ever upgrade to iOS 7 - at least
not until I get an iPad 3.

But I am wondering about upgrading Auria. Should I stay with 1.10?
Or are the newer versions compatible with iOS 6.?

Thanks.

Rim
Site Admin
Posts: 7854
Joined: Fri Dec 23, 2005 11:08 pm

Re: Don't plan to upgrade to iOS 7. Does Auria require it?

Post by Rim » Tue Oct 29, 2013 8:45 am

All Auria versions are compatible with iOS 5 and up. The only feature that's not available if you stick with iOS6 is Inter-app Audio.

Rim

Post Reply

Who is online

Users browsing this forum: Baidu [Spider] and 8 guests