Join Issue & Split Question...

For general questions or discussion of Auria.

Moderators: Corey W, Rim

Post Reply
Rusko
Member
Posts: 19
Joined: Wed Jul 10, 2013 5:51 pm
Location: Baltimore, MD
Contact:

Join Issue & Split Question...

Post by Rusko » Sun Sep 08, 2013 10:37 am

Heya, all--

I've been working in Auria a solid number of hours per day for the past month-and-a-half...and really enjoying it. (I'm hoping to post a New User's Thoughts thing in the near future.) Just to say: the DAWs I've primarily used over the past ten years are Live and Cubase.

So:

Joining Segments *always* leaves the resulting join quieter. I have tried everything I could think of from turning the auto-xfade off, removing DC off selected or all segs, and even bypassing fx (wondering if the join was accidentally bouncing with a compressor on). Always a quieter result. Every split/joined segment has been from the same take on the same track with reasonably similar amplitudes.

Splitting: I've looked high and low on this and can't find anything--and I hafta be missing something, here. When I split a track (into a note or 40 bar section)--and then want to "heal" it back to normal when I'm done editing, I have to slightly cross fade/overlap the original and unedited segment back into itself before Joining. Otherwise, there's a very audible click (like a mismatched zero-crossing)...though DC removal doesn't fix it. I've never worked with a DAW that's made me work this hard to split/slice/cut, and then re-join. As I said--I must be missing something! ;)

Anyone with ideas? Much appreciated in advance.

Nick

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Join Issue & Split Question...

Post by Rim » Sun Sep 08, 2013 11:55 am

Nick,

What you're describing is not normal at all. Do you have an example project you could send me that demonstrates both of these issues? If I can see this, I should be able to fix it quickly. You can send it to my dropbox: rim at drumagog dot com

Thanks!
Rim

Rusko
Member
Posts: 19
Joined: Wed Jul 10, 2013 5:51 pm
Location: Baltimore, MD
Contact:

Re: Join Issue & Split Question...

Post by Rusko » Mon Sep 09, 2013 1:25 pm

Heya, Rim--

Thanks for getting back to me. I just PM'ed you and will put a project together for you like you asked.

best,
Nick

Rusko
Member
Posts: 19
Joined: Wed Jul 10, 2013 5:51 pm
Location: Baltimore, MD
Contact:

Re: Join Issue & Split Question...

Post by Rusko » Wed Jan 29, 2014 6:26 pm

Hi, All (and Rim)--

I wanted to follow up:

1. The "popping" sound on the joins was NOT Auria. I dig in pretty hard with my right hand when I play bass, so it was fret noise that clipped. Sometimes it sorta blends in as "playing transients" when you just listen to the track, but can start standing out when you micro-focus during editing. I EQ it into acceptability with parametric EQ and a super-narrow Qs.

(My bass was a freebie gift from a friend, many years ago. It's an ancient no-name, but it feels great and sounds dynamite, and with a little EQ, comp, and growl: think Geddy Lee's J-Bass in "Tom Sawyer".)

2. While I never figured out the "quieter joins" issue, I started a new project (and have done dozens, since) that never had that issue. In my daily quest to make room available on my 64GB iPad drive, I can't locate the original file. We'll chalk it up to a, luckily, unrepeatable Mystery. :)

Nick
millionVALVE

Rim
Site Admin
Posts: 7845
Joined: Fri Dec 23, 2005 11:08 pm

Re: Join Issue & Split Question...

Post by Rim » Thu Jan 30, 2014 6:21 am

OK, good to know. Thanks.

Rim

User avatar
martygras
Expert
Posts: 709
Joined: Wed Aug 28, 2013 10:03 am

Re: Join Issue & Split Question...

Post by martygras » Thu Jan 30, 2014 12:43 pm

This happened to me when I first got Auria, but it was my fault. I split a region into about 20 pieces and ran the "normalize on one of the regions. Then after joining, I had the volume mismatch. That was totally user error that time.

Just wondering if you had normalized a split region prior to joining.
Marty Schulte [I'm a drummer. So, there's that.]
iPad AIR(128), Akai EIE, Akai EWI USB, illudium q-36 explosive space modulator
Head First Audio (live sound for Southern Oregon, USA)

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests