Latency problem..JamUp-ABus-Auria

For general questions or discussion of Auria.

Moderators: Corey W, Rim

benetom
Member
Posts: 16
Joined: Fri Jan 25, 2013 12:58 am

Latency problem..JamUp-ABus-Auria

Post by benetom » Wed Feb 06, 2013 11:53 pm

I am having a latency problem when I play my guitar through JamUp -> AudioBus -> Auria on iPad 3 32 GB. I have set latency to 256, in AB and Auria but there still is :( No problem though if I record to Cubasis the same way !
In Auria I have just 2 empty tracks, no plugins...just empty ones.

Any suggestion perhaps ?

warfaanax
Expert
Posts: 21
Joined: Thu Feb 07, 2013 2:57 am

Re: Latency problem..JamUp-ABus-Auria

Post by warfaanax » Thu Feb 07, 2013 3:02 am

I have the same problem and it pisses me of. I hope they will fix it ASAP!!!

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Latency problem..JamUp-ABus-Auria

Post by CEIsar » Thu Feb 07, 2013 4:38 am

What iOS?Jailbreak running?
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

benetom
Member
Posts: 16
Joined: Fri Jan 25, 2013 12:58 am

Re: Latency problem..JamUp-ABus-Auria

Post by benetom » Thu Feb 07, 2013 4:55 am

IOS 5.1, Ipad 3 , JBroken....all other apps running fine...and I have bought them all through iTunes Store.....only have problem with Auria 1.06 :/

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Latency problem..JamUp-ABus-Auria

Post by CEIsar » Thu Feb 07, 2013 5:07 am

it is strongly recommended to use your device without JB if you want a reliable use of Audiobus and Auria.Both developer even recommended to upgrade to iOS 6 if you experience problems with 5.1 (without a JB).The developer doesn't support (and did not tested on) jailbroken devices because there are too many possible configurations and there's always some"shit"running in the background.And therefore nobody can make the developer responsible if things went out of the line...
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

benetom
Member
Posts: 16
Joined: Fri Jan 25, 2013 12:58 am

Re: Latency problem..JamUp-ABus-Auria

Post by benetom » Thu Feb 07, 2013 5:15 am

Was trying to update to 6.1 with all kind of restore procedures...iTunes always give me some error...dang :( Strange thing is ...all other Abus apps are working just fine..and I have them all :(

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Latency problem..JamUp-ABus-Auria

Post by CEIsar » Thu Feb 07, 2013 5:27 am

did you try it via WIFI as well?I never update via iTunes for certain reasons :)

regarding"all other apps running fine":i don't know any other app that offers the same pro level environment as Auria.Especially
in combination with audiobus things it can squeeze the rest out of your iPad.Although even on an iPad 2 a lot of users reported that everything just works fine if you use audiobus not in projects already crammed with tracks and effects.

Look into this thread for further infos:

http://forum.audiob.us/discussion/276/auria-on-the-bus
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

benetom
Member
Posts: 16
Joined: Fri Jan 25, 2013 12:58 am

Re: Latency problem..JamUp-ABus-Auria

Post by benetom » Thu Feb 07, 2013 7:07 am

No problem :D I will use Auria for mixing then :D thanks!

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Latency problem..JamUp-ABus-Auria

Post by Rim » Thu Feb 07, 2013 7:42 am

Auria is optimized for iOS 6, so this is the main reason you're seeing a latency issue with 5.x when using Audiobus. iOS6 is better all around - it has better audio system stability, and offers multiple output support. I strongly recommend upgrading if you can.

Rim

ElHill
New Member
Posts: 2
Joined: Fri Feb 08, 2013 1:23 am

Re: Latency problem..JamUp-ABus-Auria

Post by ElHill » Fri Feb 08, 2013 1:40 am

The same latency issue here... iPad 3 32GB (not jailbroken), iOS 6.01 and Auria 1.06. I play through Apogee Jam -> JamUp Pro in Audiobus input -> Auria in Audiobus output. Buffer size is set to 256, iPad in aeroplane mode, no other apps or tasks running background etc. Tried also using JamUp as an effect in audiobus but the results are the same.

Rim
Site Admin
Posts: 8376
Joined: Fri Dec 23, 2005 11:08 pm

Re: Latency problem..JamUp-ABus-Auria

Post by Rim » Fri Feb 08, 2013 8:10 am

You're probably hearing the extra latency that Auria adds when using it. Since Auria processes the audio (plugins, mixer, etc), it must add it's own latency (the same amount that Audiobus is set to, so in your case 256). This makes the total latency 512, which isn't too bad for live performance, but might be noticeable if you're playing fast. Some Audiobus apps (apps which don't have effects in the audiobus signal path, for example) have the capability of sending the Audiobus input directly to the speakers without adding any additional latency.

Of course, this all assumes you're using iOS6. Under iOS5, there's something else going on which causes a large amount of latency to occur, and I'm in the process of investigating it with the Audiobus team.

Rim

warfaanax
Expert
Posts: 21
Joined: Thu Feb 07, 2013 2:57 am

Re: Latency problem..JamUp-ABus-Auria

Post by warfaanax » Fri Feb 08, 2013 11:11 am

Same latency here. I am running jailbroken ipad 4 with ios 6.1. However, to test it i retored the ipad without jailbreak and tried run jamup-audiobus-auria and same latency. Its pretty annoying especially if you record guitar solos or recording fast metal riffs. I have a picky ear and i believe most of the people who bought this app also do. Is there anything you can do to fix this issue?

User avatar
CEIsar
Expert
Posts: 525
Joined: Wed Sep 05, 2012 5:00 am
Location: Berlin

Re: Latency problem..JamUp-ABus-Auria

Post by CEIsar » Fri Feb 08, 2013 12:49 pm

man,sorry but do you read other posts from time to time? :wink:

Just look 2-3 posts above regarding jailbroken iPads.You just can't expect support for it and don't blame the developer then.It's not their fault.There are clear system requirements and nowhere is written"supports Jailbreak".But this is exactly where you should start looking if you experience problems.

i don't get why a jailbreak is even SO necessary when everybody says"i pay for all my apps".Just use iFunbox if you want access to the whole filesystem.
iPad Air 2 - WiFI - 128GB - iOS 9.1 - Auria Pro 2.01 - Roland Duo Capture EX

ElHill
New Member
Posts: 2
Joined: Fri Feb 08, 2013 1:23 am

Re: Latency problem..JamUp-ABus-Auria

Post by ElHill » Fri Feb 08, 2013 4:09 pm

Maybe you have to read a few last posts also ;)
As I said, I have not jailbroken iPad, and warfaanax said:
"However, to test it i retored the ipad without jailbreak and tried run jamup-audiobus-auria and same latency."
So, jailbreak shouldn't be the thing to blame in this case, right?

Anyway, Rim gave a good explanation why we are having this latency issue. That makes sense. But this latency makes live recording/playing through JamUp -> Audiobus-> Auria not so ideal solution.

Checkrath
Expert
Posts: 106
Joined: Wed Sep 26, 2012 2:34 pm

Re: Latency problem..JamUp-ABus-Auria

Post by Checkrath » Sat Feb 09, 2013 1:30 am

Glad it's not only me having this problem...

Just a thought on it: As Auria does latency correction, the recording will be fine. The problem is with the latency of the monitoring, which is quite off-putting. I have tested this with mt daw and the monitoring latency problem has been (mostly) solved there, so it can be done.

Alternatively, a monitoring capability of Audiobus would also solve this problem. I'll put that feature request to their forum..

Post Reply

Who is online

Users browsing this forum: Majestic-12 [Bot] and 12 guests