Search found 34 matches

by jimhenry
Mon Oct 03, 2016 4:14 pm
Forum: General Discussion
Topic: inter-app drum machine
Replies: 7
Views: 2043

Re: inter-app drum machine

thanks again for the reply- i tried increasing the buffer size as well as shutting down auria, opening Supermetronome, opening auria, but i still get the same error message. also, when it gives me the error message, the channel goes into record mode without me pressing the record button. it just doe...
by jimhenry
Mon Oct 03, 2016 8:45 am
Forum: General Discussion
Topic: inter-app drum machine
Replies: 7
Views: 2043

Re: inter-app drum machine

thanks for the reply. not sure what you mean by addinginto auria. the app appears in the insert section along with the other plug ins...i didn't have to add it.

i did try opening the app first then trying to open it in auria...still no luck.
by jimhenry
Sun Oct 02, 2016 6:53 pm
Forum: General Discussion
Topic: inter-app drum machine
Replies: 7
Views: 2043

inter-app drum machine

hi- i have an inter-app drum machine called Supermetronome. it is listed in the "inserts" section along with reverb, eq, delay, chorus, etc, as well as other interapps i have purchased. the other interapps open open fine. Supermetronome gives me this message every time i try to open it: "there was a...
by jimhenry
Tue Jul 05, 2016 9:17 am
Forum: Bug Reports
Topic: cut/paste not working properly
Replies: 5
Views: 1971

Re: cut/paste not working properly

hi rim- thanks for getting back to me. i apologize for bugging you on the holiday weekend. i forgot that you guys might be taking a few days off so sorry for the interruption. i definitely understand the procedure for copy and paste. i have no problems with it for a single piece of audio, it works f...
by jimhenry
Mon Jul 04, 2016 2:57 pm
Forum: Bug Reports
Topic: cut/paste not working properly
Replies: 5
Views: 1971

Re: cut/paste not working properly

thanks for the response...it didn't work.


it used to work...hey moderators...where are you?
by jimhenry
Thu Jun 30, 2016 4:56 pm
Forum: Bug Reports
Topic: cut/paste not working properly
Replies: 5
Views: 1971

cut/paste not working properly

hi- been using auria for a couple years and really love it. just now i copied audio from two separate tracks, highlighted two different tracks where i wanted to paste the audio but it pasted the to the tracks where i grabbed the audio. if i do one track at a time it works fine. but trying to copy an...
by jimhenry
Thu Apr 24, 2014 11:58 am
Forum: General Discussion
Topic: how to transfer project to new ipad
Replies: 3
Views: 1031

Re: how to transfer project to new ipad

thank you. you are so awesome with your speedy replies!
by jimhenry
Thu Apr 24, 2014 10:57 am
Forum: General Discussion
Topic: how to transfer project to new ipad
Replies: 3
Views: 1031

how to transfer project to new ipad

hey folks-
just got a new ipad air, got auria loaded up, tried to add a project via my computer but it won't let me. i can open up folders and add individual tracks but i want to load the whole project. any suggestions? thanks, jim
by jimhenry
Mon Dec 09, 2013 8:16 am
Forum: Bug Reports
Topic: missing tracks on transfer
Replies: 2
Views: 1618

Re: missing tracks on transfer

yeah, now i get it. sorry for the rookie question. but thanks for the quick reply...
by jimhenry
Sun Dec 08, 2013 12:09 pm
Forum: Bug Reports
Topic: missing tracks on transfer
Replies: 2
Views: 1618

missing tracks on transfer

hi there- so i'm working on a project that has 10 tracks. i want to back up the data using i tunes. i copy the project folder and all it's contents from ipad to computer but for some reason all the tracks aren't there. all original recorded tracks are there but composite tracks i created to do some ...
by jimhenry
Fri Nov 22, 2013 5:43 pm
Forum: Bug Reports
Topic: stuttering
Replies: 12
Views: 7105

Re: stuttering

hey rim-

i tried changing those settings which helped but the the problem keeps happening. i might try the usb with the 4amp power supply that somebody suggested.
by jimhenry
Thu Nov 21, 2013 11:27 am
Forum: Bug Reports
Topic: stuttering
Replies: 12
Views: 7105

Re: stuttering

OK, it's most likely the hub you're using. Not all brands are able to keep up with continuous audio streaming. I suggest trying a different brand. That should solve the problem. Rim hey rim- so, i tried 3 different hubs and tried switching power supplies on the presonus...it still happens. it is ea...
by jimhenry
Tue Nov 05, 2013 1:34 pm
Forum: Audio Interfaces
Topic: powered usb hub recommendation
Replies: 5
Views: 5251

powered usb hub recommendation

hi folks-

looking to get a good powered usb hub. turns out the one i have isn't quite up to the task and is causing stuttering during editing. can anybody recommend one over another? thanks for the help...
by jimhenry
Tue Nov 05, 2013 12:19 pm
Forum: Bug Reports
Topic: stuttering
Replies: 12
Views: 7105

Re: stuttering

could you recommend any?

i gotta say that you are totally awesome with support. makes me love auria even more...Thank you!
by jimhenry
Tue Nov 05, 2013 12:09 pm
Forum: Bug Reports
Topic: stuttering
Replies: 12
Views: 7105

Re: stuttering

OK, does this happen during playback or recording? If playback, do you have any tracks record enabled when it happens? only during playback/editing with no tracks enabled... Also, do you have Audiobus mode on, or are there any other audio apps running in the background when it happens? audiobus off...