Search found 70 matches

by Jmcmillan
Mon Jan 16, 2017 8:30 am
Forum: General Discussion
Topic: Lyra and Orchestral Expression
Replies: 4
Views: 1079

Lyra and Orchestral Expression

Is there a way using Lyra to put in expressive elements into strings/brass, etc.? I would like to vary the volume with the mod wheel or expression pedal. Or is there another automation variable that could be used? Does this need to be done with SFZ opcodes or can does LYRA have this "built in?" Than...
by Jmcmillan
Sun Jan 15, 2017 1:18 pm
Forum: General Discussion
Topic: MIDI tempo change, shifting / trimming MIDI clips
Replies: 0
Views: 866

MIDI tempo change, shifting / trimming MIDI clips

Just wanted to point out some work arounds in case anyone was having issues with Auria MIDI tempo changes. See them posted here (in the bug report area): http://auriaapp.com/forum/viewtopic.php?f=20&t=14957
by Jmcmillan
Sun Jan 15, 2017 1:13 pm
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 2429

Re: Tempo change causes MIDI clips to trim, shift

Hello all, Found some work arounds... I found that if the MIDI clip is NOT starting at measure 1 beat 1, it would shift when the tempo was changed. If the MIDI clip was then extended using the trim handle back to M1B1, then it DID NOT shift. I can't keep the trimming from happening though. But, the ...
by Jmcmillan
Wed Jan 11, 2017 8:14 am
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 2429

Tempo change causes MIDI clips to trim, shift

I had recorded two MIDI track, one piano, one cello, both using Lyra. I wanted to increase the tempo, so selected on the BPM are and changed from 82 to 90. Upon returning to the MIDI tracks, they were auto trimmed, by roughly half. I could just use the trim handle and move the clip edge back to the ...
by Jmcmillan
Mon Jan 09, 2017 2:26 pm
Forum: General Discussion
Topic: Auria changing timbre (problem solved)
Replies: 8
Views: 1824

Re: Auria changing timbre

I haven't noticed this happening to me, but can you say a little more about where the clip came from? You Audio copied it from where? Then you AudioPasted it into Auria?

Did you have any effects or any other settings on the track?
by Jmcmillan
Mon Jan 09, 2017 8:39 am
Forum: General Discussion
Topic: Sonatina Symphonic Orchestra [pushed to Bug Report area]
Replies: 12
Views: 5104

Re: Sonatina Symphonic Orchestra

I think all the frustration I was having with getting SFZ libraries to work with LYRA is actually a bug. I posted what I found out in the bug report area of the forum: http://auriaapp.com/forum/viewtopic.php?f=20&t=14952
by Jmcmillan
Mon Jan 09, 2017 8:32 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2747

Re: LYRA Bug, Pan Opcode

I think this is related to another post about Lyra and I found another bug with an opcode by accident. post link: http://auriaapp.com/forum/viewtopic.php?f=19&t=14888 It is related to the Sonatina Symphonic Orchestra library. The brass instruments all have a "fil_veltrack=11000" shown below. When pl...
by Jmcmillan
Sun Jan 08, 2017 9:17 pm
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2747

LYRA Bug, Pan Opcode

In loading Paul Battersby's Virtual Playing Orchestra (http://www.virtualplaying.com), all seemed to work fine. However some instrument patches would only plan hard left or hard right. I messaged Paul, he said it's not working as it did on his PC. He suggested commenting out the Pan opcodes on a few...
by Jmcmillan
Sun Jan 08, 2017 8:28 pm
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2214

Re: SSO - almost working!!!

OK, putting frustration aside, I messaged Paul Battersby creator of Virtual Playing Orchesra, and he explained the samples should not be panned to one side. On is PC, it works fine, I found a bug in Lyra, that I will put in the bug report section. I have hope now that with some bug fixes, Lyra and A...
by Jmcmillan
Sun Jan 08, 2017 1:40 am
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2214

Re: SSO - almost working!!!

Spoke too soon on Virtual Playing Orchestra. Some instruments have notes that are in stereo and other notes that only sound on the right or the left. Hmmm...that won't work. Miroslav for SampleTank is only 8 part multitymbral...makes it hard to create from an orchestral template of 20 instrument tra...
by Jmcmillan
Sat Jan 07, 2017 10:56 pm
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2214

Re: SSO - almost working!!!

Can not get the Staccato Celli to play! I've tried renaming the folder, renaming the .wav file...nothing works. I renamed one of the samples to trigger under the C2 key to one of the Cello Sustain wave files in a different folder and it plays...very frustrating. Why won't the Cello Staccato wave fil...
by Jmcmillan
Thu Jan 05, 2017 10:17 pm
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2214

SSO - almost working!!! [solved]

Rim, Do you mind taking a look at the SSO problem I'm having? I can get all the instruments to work in LYRA except 2. Celli Stacatto and Percussion All. I've attached the SFZ files (in a zip file attached) I modified and some screen shots of the folder structure. I used all the same folder structure...
by Jmcmillan
Wed Jan 04, 2017 3:47 pm
Forum: General Discussion
Topic: Core Midi with SampleTank [SOLVED]
Replies: 4
Views: 1338

Re: Core Midi with SampleTank [SOLVED]

Thanks for the quick reply! OK, got it. I watched your video as well, where you copy the midi to another track and then bounce in place, so I understand the workflow a little better now. I agree Auria is the best DAW on iPad. I was thinking about giving up on it because I wanted to try Orchestral ar...
by Jmcmillan
Wed Jan 04, 2017 8:53 am
Forum: General Discussion
Topic: Core Midi with SampleTank [SOLVED]
Replies: 4
Views: 1338

Re: Core Midi with SampleTank

Thank you! I will try that later this evening. It sounds like quite a lot of setting up and routing, but I understand why the signal has to be routed this way. Maybe I will try to find a good oboe sound from SSO or another free orchestral library and load it into LYRA. The Cello sound I'm using from...
by Jmcmillan
Tue Jan 03, 2017 7:31 am
Forum: General Discussion
Topic: Core Midi with SampleTank [SOLVED]
Replies: 4
Views: 1338

Core Midi with SampleTank [SOLVED]

Yesterday was trying to use multiple instrument from SampleTank since it is Multitymbral. I set them up with Core Midi, using the MIDI data on the channel in Auria to play the instrument on separate MIDI channels in SampleTank. I just bought the Miroslav 1 sound library from SampleTank, so I wanted ...