Search found 70 matches

by Jmcmillan
Thu Feb 23, 2017 10:52 pm
Forum: General Discussion
Topic: After Auria Pro Reinstall, Electromorph Free is working?
Replies: 1
Views: 789

Re: After Auria Pro Reinstall, Electromorph Free is working?

Worked! I guess third time's a charm. Internet was maybe glitchy first two times.
by Jmcmillan
Thu Feb 23, 2017 7:48 am
Forum: General Discussion
Topic: After Auria Pro Reinstall, Electromorph Free is working?
Replies: 1
Views: 789

After Auria Pro Reinstall, Electromorph Free is working?

I reinstalled Auria Pro and I am wondering if the Electromorph Drumkit (free one at the end of the list for Lyra Samples) is installed. It says it is installed in the upper right corner. I select restore purchases and it says it is downloading. I don't remember where is shows up in the list of Lyra ...
by Jmcmillan
Mon Feb 13, 2017 6:59 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2737

Re: LYRA Bug, Pan Opcode

Hi Rim, In Lyra GUI interfaceCould you let me know how the filter cutoff knob % setting relates to frequency? 50% = ??Hz? Also, the veltrack knob in the filter area, how does -1 to 1 setting relate to veltrack opcode values of -9600 to 9600? If I knew that I could set these knobs as a workaround (wi...
by Jmcmillan
Mon Jan 30, 2017 9:47 pm
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 2396

Re: Tempo change causes MIDI clips to trim, shift

Sorry I couldn't find a repeatable workaround. The one I tried listed in above, extending the region to M1B1, didn't work consistently. I also tried to edit the tempo track but the same shifting occurred. So I guess, if the tempo must be changed, then whichever track shifts has to be realigned. Best...
by Jmcmillan
Mon Jan 30, 2017 11:22 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2737

Re: LYRA Bug, Pan Opcode

No problem, I understand.
Could you let me know about the cutoff knob and veltrack control knobs in Lyra, how they relate to frequency (50%=??Hz) and velocity adjustment values (0.5=????fil_veltrack)? I can make it work for now until you are able to get to it.
Thanks!
Jon
by Jmcmillan
Mon Jan 30, 2017 10:08 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2737

Re: LYRA Bug, Pan Opcode

Rim, Have you been able to look into the opcode problems I ran across? Specially, the fil_veltrack and pan opcodes. For SSO, I commented out the fil_veltrack, fil_type and cutoff opcodes, and the samples play fine. However, as a workaround, I'd like to re-create the velocity tracked low pass filter ...
by Jmcmillan
Mon Jan 30, 2017 9:43 am
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 2396

Re: Tempo change causes MIDI clips to trim, shift

Thanks Rim, for letting me know. I will try to make a repeatable workaround. I know coding bugs are not easy to fix.
Thanks for a good app!
by Jmcmillan
Sun Jan 29, 2017 9:44 pm
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 2396

Re: Tempo change causes MIDI clips to trim, shift

Rim,
Saw you will be posting an update soon. Wanted to post some detail pics how to recreate this bug. It's a repeatable occurance.
IMG_0723.JPG
IMG_0724.JPG
IMG_0728.JPG
IMG_0726.JPG
by Jmcmillan
Sun Jan 29, 2017 11:37 am
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2213

Re: SSO - almost working!!! [solved]

SSO stands for Sonatina Symphonic Orchestra. It's a free SFZ library for orchestal instruments made by Mattias Westlund. You can google to find it. It was made maybe 6 years ago, but still regarded as one of the best free orchestral libraries.
by Jmcmillan
Fri Jan 27, 2017 8:09 am
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2213

Re: SSO - almost working!!! [solved]

Thanks! Aside from the velocity tracking opcode bug in Lyra, it is all working!
Hoping to make time to make music. (hopefully I'm far up the steep DAW learning curve now!).
by Jmcmillan
Wed Jan 25, 2017 10:54 pm
Forum: General Discussion
Topic: SSO - almost working!!! [solved]
Replies: 8
Views: 2213

Re: SSO - almost working!!!

ok, got all patches to work now. Moved the folders next to sfz files folder.
by Jmcmillan
Wed Jan 25, 2017 10:45 pm
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 2737

Re: LYRA Bug, Pan Opcode

.
by Jmcmillan
Wed Jan 25, 2017 10:38 pm
Forum: General Discussion
Topic: VSCO2 orchestra samples
Replies: 15
Views: 3418

Re: VSCO2 orchestra samples

.
by Jmcmillan
Tue Jan 24, 2017 12:27 pm
Forum: User Submitted Songs
Topic: First Auria song
Replies: 0
Views: 1331

First Auria song

Work in progress...not mixed and vocals not added. Thought I would post first song so far...


https://soundcloud.com/user-891016197/s ... dium=email