Search found 79 matches

by Jmcmillan
Sat Jul 29, 2017 7:03 pm
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 3704

Re: Tempo change causes MIDI clips to trim, shift

Rim, Here are some steps to reproduce the MIDI bug I found: 1. Tempo =120. Track one add midi track. Program in C scale in quarter notes. 2. Track 2 add midi track. Program in a c scale in quarter notes, one octave down. 3. Play to make sure notes line up 4. Move track two's region 2 beats forward t...
by Jmcmillan
Sat Jul 29, 2017 10:15 am
Forum: General Discussion
Topic: Midi issues
Replies: 18
Views: 2429

Re: Midi issues

Rim, Apologies for some of my negativity as well. Just my two cents...if the midi bugs are fixed and the op code bugs in Lyra are fixed, this would really provide a unique option to make any kind of music anywhere. I was try to use an iPad for music style that most people use a PC to accomplish : MI...
by Jmcmillan
Mon Jul 24, 2017 7:58 pm
Forum: General Discussion
Topic: Midi issues
Replies: 18
Views: 2429

Re: Midi issues

I feel your pain. :| Had similar issues.
http://auriaapp.com/forum/viewtopic.php?f=20&t=14957
by Jmcmillan
Mon Jun 26, 2017 7:00 am
Forum: General Discussion
Topic: Sample folder empty
Replies: 4
Views: 1220

Re: Sample folder empty

Thanks for the replies. I understand what happened now. A recent update to iOS 10.3.2 probably did it. This is the only data that was wiped out however! I think most of the blame is on Apple for this. But I think it could also have been expressed in the manual several times that a backup of some fol...
by Jmcmillan
Mon Jun 26, 2017 6:37 am
Forum: General Discussion
Topic: New iPad Pro
Replies: 4
Views: 2409

Re: New iPad Pro

Hi Anthony,
Liked the new video! Saw that you were changing tempos after putting in some MIDI data on a few tracks. Did you happen to see this problem occur?

http://auriaapp.com/forum/viewtopic.php?f=20&t=14957
Thanks!
Jon
by Jmcmillan
Fri Jun 23, 2017 8:53 pm
Forum: General Discussion
Topic: Sample folder empty
Replies: 4
Views: 1220

Sample folder empty

Haven't used Auria Pro in a few months...busy at work. Opened it up today to find no Lyra instruments! Popped open the folders with iFunbox and the samples folder is completely empty! All my instruments gone, even the stock ones! Anyone else have this happen? Lost full SSO samples and some others. H...
by Jmcmillan
Thu May 11, 2017 5:45 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 3521

Re: LYRA Bug, Pan Opcode

Any updates?
Thanks!
Jon
by Jmcmillan
Thu May 11, 2017 5:43 am
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 3704

Re: Tempo change causes MIDI clips to trim, shift

Rim,
Any updates on this MIDI bug?
Thanks!
Jon
by Jmcmillan
Thu Mar 30, 2017 7:49 am
Forum: General Discussion
Topic: Finally my new video the Bussing System Part 2
Replies: 14
Views: 3563

Re: Finally my new video the Bussing System Part 2

Thank you Anthony for the video! Wishing I had more time for music these days so it's very nice of you to share your experience.
Jon Mc.
by Jmcmillan
Thu Feb 23, 2017 10:52 pm
Forum: General Discussion
Topic: After Auria Pro Reinstall, Electromorph Free is working?
Replies: 1
Views: 917

Re: After Auria Pro Reinstall, Electromorph Free is working?

Worked! I guess third time's a charm. Internet was maybe glitchy first two times.
by Jmcmillan
Thu Feb 23, 2017 7:48 am
Forum: General Discussion
Topic: After Auria Pro Reinstall, Electromorph Free is working?
Replies: 1
Views: 917

After Auria Pro Reinstall, Electromorph Free is working?

I reinstalled Auria Pro and I am wondering if the Electromorph Drumkit (free one at the end of the list for Lyra Samples) is installed. It says it is installed in the upper right corner. I select restore purchases and it says it is downloading. I don't remember where is shows up in the list of Lyra ...
by Jmcmillan
Mon Feb 13, 2017 6:59 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 3521

Re: LYRA Bug, Pan Opcode

Hi Rim, In Lyra GUI interfaceCould you let me know how the filter cutoff knob % setting relates to frequency? 50% = ??Hz? Also, the veltrack knob in the filter area, how does -1 to 1 setting relate to veltrack opcode values of -9600 to 9600? If I knew that I could set these knobs as a workaround (wi...
by Jmcmillan
Mon Jan 30, 2017 9:47 pm
Forum: Bug Reports
Topic: Tempo change causes MIDI clips to trim, shift
Replies: 9
Views: 3704

Re: Tempo change causes MIDI clips to trim, shift

Sorry I couldn't find a repeatable workaround. The one I tried listed in above, extending the region to M1B1, didn't work consistently. I also tried to edit the tempo track but the same shifting occurred. So I guess, if the tempo must be changed, then whichever track shifts has to be realigned. Best...
by Jmcmillan
Mon Jan 30, 2017 11:22 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 3521

Re: LYRA Bug, Pan Opcode

No problem, I understand.
Could you let me know about the cutoff knob and veltrack control knobs in Lyra, how they relate to frequency (50%=??Hz) and velocity adjustment values (0.5=????fil_veltrack)? I can make it work for now until you are able to get to it.
Thanks!
Jon
by Jmcmillan
Mon Jan 30, 2017 10:08 am
Forum: Bug Reports
Topic: LYRA Bug, Pan Opcode
Replies: 7
Views: 3521

Re: LYRA Bug, Pan Opcode

Rim, Have you been able to look into the opcode problems I ran across? Specially, the fil_veltrack and pan opcodes. For SSO, I commented out the fil_veltrack, fil_type and cutoff opcodes, and the samples play fine. However, as a workaround, I'd like to re-create the velocity tracked low pass filter ...