Search found 98 matches

by Gary
Wed Apr 27, 2016 10:01 am
Forum: General Discussion
Topic: Studio speakers
Replies: 9
Views: 17870

Re: Studio speakers

Or if you have a simple mixer (8-12 ch) use a 1/8 to 1/4 adapter on one of the mixer channels and route the outs to your powered monitors.
by Gary
Thu Apr 14, 2016 11:13 am
Forum: General Discussion
Topic: Is this bad practice?
Replies: 2
Views: 2512

Re: Is this bad practice?

I have the same setup. I'm no expert by any means but for me I get the best results by setting Auria's record level to - 18 db. I set the dock's gain so it's green but just under red at full strum. I'm not as concerned about the app output unless I notice it's creating noticeable/audible distortion ...
by Gary
Tue Feb 16, 2016 1:55 pm
Forum: General Discussion
Topic: Amplitude 4 iOS ??
Replies: 4
Views: 4783

Re: Amplitude 4 iOS ??

I removed Amplitube, switching to BIAS exclusively. It's a matter of preference I suppose, but I found myself migrating to BIAS / FX more and more, almost never using Amplitube.
by Gary
Tue Feb 16, 2016 1:46 pm
Forum: General Discussion
Topic: Wireless External Storage
Replies: 3
Views: 3722

Wireless External Storage

Can I use a wireless external device like Sandisk wireless connect stick, or do I have to use a lighting connected device like Leef bridge? Would like to transfer Auria Pro projects and songs etc to external storage.
by Gary
Sat Feb 13, 2016 5:10 pm
Forum: General Discussion
Topic: How to record vocals with Apogee Mic 96 k on Auria Pro
Replies: 5
Views: 4478

Re: How to record vocals with Apogee Mic 96 k on Auria Pro

Are you getting any signal on the meter inputs? Try checking to make sure buit in speaker / microphone is switched to ' on ' under settings in Auria Pro. Audiobus is a bridge between hardware and apps. Opn Audiobus, under input select 'system audio input'. Next under Output in Audiobus select Auria ...
by Gary
Sat Feb 06, 2016 12:01 am
Forum: General Discussion
Topic: Jam Origin's MIDI guitar 2 users?
Replies: 9
Views: 2697

Re: Jam Origin's MIDI guitar 2 users?

After emailing the developers it appears there is no support for IAA or Audiobus so i dont see a huge bonus in the recrording world. I tried the demo ... Abit of a cpu hog. I wasnt impressed with the sound, plus its pretty pricey.
by Gary
Thu Feb 04, 2016 6:11 pm
Forum: General Discussion
Topic: Can you point me in the right direction M-Audio Oxygen midi
Replies: 2
Views: 1139

Re: Can you point me in the right direction M-Audio Oxygen m

I think the setup for controlling Auria via control surfaces or keyboards is quite simple, see page 166 in the 'Auria Manual'. Setting up your M-audio board is another story since it probably wont have any pre-configured templates for Auria. I know using a M-audio Axiom keyboard setup for controllin...
by Gary
Tue Feb 02, 2016 5:56 pm
Forum: General Discussion
Topic: BIAS FX crackly crackly
Replies: 7
Views: 5200

Re: BIAS FX crackly crackly

Maybe it's a Positive Grid issue? Are you running FX on Audiobus input or as an effect?
by Gary
Mon Feb 01, 2016 2:55 pm
Forum: General Discussion
Topic: BIAS FX crackly crackly
Replies: 7
Views: 5200

Re: BIAS FX crackly crackly

My experience with BIAS / BIAS FX is that it runs best via audiobus. Your iPad horsepower should be ok. I'm running Auria 2.03 on an iPad mini (A5 processor), but I connect through a Focusrite (most of the time), and occasionally with an iRig HD. Usually have to watch the gain pretty close ...
by Gary
Sat Jan 30, 2016 1:11 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 441
Views: 352861

Re: ASK THE RECORDING EXPERTS

I'm looking for a good quality guitar synth plug (if one exists). Anyone know of?
by Gary
Mon Jan 11, 2016 12:45 pm
Forum: General Discussion
Topic: Ziggy Stardust has left the building
Replies: 3
Views: 5134

Re: Ziggy Stardust has left the building

Ya sad. Gone too soon.
by Gary
Mon Jan 11, 2016 12:44 pm
Forum: General Discussion
Topic: Auto Region Duplicate not working
Replies: 3
Views: 6585

Re: Auto Region Duplicate not working

Thank-you! Yes, problem solved.
by Gary
Sun Jan 10, 2016 8:18 pm
Forum: General Discussion
Topic: Auto Region Duplicate not working
Replies: 3
Views: 6585

Auto Region Duplicate not working

The automatic region duplication doesn't work in my Autia Pro. Tapping and holding the middle right edge doesnt produce the expected copy handle and the region outline turns from blue to red. Worked previously in Auria 2.0
by Gary
Sun Jan 03, 2016 3:30 pm
Forum: General Discussion
Topic: New 2.03 Really Nails the Midi Editor on the Head
Replies: 13
Views: 10619

Re: New 2.03 Really Nails the Midi Editor on the Head

Hey Anthony, I can't seem to find the thread you created that youmentioned in your post.