Search found 138 matches

by Denzkps
Thu Dec 10, 2015 8:04 am
Forum: General Discussion
Topic: AURIA 2.01
Replies: 52
Views: 14002

Re: AURIA 2.01

Hello Rim! I want to ask you. Why does convolution reverb makes some delay in side chain? If I add conv reverb in aux I have delay in side chain. Is it normal? Thanks!
by Denzkps
Tue Dec 08, 2015 7:54 am
Forum: General Discussion
Topic: Small interface change request
Replies: 19
Views: 5725

Re: Small interface change request

Yes, I agree, but I wanted to say that to know and see the track number is always very important. Now the track number disappears after giving it a name and you have to go into the mixer to see his number, and then return to the editing window. Or put a number before the name that just takes extra l...
by Denzkps
Tue Dec 08, 2015 2:42 am
Forum: General Discussion
Topic: Small interface change request
Replies: 19
Views: 5725

Re: Small interface change request

And track number. After renaming the track number disappears, it would be very good if the number remained. Since when do the import file, you must know the number of the track.
by Denzkps
Sun Dec 06, 2015 10:49 am
Forum: General Discussion
Topic: Bug discovered in insert (plug in) effects.
Replies: 15
Views: 2075

Re: Bug discovered in insert (plug in) effects.

Ios 8.4.1 Ipad air 1 32gb
I create a new project and add plugin delay
Installed in the middle position of the button dry wet
close the plug
Moved into Edit window
And press the play
Then he returned and plug shows other settings
I can send screenshots
by Denzkps
Sun Dec 06, 2015 10:34 am
Forum: General Discussion
Topic: Locator Set Point
Replies: 14
Views: 4181

Locator Set Point

Rim please return "Locator Point Set" button in Edit window
Thank you!
by Denzkps
Sun Dec 06, 2015 10:23 am
Forum: General Discussion
Topic: Bug with FabFilter Plugins_ANSWERED
Replies: 6
Views: 1184

Re: Bug with FabFilter Plugins_ANSWERED

Thank you! Rim!
by Denzkps
Sun Dec 06, 2015 10:15 am
Forum: General Discussion
Topic: Bug discovered in insert (plug in) effects.
Replies: 15
Views: 2075

Re: Bug discovered in insert (plug in) effects.

They all work fine, but after the first setting and close the plugin. After some time when you open the plugin again, it will show other (initial) settings. One tap on the button returns to its normal (set) position.
by Denzkps
Sun Dec 06, 2015 9:59 am
Forum: General Discussion
Topic: Bug with FabFilter Plugins_ANSWERED
Replies: 6
Views: 1184

Re: Bug with FabFilter Plugins_ANSWERED

Could you try level meter work in pro-c2 pro-mb and pro-q2? Is it working? Thanks!
by Denzkps
Sun Dec 06, 2015 9:43 am
Forum: General Discussion
Topic: Bug discovered in insert (plug in) effects.
Replies: 15
Views: 2075

Re: Bug discovered in insert (plug in) effects.

I saw this with psp plugins (Delay, Echo, Chorus, Reverbs)
by Denzkps
Fri Dec 04, 2015 6:21 am
Forum: Bug Reports
Topic: Loss of data when unfreezing MIDI tracks.
Replies: 6
Views: 2267

Re: Loss of data when unfreezing MIDI tracks.

I think thats more cpu issue
if you freeze and unfreeze when track playing
I want to ask will auria pro work with IOS 9?
And if you find time, fix bug with WOW2 and Turnado
Many Thanks!
by Denzkps
Fri Dec 04, 2015 12:47 am
Forum: Bug Reports
Topic: Loss of data when unfreezing MIDI tracks.
Replies: 6
Views: 2267

Re: Loss of data when unfreezing MIDI tracks.

Hello Rim!
Thank you very much for your work! Auria Pro is Great!
I had same bug
And Audiocopy 3.0.6 (AudioPaste) doesn't work
Can somebody try it?
Ipad Air 32g Ios 8.4.1 Auria Pro
by Denzkps
Fri Jul 10, 2015 8:49 am
Forum: General Discussion
Topic: IOS Blues
Replies: 12
Views: 5674

Re: IOS Blues

Also bought cubasis one week ago. Today I deleted it, so simple UI and bugs with midi and IAA. And now I will wait auria pro... Make it, Rim! Thx!
by Denzkps
Tue May 19, 2015 6:54 am
Forum: General Discussion
Topic: Pro-DS...Before or after reverb
Replies: 18
Views: 6249

Re: Pro-DS...Before or after reverb

Hi to all!
When aux delay compensation is available We will hear pre fader sound only. When disable - after all plugins. Is it Bug? And when used sidechain same issue. And I think its big problem for normal work.
by Denzkps
Sat Mar 07, 2015 9:24 am
Forum: General Discussion
Topic: Lost files...
Replies: 9
Views: 3704

Re: Lost files...

Hello Rim! I usually Enables Auto Project Cleanup. I understand that I blame myself. I worked hard mode. CPU 85-93% low memory mode. Ipad Air first generation. The draft 30 tracks (10mono 20stereo 2 frozen) but I worked well and with a lot of (40 tracks and more). A large number of plug-ins but they...