Search found 329 matches

by Corey W
Thu Dec 29, 2016 9:06 am
Forum: Audio Interfaces
Topic: PreSonus AudioBox 1818VSL no audio output
Replies: 13
Views: 5678

Re: PreSonus AudiBox 1818VSL no audio output

Ralf, So I was partly mistaken. Outputs 7/8 on the 1818 are the default for headphone routing output. Speakers by default will output on output 1/2. If the 1818VSL is straight out of the box and you haven't changed anything, this is how the routing should work. -Is your firmware up to date on the 18...
by Corey W
Wed Dec 28, 2016 8:08 pm
Forum: Audio Interfaces
Topic: PreSonus AudioBox 1818VSL no audio output
Replies: 13
Views: 5678

Re: PreSonus AudiBox 1818VSL no audio output

Hi Ralf, PreSonus makes config software that is available for Mac and PC (not sure about Linux) that you can use to change the output settings on the 1818VSL. I believe the default output is something like 7/8 not 1/2, like you might expect. In Auria you can use the output matrix to reroute the audi...
by Corey W
Wed Dec 28, 2016 12:11 pm
Forum: General Discussion
Topic: Recording condenser microphones
Replies: 3
Views: 1357

Re: Recording condenser microphones

Hi Andy, You can record directly into Auria Pro using your condenser mic and Roland interface. -Make sure Auria Pro is displaying 'USB' at the top of the screen -On the Roland interface make sure phantom power is turned 'On' -In Auria, on your desired recording track, make sure the input is set to e...
by Corey W
Mon Dec 19, 2016 10:00 am
Forum: Audio Interfaces
Topic: Babyface
Replies: 7
Views: 4183

Re: Babyface

Awesome, I'm glad to hear it was that simple!
by Corey W
Sat Dec 17, 2016 8:02 am
Forum: Audio Interfaces
Topic: Babyface
Replies: 7
Views: 4183

Re: Babyface

Okay, got it. I'll keep looking into this for you.
by Corey W
Fri Dec 16, 2016 1:36 pm
Forum: Audio Interfaces
Topic: Babyface
Replies: 7
Views: 4183

Re: Babyface

Well it looks like RME is up to firmware version 301 as of 12/15/2016. You can try updating your firmware to see if it makes a difference in Auria.
I will try to track down our BabyFace to do some testing on my end as well so we can get this figured out for you.
by Corey W
Fri Dec 16, 2016 8:00 am
Forum: Audio Interfaces
Topic: Babyface
Replies: 7
Views: 4183

Re: Babyface

Do you know what firmware version your Babyface is running?
by Corey W
Mon Dec 12, 2016 4:12 pm
Forum: Audio Interfaces
Topic: Soundcraft Signature
Replies: 28
Views: 28923

Re: Soundcraft Signature

Thanks Anthony, really good info to know. I will get in touch with my contact at Soundcraft and see what they have to say.
by Corey W
Mon Dec 12, 2016 8:39 am
Forum: Audio Interfaces
Topic: Soundcraft Signature
Replies: 28
Views: 28923

Re: Soundcraft Signature

When I originally tested the board all functions, including the USB Returns worked well. I am not sure what may have changed that would have broken that functionality. Let me get the board out and run some tests again.

-Corey
by Corey W
Wed Dec 07, 2016 11:31 am
Forum: General Discussion
Topic: Livid Minim Bluetooth controller doesn't record notes
Replies: 9
Views: 3619

Re: Livid Minim Bluetooth controller doesn't record notes

I just emailed Livid to try and work with them and see what may be going wrong here.

-Corey
by Corey W
Fri Dec 02, 2016 11:42 am
Forum: General Discussion
Topic: Volume faders jumping erratically when BSP is playing
Replies: 16
Views: 6225

Re: Volume faders jumping erratically when BSP is playing

I finally heard back from Arturia concerning the Beat Step Pro with Auria Pro. Here is their official response: "Arturia R&D has been testing the BSP (current firmware 1.4.0.20, released in April 2016) as an Auria Pro 2.08 controller using MCU protocol. Pan and Volume react smoothly. No issues found...
by Corey W
Thu Nov 17, 2016 10:08 am
Forum: General Discussion
Topic: Auria Pro do not recognize Seaboard 5d (Noise) Midi Out
Replies: 9
Views: 4282

Re: Auria Pro do not recognize Seaboard 5d (Noise) Midi Out

I am currently working with one of their product engineers, so hopefully we can get this all straightened out soon.
by Corey W
Tue Nov 15, 2016 11:25 am
Forum: General Discussion
Topic: Auria Pro do not recognize Seaboard 5d (Noise) Midi Out
Replies: 9
Views: 4282

Re: Auria Pro do not recognize Seaboard 5d (Noise) Midi Out

It seems there are some issues with the two Roli apps in terms of all-around iOS compatibility. I just reached out to Roli to find out what is going on with the apps and will post back when I get some info from them.

-Corey
by Corey W
Thu Nov 10, 2016 7:38 am
Forum: General Discussion
Topic: Problem on listenning directly from mixer
Replies: 4
Views: 2141

Re: Problem on listenning directly from mixer

Hi Maurizio, A few things to check: -Make sure the physical mute switch on your iPad is not 'on' -Ensure the iPad system volume is turned up -You have to have the 'system microphone' enabled (turned on) for Auria- iPad Settings app> Auria (in left column)> turn 'on' microphone Let me know if any of ...
by Corey W
Wed Nov 09, 2016 10:35 pm
Forum: Audio Interfaces
Topic: Mackie MCU Pro
Replies: 6
Views: 4936

Re: Mackie MCU Pro

Peter, In the Auria Settings> MIDI tab, change remote protocol to: Mackie HUI Under LaunchKey InControl- change 'send/receive notes' to 'send/receive remote'. This gets you: -The transport working on the Launchkey keyboard -Auto assigns the faders to the corresponding channel volume faders -The butt...