Search found 35 matches

by Ericd921
Wed Feb 06, 2013 9:29 pm
Forum: General Discussion
Topic: Tracks are playing back slow with altered pitch
Replies: 2
Views: 1008

Tracks are playing back slow with altered pitch

I did a recording and upon initial playback, my tracks are slow and the pitch is all jacked up. How do I correct this?
by Ericd921
Wed Feb 06, 2013 9:27 pm
Forum: General Discussion
Topic: Oops! I seem to have lost my tracks during processing
Replies: 1
Views: 731

Oops! I seem to have lost my tracks during processing

I closed my Smart Cover inadvertently while some tracks were processing and now they don't show on the timeline. Is there a way for me to recover them?
by Ericd921
Mon Jan 14, 2013 2:43 am
Forum: General Discussion
Topic: Where did my tracks go?
Replies: 4
Views: 1427

Where did my tracks go?

All of the sudden, my waveforms on the edit page disappeared. I have blocks where there are recorded tracks, but they are absent of any waveform, so I can't see the waveforms of the upcoming tracks. Help!?
by Ericd921
Sat Jan 12, 2013 9:37 pm
Forum: Audio Interfaces
Topic: Getting pops from my digimax FS
Replies: 2
Views: 1870

Re: Getting pops from my digimax FS

Ok, I solved the problem...basic newbie BS :P I ran another ADAT cable from the output of the 1818vsl to the input on the Digimax, and now I can slave the Digimax to the clock on the 1818vsl. No more pops and clicks, and I'm a very happy camper! Thanks for tolerating my ignorant question!
by Ericd921
Sat Jan 12, 2013 8:13 pm
Forum: Audio Interfaces
Topic: Getting pops from my digimax FS
Replies: 2
Views: 1870

Getting pops from my digimax FS

Hi everybody, I'm running Auria with a Presonus 1818vsl linked with a Digimax FS. Until now, I've never run a system with an ADAT connection...I'm kind of a newb to this setup. For some reason, I can record into the 1818vsl with no problems, but when I track through the Digimax, I'm getting intermit...