Search found 35 matches

by Ericd921
Wed May 22, 2013 9:44 pm
Forum: Bug Reports
Topic: Problem converting stereo tracks to mono, panning issues
Replies: 5
Views: 3362

Re: Problem converting stereo tracks to mono, panning issues

Interesting...I powered down the iPad and did a restart, and now things seem to be functioning normally. Once again, thanks for the quick response, Rim. I'll keep you posted on any other little mishaps I come across ;) aside from that, Auria has been performing like a champ!
by Ericd921
Wed May 22, 2013 9:30 pm
Forum: Bug Reports
Topic: Problem converting stereo tracks to mono, panning issues
Replies: 5
Views: 3362

Re: Problem converting stereo tracks to mono, panning issues

Or rather, move the stereo region onto the new mono track?
by Ericd921
Wed May 22, 2013 9:29 pm
Forum: Bug Reports
Topic: Problem converting stereo tracks to mono, panning issues
Replies: 5
Views: 3362

Re: Problem converting stereo tracks to mono, panning issues

Thanks for the quick response, Rim. Did you mean move the stereo track to the new mono track?
by Ericd921
Wed May 22, 2013 8:01 pm
Forum: Bug Reports
Topic: Problem converting stereo tracks to mono, panning issues
Replies: 5
Views: 3362

Problem converting stereo tracks to mono, panning issues

Hey everybody, I'm having a little trouble converting stereo tracks back to mono. I didn't realize that I had recorded onto a stereo track, and if I pan the track to the right, I get no sound. So...I thought perhaps if I do a bounce down to a mono track, I may be able to fix the problem. However, I ...
by Ericd921
Mon May 06, 2013 9:40 pm
Forum: General Discussion
Topic: Auria Only Recording Studio?
Replies: 30
Views: 20354

Re: Auria Only Recording Studio?

I've made the switch to strictly Auria, and I'm very impressed by it. I have a few different setups that I use for various needs: Presonus 1818vsl+Presonus Digimax FS (18 channels, ADAT sync'd) --> IPad 4 (Auria) Apogee Jam/IRig MIDI/CCK --> iPad 2 32gb(GarageBand, JampUp, etc.) --> phones out --> A...
by Ericd921
Sun May 05, 2013 3:46 am
Forum: General Discussion
Topic: Experiencing some latency with Jam
Replies: 4
Views: 1517

Re: Experiencing some latency with Jam

Hey Rim, I think I may have solved the problem! I didn't realize that the record latency adjustment actually adjusts the record playback in real time, and I had it set all wrong. I thought it corrected for the latency after the recording was done. I was able to calibrate it correctly for each setup ...
by Ericd921
Sat May 04, 2013 4:53 pm
Forum: General Discussion
Topic: Experiencing some latency with Jam
Replies: 4
Views: 1517

Re: Experiencing some latency with Jam

Hi Rim, No, I haven't been using Audiobus. Quick question though...does the record latency adjustment actually adjust in real time during recording, or does it just compensate for the lag and plug in the track after recording? Any other suggestions are much appreciated! Thanks so much for your help ...
by Ericd921
Sat May 04, 2013 4:24 am
Forum: General Discussion
Topic: Experiencing some latency with Jam
Replies: 4
Views: 1517

Experiencing some latency with Jam

Hey everybody, I'm experiencing some latency with Apogee Jam. Here's my setup: (Daisy Chain) Apogee Jam-->iPad 2 (JamUp, GarageBand)-->line out-->Apogee Jam-->iPad 4 (Auria) or Apogee Jam-->iPad 4 (Auria) Either way, I'm getting about the same latency. Has anybody experienced this, and are there any...
by Ericd921
Sun Apr 28, 2013 7:35 pm
Forum: General Discussion
Topic: Anyone gone 3gen iPad to 4gen iPad due to Auria?
Replies: 16
Views: 16280

Re: Anyone gone 3gen iPad to 4gen iPad due to Auria?

I used to run Auria on an iPad 2 and it was pretty choppy. But I recently bought an iPad 4 specifically for Auria, and it's awesome. Smooth as butter and it performs like a dream! Now I use my iPad 2 to play through my music apps and record them into Auria on the iPad 4. I have no regrets in purchas...
by Ericd921
Sun Apr 21, 2013 5:12 am
Forum: General Discussion
Topic: Auria 1.09 submitted to Apple
Replies: 38
Views: 14715

Re: Auria 1.09 submitted to Apple

Hey Rim, Keep up the good work, brother! I'm running Auria on an iPad 2 32gb and an iPad 4 128gb with no issues whatsoever. I'm using the iPad 2 as my effects unit so I don't clog up system resources with Audiobus on my iPad 4, though I do use it on both iPads to some degree. My experience with Auri...
by Ericd921
Wed Apr 03, 2013 10:21 pm
Forum: General Discussion
Topic: im gonna buy auria... im gonna do it!...im gonna do it!
Replies: 6
Views: 1810

Re: im gonna buy auria... im gonna do it!...im gonna do it!

Do it!!! You won't be disappointed!!!
by Ericd921
Wed Apr 03, 2013 10:20 pm
Forum: General Discussion
Topic: Anxiously awaiting...
Replies: 3
Views: 1206

Re: Anxiously awaiting...

Agreed ;D
by Ericd921
Wed Feb 27, 2013 12:27 am
Forum: Audio Interfaces
Topic: Presonus 1818vsl has anyone ever Recorded a live setup
Replies: 7
Views: 4716

Re: Presonus 1818vsl has anyone ever Recorded a live setup

I haven't necessarily used my setup in a gig setting, but I've been tracking practices with my band. I've got an 1818vsl lightpiped with a Digimax FS and I'm tracking all 16 tracks, DI'd from a Soundcraft FX16 board. The other poster is right... I wouldn't rely on the Presonus for live sound, as it ...
by Ericd921
Wed Feb 27, 2013 12:15 am
Forum: General Discussion
Topic: Keep getting alert to raise record buffer
Replies: 3
Views: 1093

Keep getting alert to raise record buffer

I'm having a bit of recurring difficulty...this didnt happen before, and i was able to get some lengthy recordings, but now I'm trying to record live practices with my band, and Auria keeps stopping my recording and giving me a message to increase my record buffer, and mentions disc overload. Ive ev...
by Ericd921
Wed Feb 06, 2013 11:17 pm
Forum: General Discussion
Topic: Tracks are playing back slow with altered pitch
Replies: 2
Views: 1008

Re: Tracks are playing back slow with altered pitch

Interesting...somehow the playback managed to naturally correct itself. Not quite sure how it happened. At first, I closed Auria and rebooted the ipad, but when I restarted the program, it was still playing back incorrectly. Then, I left the program and came back to it, and things were running spot ...