Search found 187 matches

by Dave Magoo
Sat Apr 20, 2013 2:04 pm
Forum: Bug Reports
Topic: Join regions not working
Replies: 17
Views: 8870

Re: Join regions not working

Thanks Rim.
by Dave Magoo
Sat Apr 20, 2013 5:46 am
Forum: Bug Reports
Topic: Join regions not working
Replies: 17
Views: 8870

Re: Join regions not working

Rim,

I have emailed the project via Dropbox.

When you open the project if you go to track one and attempt to join the 4 regions you will see the .08 secs of silence appear at the start of the track.

It does the same thing every time.

Let me know if it works for you.

Regards,

Dave.
by Dave Magoo
Fri Apr 19, 2013 12:27 pm
Forum: Bug Reports
Topic: Join regions not working
Replies: 17
Views: 8870

Re: Join regions not working

Hi, It works in terms of the silence issue but it still reverts the region back to its original tempo and is then unusable within the project ? Will this also be fixed in 1.09 ? Thanks, Dave. *edit* Correction it actually adds .08 seconds of silence to the start of the new joined regions this is why...
by Dave Magoo
Fri Apr 19, 2013 12:11 pm
Forum: Bug Reports
Topic: Join regions not working
Replies: 17
Views: 8870

Re: Join regions not working

Hi,

Anthony & Navpack are you using wav files recently timestretched within Auria ?
by Dave Magoo
Fri Apr 19, 2013 12:08 pm
Forum: General Discussion
Topic: New D.CAM EnvShaper Amazing Plugin
Replies: 17
Views: 6333

Re: New D.CAM EnvShaper Amazing Plugin

Thanks Anthony,

It looks to have differing properties to pro g in terms of increasing punch in transients and seems to make the sound a bit more lively.

A very good price also for the low CPU usage.
by Dave Magoo
Fri Apr 19, 2013 8:51 am
Forum: Bug Reports
Topic: Join regions not working
Replies: 17
Views: 8870

Re: Join regions not working

I just tried the join regions function and at first it did a wierd thing where there was some silence within the region. I then went to the settings and turned on effects whilst recording and this oddly got rid of he silence and the region had joined.........but it had reverted back to its pre time ...
by Dave Magoo
Fri Apr 19, 2013 7:51 am
Forum: Bug Reports
Topic: Play button lighting up but not playing project
Replies: 1
Views: 1077

Play button lighting up but not playing project

Hi, I have a problem where I press play on the transport and nothing happens... ....if I restart Auria the transport functions normally again.... I think it may be related to Audiobus as I can replicate it... 1/ I start Audiobus and choose Auria as an output. 2/ I can use the transport in my current...
by Dave Magoo
Fri Apr 19, 2013 6:01 am
Forum: General Discussion
Topic: New D.CAM EnvShaper Amazing Plugin
Replies: 17
Views: 6333

Re: New D.CAM EnvShaper Amazing Plugin

What can it do that the pro g cannot ?
by Dave Magoo
Fri Apr 19, 2013 1:35 am
Forum: General Discussion
Topic: Issue with Pro-C, Timeless and Volcano in 1.08
Replies: 12
Views: 4466

Re: Issue with Pro-C in 1.08

Well spotted Rim.

I hope Apple get this update through quick as all my tracks use it !

If I don't load my tracks up until 1.09 will this be ok?
by Dave Magoo
Sat Apr 13, 2013 4:38 am
Forum: General Discussion
Topic: sidechainning video anyone?
Replies: 23
Views: 7560

Re: sidechainning video anyone?

by Dave Magoo
Sat Apr 13, 2013 4:36 am
Forum: General Discussion
Topic: Browser 'import audio' col width problem
Replies: 7
Views: 2060

Re: Browser 'import audio' col width problem

Good suggestion....just had a look at the import audio page and the 'Dest. Track' column has about 4cms of spare width (screen real estate) within its column that it could give up to the 'Name' Column without impacting it whatsoever. This would be plenty to display most sample/audio clip names, even...
by Dave Magoo
Sat Apr 13, 2013 2:07 am
Forum: Bug Reports
Topic: Out of memory crashes..*solved*
Replies: 8
Views: 4207

Re: Out of memory crashes..

I suppose if its floating its not so bad as I could put it over the region info display as I never use it.
by Dave Magoo
Fri Apr 12, 2013 1:56 pm
Forum: Audio Interfaces
Topic: Behringer UFO202....
Replies: 1
Views: 1500

Re: Behringer UFO202....

Took the plunge, tried it and so far so good.....
by Dave Magoo
Fri Apr 12, 2013 1:53 pm
Forum: General Discussion
Topic: Finger Drawn Automation.
Replies: 1
Views: 890

Finger Drawn Automation.

Hi,

Just wondered if finger drawn automation will ever make it to Auria ?

Just saw it on the Steven Slate MTi and it looks pretty intuitive.