Search found 104 matches

by louparte
Tue Jan 15, 2013 12:15 am
Forum: General Discussion
Topic: Classicverb pro details?
Replies: 3
Views: 1414

Re: Classicverb pro details?

Classicverb is the only Auria effect I'm not satisfied with. The suggested defaults don't sound good with my voice. I have to make & save new default settings and even they are just average-sounding reverbs IMO. Very disappointed in Classicverb.
by louparte
Mon Jan 14, 2013 2:07 am
Forum: General Discussion
Topic: The "Auria Wishlist Thread"
Replies: 941
Views: 597233

Re: The "Auria Wishlist Thread"

More understandable, easy-to-use presets on FX. I still have a hard time figuring out the Expander and the Channel Strip in general. I'm a home user. Give us some suggestive defaults for each FX. For example, the Channel Strip has suggested defaults for the entire strip. But the individual FX within...
by louparte
Sun Jan 13, 2013 6:35 pm
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 449
Views: 392029

Re: The Working / Not working audio interfaces thread

I'm using ioDock. It works, w/a small bug once in a while. Sometimes some static on a channel. I change tracks and it's gone.

What about Presonus Audiobox? What about Roland Sonic Cell?
Do they work?

And is there a single list somewhere we can refer to w/o having to read 20+ pages?
by louparte
Fri Dec 07, 2012 7:32 am
Forum: General Discussion
Topic: The "Auria Wishlist Thread"
Replies: 941
Views: 597233

Re: The "Auria Wishlist Thread"

I wish for more default settings in the various FX & channel strip.

I'm not a pro-audio engineer. I'd just like to be able to choose from more than one or two default vocals,
acoustic guitars, orchestral strings, etc -- especially on the reverbs.
by louparte
Sat Dec 01, 2012 10:18 am
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

Re: No sound - just distortion

I'm actually not too surprised by this. I've read others having distortion issues with the iODock (not Auria related). Do a google search, and you'll see reports of this. Alesis claimed to have fixed the issue in firmware, but some reported that the problems are still here. It seems very intermitte...
by louparte
Fri Nov 30, 2012 11:33 pm
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

Re: No sound - just distortion

The problem returned. It's the oddest thing. It only happens on some tracks. So I move to a different track -- no problem. I record on that track. Then I go back to the track that was giving me problems. And it's fine. Same source. Same ioDock. Same cabling. WTF :?: Fortunately, whatever this is -- ...
by louparte
Fri Nov 30, 2012 5:23 am
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

Re: No sound - just distortion

Yes. The distorted tracks were still distorted.

A way around this has been for me to just move to a different track.
Fortunately, this problem doesn't recur on every track.

I finished the recording. I 'll let you know if it comes back.
I am going to swap out all my cables too.
by louparte
Mon Nov 26, 2012 8:12 pm
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

Re: No sound - just distortion

OK, please try this: Unplug the iPad from your iODock, and try to play the audio you just recorded. Is it distorted? This will help to tell me whether the distortion is coming from. Rim I'll try that tonight. Yesterday I could record nothing. The signal went in fine - but low volume. On playback it...
by louparte
Sun Nov 25, 2012 6:21 pm
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

Re: No sound - just distortion

Are you trying to monitor the audio using the headphone jack in the iPad while recording? If so, that may be the source of your distortion, as that's not supported. Please tell me more about the distortion. Does it sound like an overloaded signal? Is it always present, or only when there's a signal...
by louparte
Sun Nov 25, 2012 7:50 am
Forum: General Discussion
Topic: No sound - just distortion
Replies: 14
Views: 4225

No sound - just distortion

Hi. I've recorded w/Auria before, but not since ios6. I had to re-download Auria again after installing Ios6. It wouldn't open. That's been fixed. Now I can't record. All I get is noise. Terrible noise. I hear the signal fine though headphones in my ioDock. Setup: IPad2 64 gig iOS 6 Alesis ioDock w-...
by louparte
Sun Sep 23, 2012 4:05 am
Forum: General Discussion
Topic: iOS 6 compatible?
Replies: 14
Views: 6215

Re: iOS 6 compatible?

I installed iOS6 and Auria would not open. I'd get the first screen and then it would crash.

I downloaded the Auria update and it's working now.
by louparte
Tue Aug 14, 2012 6:19 pm
Forum: General Discussion
Topic: Auria Crash Message Freezes Screen
Replies: 4
Views: 2133

Re: Auria Crash Message Freezes Screen

It loaded the project ok just now.

The problem was in opening the program after a crash.
That message about sending a report to Auria froze the screen.
And it wouldn't go away no matter how many times I exited and reopened.
by louparte
Tue Aug 14, 2012 8:23 am
Forum: General Discussion
Topic: Auria Crash Message Freezes Screen
Replies: 4
Views: 2133

Re: Auria Crash Message Freezes Screen

Hi.

Yes. A hard reset solved the problem. But it was the only thing that solved the problem.

It wasn't connected to a project. I had no projects loaded. I was just starting the app.

I'll make more careful observations & notes if it happens again.
by louparte
Tue Aug 14, 2012 6:18 am
Forum: General Discussion
Topic: Auria Crash Message Freezes Screen
Replies: 4
Views: 2133

Auria Crash Message Freezes Screen

Hi. Great product. But I had a serious problem today. Auria froze up for the second time since I've owned it. The iPad touch screen was non-responsive. So I turned off the iPad & turned it back on. When I opened Auria again, I got a message that Auria had crashed. The message asked me if I wanted to...