Search found 428 matches

by Jus
Mon Jan 21, 2013 4:42 pm
Forum: User Submitted Songs
Topic: Active Auria Artists Demos/Masters
Replies: 353
Views: 372543

Re: Active Auria Artists Demos/Masters

Recorded my mate and me last week practicing for a gig , just stuck a few mics up in my lounge quickly just to get something recorded , guitars bled into the vocals quite bad You'll now this one. https://www.dropbox.com/s/pyeurm75cml15z4/Iris.mp3 This one is one of the singers own he wrote it about ...
by Jus
Mon Jan 21, 2013 4:09 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 469
Views: 669861

Re: ASK THE RECORDING EXPERTS

Thanks for that , was hoping that was the case 8)
by Jus
Mon Jan 21, 2013 3:44 pm
Forum: General Discussion
Topic: Maximum recording time with Auria / IPAD 64Gb
Replies: 24
Views: 29421

Re: Maximum recording time with Auria / IPAD 64Gb

Yep , well tried a quick one straight after the error one, it worked fine but it were just a quick test
I'm hoping it were some sort of error on my part or just a one off 8) , I will try a long recording again at some point
:D
by Jus
Mon Jan 21, 2013 3:11 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 469
Views: 669861

Re: ASK THE RECORDING EXPERTS

Hi people
Can someone just confirm for me please when recording using a bigger buffer size

Does it just effect the latency / cpu and not the quality of the recording Input signal recorded

Cheers 8)
by Jus
Mon Jan 21, 2013 3:06 pm
Forum: General Discussion
Topic: Maximum recording time with Auria / IPAD 64Gb
Replies: 24
Views: 29421

Re: Maximum recording time with Auria / IPAD 64Gb

This may just have been a one off ,but last week I recorded me and my mate having a practice ( we do an acoustic set in pubs) I had 5 inputs 2 on each of the guitars and 1 on the vocals Recorded at 96khz. 256mb setting, using a presonus 1818 unit iPad 4 64gb. At least 45gb free Did a quick test work...
by Jus
Fri Jan 18, 2013 7:58 am
Forum: Bug Reports
Topic: Bug regarding the automation
Replies: 53
Views: 31648

Re: Bug regarding the automation

Many Thanks
by Jus
Fri Jan 18, 2013 7:27 am
Forum: Bug Reports
Topic: Bug regarding the automation
Replies: 53
Views: 31648

Re: Bug regarding the automation

Can I just ask a question on automation on this thread , didn't wanna start a new thread just to ask this :shock:

Is it possible to clear Automation on just one track to start again,or do you have to clear it all on all tracks

Is there a way round this
Cheers 8)
by Jus
Tue Jan 15, 2013 12:57 pm
Forum: General Discussion
Topic: Classicverb pro details?
Replies: 3
Views: 2058

Re: Classicverb pro details?

I Started to use Classic Verb more after the 1.04 update ,seemed loads better , or my ears just got used to it Seems very good for Acoustic Guitar or I just put my Strat straight into my presonus added a bit of Classic reverb and Old Timer sounded very good to my ears , and that's one of the reasons...
by Jus
Sat Jan 12, 2013 6:11 pm
Forum: Audio Interfaces
Topic: New Focusrite Scarlett 18i20.
Replies: 18
Views: 24286

Re: New Focusrite Scarlett 18i20.

Looks Nice :) @ £399 rrp
May be a future buy
Cheers for putting this up ;)
by Jus
Sat Jan 12, 2013 2:54 am
Forum: General Discussion
Topic: Is there a projected 1.06 release date
Replies: 26
Views: 9698

Re: Is there a projected 1.06 release date

Top Man
by Jus
Fri Jan 11, 2013 3:51 pm
Forum: General Discussion
Topic: Is there a projected 1.06 release date
Replies: 26
Views: 9698

Re: Is there a projected 1.06 release date

You can't use it in 48 & 96 projects (well I can't seem to) , it makes Auria Freeze
by Jus
Fri Jan 11, 2013 3:29 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 469
Views: 669861

Re: ASK THE RECORDING EXPERTS

Hi Any1
Is it possible to name/rename regions at all , if so how plz
by Jus
Fri Jan 11, 2013 3:03 pm
Forum: General Discussion
Topic: Is there a projected 1.06 release date
Replies: 26
Views: 9698

Re: Is there a projected 1.06 release date

Hi Rim
Did you manage to sort out the Classicverb Pro Problem for this update at all

Cheers 8)
by Jus
Mon Jan 07, 2013 4:50 pm
Forum: General Discussion
Topic: MY AURIA DON'T WORK!!! CRASH EVERY TIME!!!
Replies: 29
Views: 10265

Re: MY AURIA DON'T WORK!!! CRASH EVERY TIME!!!

I installed and used Iexplorer last night and I didn't have to pay , transferred my projects over just great 8)

also installed a fresh Auria ,then transferred my projects back to my iPad , and its all just working pukka ATM best its been
by Jus
Sun Jan 06, 2013 6:31 pm
Forum: General Discussion
Topic: Classic verb Pro
Replies: 4
Views: 2269

Re: Classic verb Pro

Just trying to insert the reverb into a normal or subgroup track it just don't load and I get the loading symbol how do iput a pic up from my pics I will upload one
Working fine on 44.1 sample projects though its just 48& 96 sample rate it's jamming