Search found 7098 matches

by Rim
Wed May 01, 2019 4:03 pm
Forum: General Discussion
Topic: Auv3
Replies: 15
Views: 6349

Re: Auv3

Which AUs are you having trouble with specifically? Also, can you list the steps you're taking to add them and what the issue is exactly when you try to insert them? Are they inserting, but not displaying? Or are the displaying but not playing audio, etc.

Thanks,
Rim
by Rim
Wed May 01, 2019 3:28 pm
Forum: General Discussion
Topic: Auv3
Replies: 15
Views: 6349

Re: Auv3

We haven't seen anything like this in the beta leading up to this release. Is this only happening in your previous projects? Can you try to create a new project and insert an AU to see if it works? Are there only certain AUs that aren't working?

Rim
by Rim
Wed May 01, 2019 5:32 am
Forum: Bug Reports
Topic: Where is “more detailed information” about the 2.23 update?
Replies: 1
Views: 5213

Re: Where is “more detailed information” about the 2.23 update?

It’s always located in the “release notes” post in the general forum, here:

viewtopic.php?f=19&t=9458

Rim
by Rim
Tue Apr 30, 2019 3:46 pm
Forum: Bug Reports
Topic: Where to email my crash reports?
Replies: 5
Views: 6626

Re: Where to email my crash reports?

As Rodolfo mentioned, no need to email them, as I get a much more detailed report automatically when a crash occurs.

Rim
by Rim
Wed Apr 24, 2019 8:26 pm
Forum: Bug Reports
Topic: Midi In Port Routing Not Working
Replies: 19
Views: 18231

Re: Midi In Port Routing Not Working

Improved MIDI routing is being actively worked on for the upcoming update, which should be released in a few days (it's currently in beta).

Rim
by Rim
Mon Apr 22, 2019 6:32 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 4422

Re: No AUs Working

That's odd... i don't see this issue here at all. Can you try to recreate this with a new project? I just created a new project here, recorded some audio on an audio track, then inserted a few AU effects plugins. All of them worked fine.

Rim
by Rim
Thu Apr 18, 2019 8:42 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 4422

Re: No AUs Working

There's a bug in the latest version that turns on the Bypass button when you insert an AU plugin into the instrument slot. This has been fixed in the upcoming 2.23 release. In the mean time, just press the Bypass button to un-bypass the plugin after you load it.

Rim
by Rim
Wed Apr 10, 2019 6:06 am
Forum: Bug Reports
Topic: Request or bug for midi thru option for AU MIDI plug-ins .
Replies: 3
Views: 4049

Re: Request or bug for midi thru option for AU MIDI plug-ins .

Can you describe what you mean exactly? It's up to each AU plugin whether to pass MIDI thru (if it's a processing plugin).

Rim
by Rim
Mon Apr 08, 2019 7:13 pm
Forum: Bug Reports
Topic: Update 2.22 Bugreport: Close AU window sometimes not working ​(SOLVED in 2.23 Beta)
Replies: 4
Views: 3781

Re: Update 2.22 Bugreport: Close AU window sometimes not working ​

This has been fixed in 2.23, which will be in beta tomorrow.

Rim
by Rim
Sun Apr 07, 2019 5:36 am
Forum: Bug Reports
Topic: Update 2.22 VirSyn AudioLayer Still Fails as AUv3
Replies: 4
Views: 3876

Re: Update 2.22 VirSyn AudioLayer Still Fails as AUv3

I don't have a copy of that AU, but I'll contact the developer to see if we can figure out why it's not working.

Thanks,
Rim
by Rim
Thu Apr 04, 2019 7:19 am
Forum: General Discussion
Topic: Mainstage Autosampler and Lyra
Replies: 3
Views: 2801

Re: Mainstage Autosampler and Lyra

The issue is that EXS is a proprietary file format, and there is no documentation available for how to implement it. We did our best to make it compatible with Logic's EXS sampler, but it's not guaranteed to work perfectly 100% with every patch. It's possible that MainStage implements the format in ...
by Rim
Tue Mar 26, 2019 7:07 am
Forum: General Discussion
Topic: Fabfilter One and Twin 2 full screen?
Replies: 1
Views: 2729

Re: Fabfilter One and Twin 2 full screen?

That's up to FabFilter, as I have no control over what they add to their plugins. Might be something to ask them on their own forum.

Rim
by Rim
Sun Mar 24, 2019 7:58 pm
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 14
Views: 13514

Re: Can’t Open Project that was fine last night

Thanks, glad to hear you managed to get a snapshot that worked. I agree, the process could be improved for some cases. I'm happy to look at the project if you want to send it to me (rim at drumagog.com)

Thanks,
Rim
by Rim
Sun Mar 24, 2019 10:24 am
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 14
Views: 13514

Re: Can’t Open Project that was fine last night

It sounds like your project got corrupted to the point where it's crashing Auria . However, you should still be able to use the snapshots that are in there. Here's what I suggest: 1. Using the Files app, or some other means of accessing the folders in Auria, copy one of the snapshots in the Snapshot...
by Rim
Sun Mar 24, 2019 5:27 am
Forum: Bug Reports
Topic: Can’t Open Project that was fine last night
Replies: 14
Views: 13514

Re: Can’t Open Project that was fine last night

If Auria crashes, the very next time you launch Auria it will ask you if you want to try and load the project again or load a snapshot. That’s where you should be able to select one.

Rim