Search found 87 matches

by Matt W
Fri Oct 24, 2014 12:27 pm
Forum: Bug Reports
Topic: Can't select movie export
Replies: 1
Views: 2463

Re: Can't select movie export

I assume you are talking about the "Mixdown" menu here, correct? Some of those options can appear in multiple places, so we will need to know the context to help you out, including describing your project, etc. If you are referring to some of the different options in Auria's Mixdown window, then it ...
by Matt W
Tue Oct 14, 2014 11:02 am
Forum: General Discussion
Topic: cant hear audio with Audiobus
Replies: 4
Views: 2204

Re: cant hear audio with Audiobus

Some general tips in the meantime: I'm not sure if you are trying to add a reverb to a pre-existing track in Auria, or trying to record an acoustic guitar with reverb already applied - depending on which you are doing will mean a different setup. Since it sounds like you are trying to add the reverb...
by Matt W
Mon Oct 13, 2014 1:36 pm
Forum: Bug Reports
Topic: Dm1 not recording in Auria with Audious
Replies: 16
Views: 9354

Re: Dm1 not recording in Auria with Audious

I've done some testing so far with DM1, and the issue does seem to be specific to DM1. I couldn't get it to record into any app in the Audiobus output slot, Auria or otherwise - signal was missing each time. Also DM1 displayed an "Error" message in Audiobus each time I loaded it into the Input slot....
by Matt W
Mon Oct 13, 2014 11:06 am
Forum: General Discussion
Topic: cant hear audio with Audiobus
Replies: 4
Views: 2204

Re: cant hear audio with Audiobus

Which effects plugin are you using? And I am assuming you are using it in the "effects" slot in Audiobus?
by Matt W
Sat Oct 11, 2014 9:44 am
Forum: Bug Reports
Topic: IntrrApp
Replies: 7
Views: 4941

Re: IntrrApp

You wouldn't see any difference with Auria LE, the CPU usage would be the same in both versions. Turning on Audiobus mode in Auria simply keeps both the recording and playback latencies the same. You will want to find a recording latency value that is the best compromise of system resources (like CP...
by Matt W
Wed Oct 08, 2014 12:06 pm
Forum: Bug Reports
Topic: IntrrApp
Replies: 7
Views: 4941

Re: IntrrApp

It forces Auria to run at a smaller-than-normal buffer size during mixing, which means higher CPU usage.
by Matt W
Tue Oct 07, 2014 3:02 pm
Forum: Bug Reports
Topic: IntrrApp
Replies: 7
Views: 4941

Re: IntrrApp

And one thing to try: Try turning on Audiobus mode in Auria's "General" settings. Some InterApp Audio apps don't work well at Auria's default buffer size, so - even though you aren't using Audiobus - turning on that mode will lower Auria's internal audio buffer size to something that may be more com...
by Matt W
Wed Oct 01, 2014 12:05 pm
Forum: Bug Reports
Topic: major Auria problems
Replies: 9
Views: 5853

Re: major Auria problems

psysword - Have you tried adjusting your latency in Audiobus? For me, Alchemy is unusable at anything below 512 samples/frames with Audiobus, and sounds exactly like what you describe. If I raise the latency control to 512 or higher it sounds fine. This is without Auria even running, so seems like a...
by Matt W
Fri Sep 05, 2014 11:38 am
Forum: Bug Reports
Topic: Recording Levels not Being Set Before Pressing Play
Replies: 4
Views: 2922

Re: Recording Levels not Being Set Before Pressing Play

Auria's "Record Level" issue is something we will take a look at, as it does seem like its only affecting the actual recording's level and doesn't affect what you see on the meters when the Transport is stopped - I believe lowering the level should lower the meter readings at the same time. Regardin...
by Matt W
Thu Jul 31, 2014 11:45 am
Forum: General Discussion
Topic: Bonus loops for owners of MoReVoX Multitrack Loops Vol 1
Replies: 2
Views: 1392

Bonus loops for owners of MoReVoX Multitrack Loops Vol 1

With the release of their second volume of multitrack loops for Auria (http://blog.auriaapp.com/new-loop-libraries-from-morevox/), MoReVoX is now including stereo versions of all of their loops. While these can also be purchased separately by new customers who do not need the multitrack versions (ca...
by Matt W
Thu Jun 05, 2014 11:21 am
Forum: Bug Reports
Topic: Morevox multitrack loops Vol 1
Replies: 6
Views: 3585

Re: Morevox multitrack loops Vol 1

Thanks for the extra info. Rim is taking a look at the issue, it seems to be connected with certain loops that are shorter than 1 measure, and said that the problem may require a fix in the next Auria update. In the meantime any loops that cause trouble should be imported without Auto Time Stretch a...
by Matt W
Tue Jun 03, 2014 11:24 am
Forum: Bug Reports
Topic: Morevox multitrack loops Vol 1
Replies: 6
Views: 3585

Re: Morevox multitrack loops Vol 1

Thanks for the info, we're checking out those specific MoReVoX loops. One additional question, can you import those specific loops with Auto Time Stretch turned off? Or do they also have a problem with straight importing?
by Matt W
Mon Jun 02, 2014 10:51 am
Forum: Bug Reports
Topic: Morevox multitrack loops Vol 1
Replies: 6
Views: 3585

Re: Morevox multitrack loops Vol 1

Can you describe the steps you're using to import the loops, any specific loop that's doing this, as well as what your project's tempo is set to?
by Matt W
Fri Apr 25, 2014 10:45 am
Forum: General Discussion
Topic: Ripple Edit Mode Explain
Replies: 9
Views: 4308

Re: Ripple Edit Mode Explain

by Matt W
Fri Apr 18, 2014 12:17 pm
Forum: Bug Reports
Topic: Hollywood Loops Platinum Rock Drums problems
Replies: 1
Views: 1936

Re: Hollywood Loops Platinum Rock Drums problems

Hello,

You should have a few more folders inside the Platinum Rock folder, alongside the "70-75-90 BPM" folder should be two more, "100-114-131 BPM" and "160-185-190 BPM". Check if those additional folders are there, as they'll have over 200 more loops inside them.