Search found 5 matches

by Said8ted
Sun Dec 03, 2017 6:03 pm
Forum: Bug Reports
Topic: Auria Pro is crashing when I press record
Replies: 6
Views: 2430

Re: Auria Pro is crashing when I press record

That’s awesome. Thank you!
by Said8ted
Wed Nov 29, 2017 2:08 pm
Forum: Audio Interfaces
Topic: NEW Zoom livetrak L-12 looks cool
Replies: 10
Views: 3598

Re: NEW Zoom livetrak L-12 looks cool

Yeah that bites..... :(
by Said8ted
Tue Nov 28, 2017 12:28 pm
Forum: Audio Interfaces
Topic: NEW Zoom livetrak L-12 looks cool
Replies: 10
Views: 3598

Re: NEW Zoom livetrak L-12 looks cool

Oh sure! First off, I found I had the sample rate not synced up, so ensure that they are. Make sure the L12 is in class compliant mode. Then, I recall, all I did was make sure that USB return audio was on. Rail 9&10 are the return audio from the iPad. If the button is flashing, it’s not connected. C...
by Said8ted
Tue Oct 31, 2017 6:34 am
Forum: Audio Interfaces
Topic: NEW Zoom livetrak L-12 looks cool
Replies: 10
Views: 3598

Re: NEW Zoom livetrak L-12 looks cool

Well, an update...resolved my issues and this unit works beautifully with Auria.
What a great combination
by Said8ted
Mon Oct 30, 2017 8:06 am
Forum: Audio Interfaces
Topic: NEW Zoom livetrak L-12 looks cool
Replies: 10
Views: 3598

Re: NEW Zoom livetrak L-12 looks cool

I have this unit. Great sound. Good pre amps with tons of headroom. When I record with Auria I hear a clicking type popping. So, I’m not sure what I can to to mitigate this issue.
When I use the Apogee One I don’t have these issues.....so....I’m a little disappointed.