Search found 4 matches

by ekimtoor1@gmail.com
Sun Nov 27, 2016 3:41 pm
Forum: Audio Interfaces
Topic: No Audio on Playback with Behringer X18 System
Replies: 7
Views: 3741

Re: No Audio on Playback with Behringer X18 System

Found the reference in the manual, i'll work with it a bit. But you know... I was instantly down with the idea of an iPad recording system, but actually trying to implement it, many shortcomings are rearing their heads. I spent a lot of money to put this together and none of it works elegantly or sm...
by ekimtoor1@gmail.com
Sun Nov 27, 2016 2:40 pm
Forum: Audio Interfaces
Topic: No Audio on Playback with Behringer X18 System
Replies: 7
Views: 3741

Re: No Audio on Playback with Behringer X18 System

I have found no way to route the master output from Auria through the CCK to an X18 input. I'm using the ipad headphone jack as a workaround. That at least lets me playback on my speakers. The headphone jack is adding color, I'm sure. It's definitely adding noise, little teeny low level poppy sounds...
by ekimtoor1@gmail.com
Sun Nov 27, 2016 12:14 pm
Forum: Audio Interfaces
Topic: No Audio on Playback with Behringer X18 System
Replies: 7
Views: 3741

Re: No Audio on Playback with Behringer X18 System

So, I set all the X18 inputs to USB, but still no audio on playback. In Reaper, I just set the outputs of the master channel to the X18. How is that done in Auria? Can it be true that no one with Auria and an X18 has configured for playback? Has anyone configured with a CCK and an external device fo...
by ekimtoor1@gmail.com
Sun Nov 27, 2016 6:55 am
Forum: Audio Interfaces
Topic: No Audio on Playback with Behringer X18 System
Replies: 7
Views: 3741

No Audio on Playback with Behringer X18 System

I'm using Auria Pro with an iPad Pro and a Behringer X18 mixer. This all set up really easily and almost everything is working. I see USB in the device indicator and there is meter activity when I arm a channel. Recording is fine, waveforms are produced. The one thing I cannot figure out is why I ha...