Search found 6 matches

by NightHock
Fri Nov 30, 2018 12:21 pm
Forum: Audio Interfaces
Topic: Fireface UFX multi route problem
Replies: 4
Views: 265

Re: Fireface UFX multi route problem

Update-I tried a third usb cable, a short one, and all the channels now appear in Auria ! Didn’t think that could be the case but I guess it was! Weird but I’m glad I got it working. USB cable length and quality do matter!
by NightHock
Fri Nov 30, 2018 11:43 am
Forum: Audio Interfaces
Topic: Fireface UFX multi route problem
Replies: 4
Views: 265

Re: Fireface UFX multi route problem

Thank you Anthony... I tried that and when I set it to “Standard,” I see all the inputs but only 2 outputs. When I use multiroute, I see all the direct outputs but no inputs.. weird! Any other things I should try? Too many workarounds on iPad still ...
by NightHock
Thu Nov 29, 2018 1:31 pm
Forum: Audio Interfaces
Topic: Fireface UFX multi route problem
Replies: 4
Views: 265

Fireface UFX multi route problem

Hello, I have been using my iPad Pro with my Fireface UFX with great results.. I got a new piece of outboard gear so I wanted to use direct outs. I switched multi route on in the settings menu and reset everything like Auria asked me to. When I restart Auria Pro I see all the direct outputs availabl...
by NightHock
Wed Nov 23, 2016 11:24 am
Forum: General Discussion
Topic: I can't figure out how to copy audio into Auria
Replies: 2
Views: 2081

Re: I can't figure out how to copy audio into Auria

Ok got it now...can't believe I missed the whole 'import' thing before so long. Thank you so much.
by NightHock
Wed Nov 23, 2016 10:52 am
Forum: General Discussion
Topic: I can't figure out how to copy audio into Auria
Replies: 2
Views: 2081

I can't figure out how to copy audio into Auria

Been a regular user for awhile --- but now I can't copy audio from any app into Auria, including AudioShare. This is making everything so tedious. I try to export a loop from any app into AudioShare, then I see it there and try to copy to Auria to no avail. I have installed and deleted audio copy bu...
by NightHock
Wed Sep 21, 2016 12:27 pm
Forum: Bug Reports
Topic: No Sidechain in 64 bit mixer mode on subgroup/bus/aux
Replies: 1
Views: 1490

No Sidechain in 64 bit mixer mode on subgroup/bus/aux

Hey Rim, Enjoying the product greatly, just about to wrap up my first full production with Auria Pro and Plugins. I noticed that when I bussed some tracks to a bus, aux, or subgroup the pro-c2 would not respond to the Sidechain input. It works on normal tracks just fine. I fiddled around and noticed...