Search found 5 matches

by GrahamEarnshaw
Tue Apr 25, 2017 7:01 pm
Forum: General Discussion
Topic: Auria and Bluetooth speaker
Replies: 8
Views: 5310

Re: Auria and Bluetooth speaker

The answer to the Auria-to-UEBoom speaker problem for now is to plug a stereo wire into the earphone slot and then into the Boom.
All the best,
Graham
by GrahamEarnshaw
Tue Feb 02, 2016 5:55 pm
Forum: General Discussion
Topic: Copy/paste audio regions between projects
Replies: 7
Views: 1395

Re: Copy/paste audio regions between projects

Rim:
I tried Audioshare and it works fine in terms of moving regions from one project to another. It's ALMOST seamless as a process.
Thank you.
Graham
by GrahamEarnshaw
Fri Jan 29, 2016 6:57 pm
Forum: General Discussion
Topic: Copy/paste audio regions between projects
Replies: 7
Views: 1395

Copy/paste audio regions between projects

Dear Rim/All:
I cannot figure out how to do this, grateful any pointers. I define a region, tap "copy" in the menu, go to other project, define track, tap paste, and nothing happens.
What am I doing wrong?
Copy/paste regions within the same project works fine.
Thanks,
Graham
by GrahamEarnshaw
Thu Jan 28, 2016 5:14 am
Forum: General Discussion
Topic: Rename Project / Rename Track problem
Replies: 5
Views: 1030

Re: Rename Project / Rename Track problem

Rim: Thank you. That problem solved. Two other problems I am seeing, grateful advice: 1.copy/paste of a region from one project to another is not working for me. 2. I am getting a crash quite often (but not always) when I define and move a region from one track to another. I have found a workaround ...
by GrahamEarnshaw
Thu Jan 28, 2016 12:59 am
Forum: General Discussion
Topic: Rename Project / Rename Track problem
Replies: 5
Views: 1030

Rename Project / Rename Track problem

Dear all: I am having a problem with both these functions - I touch the menu item for Rename Project and the screen flashes as if it is trying the bring up the rename window but fails. Ditto if I click on the name window at the bottom of the track strip - flash and then nothing. Same in any project ...