Search found 14 matches

by Reid
Thu Jul 21, 2016 6:23 pm
Forum: General Discussion
Topic: PROBLEM GETTING NANOKONTROL STUDIO TO SYNC EVERYTIME..HELP!!
Replies: 1
Views: 933

Re: PROBLEM GETTING NANOKONTROL STUDIO TO SYNC EVERYTIME..HE

The nanoKONTROL doesn't seem to have enough power to sync with Auria consistently through batteries. Try plugging the nanoKONTROL into power with the switch set at USB. It will still hook up through Bluetooth to the iPad. The only other option is to connect with the powered Apple connector AND a pow...
by Reid
Sat Feb 06, 2016 10:59 am
Forum: General Discussion
Topic: MIDI file changes after export
Replies: 5
Views: 1884

Re: MIDI file changes after export

Rim,

I tried a test with a new project and the MIDI export worked flawlessly. So it had to do with my MIDI file and not Auria.

The only thing I did that was out of the ordinary is that I recorded it in pieces and joined the file.

Thanks,

Reid
by Reid
Wed Feb 03, 2016 12:00 pm
Forum: General Discussion
Topic: MIDI file changes after export
Replies: 5
Views: 1884

Re: MIDI file changes after export

I'm going to solve this by moving some notes and re-recording some others.

Still, if a MIDI file changes into something else upon export then there is an issue of some kind. Either I am doing something dumb (very possible) or there is a bug in Auria or some Auria/iOS 9.1 nonsense.
by Reid
Wed Feb 03, 2016 11:45 am
Forum: General Discussion
Topic: I can't make "Midi Learn" work in Fabfilter apps
Replies: 8
Views: 2573

Re: I can't make "Midi Learn" work in Fabfilter apps

Thanks Matt. This works. Actually I just need a single MIDI controller track. I just need to select a track/effect from the drop down menu every time I want to use a control surface for running an effect. I didn't realize that answering questions in the forum required payment in Auria plugins! :D I ...
by Reid
Tue Feb 02, 2016 10:52 am
Forum: General Discussion
Topic: I can't make "Midi Learn" work in Fabfilter apps
Replies: 8
Views: 2573

Re: I can't make "Midi Learn" work in Fabfilter apps

Sorry, I wrote a response to this, but it never went up for some reason. The plug-ins I was having problems with were Pro-C 2 and Pro-Q 2, but I checked Timeless, Saturn, and Volcano—and they have the same problem. But MIDI Learn works fine with Fabfilter One and Twin 2! With both controllers! ?????...
by Reid
Mon Feb 01, 2016 3:25 pm
Forum: General Discussion
Topic: MIDI file changes after export
Replies: 5
Views: 1884

MIDI file changes after export

To not waste system resources, I worked on a piano part in its own project. Once I was done, I exported a MIDI file and imported the file into my main project. The MIDI file begins playing perfectly, but after a few bars a set of notes came too early and were played too quickly. I couldn't fix it ju...
by Reid
Mon Feb 01, 2016 10:08 am
Forum: General Discussion
Topic: I can't make "Midi Learn" work in Fabfilter apps
Replies: 8
Views: 2573

I can't make "Midi Learn" work in Fabfilter apps

I have used two controllers: an old Korg NanoKontrol and a Alesis V49. Both of these work immediately on all my other apps when I use Midi Learn. When I select Midi Learn on a Fabfilter app, the knob is highlighted, but when I turn a knob on my device nothing happens. Any advice for me? I've adjuste...
by Reid
Thu Dec 31, 2015 6:59 am
Forum: General Discussion
Topic: Happy New Year Rim, Corey and Matt!
Replies: 5
Views: 5056

Happy New Year Rim, Corey and Matt!

I've been playing music on my computer since the mid-80s with Voyetra's Sequencer Plus and a DX7. I have Logic, Reason, Ableton, and tons of other synths and plug-ins on my Mac. I tried Auria on Thanksgiving and I've never gone back once. Having too much fun. I'm really looking forward to exploring ...
by Reid
Thu Dec 31, 2015 6:48 am
Forum: General Discussion
Topic: Problems with Thumbjam & Arpeggist
Replies: 4
Views: 2446

Re: Problems with Thumbjam & Arpeggist

I tried audiobus over and over, but no go. Eventually I figured out what the problem was with IAA. There are eleven IAA inputs from Thumbjam to Auria, including loops, Main Output, 8 slots and "Inst" I think I was using Main Output and switched to Inst. Or something. Anyway, it worked. I do want to ...
by Reid
Wed Dec 30, 2015 6:13 am
Forum: General Discussion
Topic: Problems with Thumbjam & Arpeggist
Replies: 4
Views: 2446

Problems with Thumbjam & Arpeggist

I never have any problem recording Thumbjam audio into Auria if I use my external keyboard within Auria, but I haven't been able to record anything when I use Thumbjam as a controller. I've tried IAA and Audiobus numerous times but haven't been able to set it up right. What am I doing wrong? The onl...
by Reid
Wed Dec 30, 2015 6:05 am
Forum: General Discussion
Topic: Sample Tank worth it?
Replies: 8
Views: 2864

Re: Sample Tank worth it?

I think it is worth it. The SampleTank sounds in their computer versions have always been highly regarded, and they are the same here. You can also add a Sonik Synth Collection (300 sounds), a SampleMoog collection, and the Miroslav Philharmonik, if you do classical. These all normally cost $20, but...
by Reid
Tue Dec 22, 2015 8:49 am
Forum: General Discussion
Topic: Fab filter user interfaces
Replies: 12
Views: 2057

Re: Fab filter user interfaces

First, and excuse me if this is obvious, but are all of you using the "Wide" mode? There are little arrows in the bottom right corner that bring out a menu that lets you select normal or wide. I think these problems could be mitigated if the fabfilter people gave some thought on how they could fully...
by Reid
Thu Dec 17, 2015 8:08 am
Forum: General Discussion
Topic: Synth Master Player IAP crashing in Auria Pro
Replies: 8
Views: 3390

Re: Synth Master Player IAP crashing in Auria Pro

The creators of SynthMaster Player knows it's a system resources hog. That's why they show you the CPU percentage for each patch. After struggling a long time to record a track, I did a workaround. I recorded a rough mixdown of my other tracks and imported it into Cubasis. SynthMaster Player recorde...