Search found 30 matches

by dvlmusic
Thu Jan 12, 2017 11:34 am
Forum: General Discussion
Topic: Bounce Track in Place still loads synth
Replies: 12
Views: 6997

Re: Bounce Track in Place still loads synth

I'll have to do that - I'm finding that the IAA synths and effects linger. I've got a project now that default loads both Model 15 and Tonestack even though neither are in use on any tracks. Keep me posted and let me know if you need more detail to help suss out the issue.
by dvlmusic
Tue Jan 10, 2017 6:19 pm
Forum: General Discussion
Topic: Bounce Track in Place still loads synth
Replies: 12
Views: 6997

Re: Bounce Track in Place still loads synth

Rim - I'm still experiencing this same issue of IAA synth's still loading with the track even though the synth is not present in the MIDI channel. I find that when I use Moog Model 15 especially I can't seem to unload it properly. I'll close the project with the synth removed from all tracks and the...
by dvlmusic
Thu Oct 27, 2016 9:52 am
Forum: General Discussion
Topic: Automation Editor Window
Replies: 3
Views: 1516

Re: Automation Editor Window

Awesome - just add it to your ever growing list of requests. BTW - you're killing it with this app, Rim. Simply the fact that there's a place where we can all discuss things and our input as users is taken seriously makes all the difference. Thanks again for all you're doing - Auria is a beautiful p...
by dvlmusic
Tue Oct 25, 2016 4:24 pm
Forum: General Discussion
Topic: Automation Editor Window
Replies: 3
Views: 1516

Re: Automation Editor Window

Anyone?

If I'm the only one who works this way, that's cool Just figured I'd see what up. :mrgreen:
by dvlmusic
Fri Oct 21, 2016 11:15 pm
Forum: General Discussion
Topic: Automation Editor Window
Replies: 3
Views: 1516

Automation Editor Window

Is there a way to view and edit all the automation parameters in an individual track (similar to Cubase's Project Browser)? If not, Rim - is there any plan to implement this? I find that it really helps my workflow to be able to open a separate window that shows all the automation points (nodes) and...
by dvlmusic
Sun Jul 10, 2016 7:59 pm
Forum: General Discussion
Topic: Auria and iSpark no longer sync with MIDI
Replies: 3
Views: 1273

Re: Auria and iSpark no longer sync with MIDI

I did the 3x reboot you recommended in my other thread and that fixed the problem. I will also dump the iSpark file to audio once I've got the parts created - while trying to build the drums I was using it in a MIDI track, but I think using Audiobus may help keep things smooth while I'm still writin...
by dvlmusic
Sun Jul 10, 2016 7:57 pm
Forum: General Discussion
Topic: Numerous problems with Auria - HELP!
Replies: 5
Views: 1716

Re: Numerous problems with Auria - HELP!

Thank you for the extensive suggestions, Anthony. Most of them I'm happy to try, however the 4GB of flash space is a no go as I only have a 16GB device. I do keep as much free storage as I possibly can and usually only work on a single tune at a time. Unfortunately at the time I purchased this iPad ...
by dvlmusic
Fri Jul 08, 2016 10:48 pm
Forum: General Discussion
Topic: Numerous problems with Auria - HELP!
Replies: 5
Views: 1716

Numerous problems with Auria - HELP!

I've been working with Auria full time ever since Pro was released and I've encountered numerous problems. I've had to recreate this one project easily 5 times now and I'm running out of patience. I'm running an iPad Air 2 and I back up and recover mainly to Dropbox. I'm using the latest version of ...
by dvlmusic
Fri Jul 08, 2016 10:17 pm
Forum: General Discussion
Topic: Auria and iSpark no longer sync with MIDI
Replies: 3
Views: 1273

Auria and iSpark no longer sync with MIDI

So I'm working away on a track using iSpark to play the drums ( I've programmed the song into iSpark and Auria is just setting the tempo) and everything is cool until a minute later when iSpark no longer stays in sync. It starts dragging the tempo and everything is out of whack all the sudden. I che...
by dvlmusic
Thu Jun 02, 2016 9:46 pm
Forum: General Discussion
Topic: Automation on a bus
Replies: 8
Views: 1989

Re: Automation on a bus

I loaded up another project I had and experienced the same problem. So then I started a new project and it worked... Now I don't know what to do about the projects I've already invested all this time in! Now what!?!?!? :?: :!: :?: :!: :?:
by dvlmusic
Thu Jun 02, 2016 4:55 pm
Forum: General Discussion
Topic: Automation on a bus
Replies: 8
Views: 1989

Re: Automation on a bus

Image

This is where I'm tapping to try and access the automation data (I renamed SubGroup 2 to "Bass"). No matter how many times I tap, the drop down never shows up - it's stuck at "Volume".

What am I doing wrong?
by dvlmusic
Thu Jun 02, 2016 10:56 am
Forum: General Discussion
Topic: Bounce Track in Place still loads synth
Replies: 12
Views: 6997

Re: Bounce Track in Place still loads synth

I can't reinstate the IAA synth into the original track - once it's converted to an audio track there isn't the option to as the MIDI data disappears and is replaced with a WAV file. I haven't tried loading the same IAA synth into a new track, but I do know that all my synth apps work fine outside o...
by dvlmusic
Thu Jun 02, 2016 10:53 am
Forum: General Discussion
Topic: Automation on a bus
Replies: 8
Views: 1989

Re: Automation on a bus

I've done that, but unfortunately I still can't access the automation data. I tap on the dropdown menu where it says "Volume" by default and nothing happens.
by dvlmusic
Wed Jun 01, 2016 8:03 pm
Forum: General Discussion
Topic: Bounce Track in Place still loads synth
Replies: 12
Views: 6997

Re: Bounce Track in Place still loads synth

Rim - I'm still experiencing this problem when I use bounce track in place. The MIDI track is converted to an audio track but the synth still loads - I know because when I boot up Auria I get an error message that the synth didn't load correctly. I use the soft reboot above and it works, but I have ...
by dvlmusic
Wed Jun 01, 2016 8:01 pm
Forum: General Discussion
Topic: Automation on a bus
Replies: 8
Views: 1989

Automation on a bus

I'm building a track with multiple instruments playing bass. These are all different tracks that are bussed to SubGroup 2. I added delay to the bus so I don't have to run separate instances of the delay on each synth. How do I access the automation settings of the delay on SubGroup 2? I want it on a...