Search found 29 matches

by GuntharBecker
Fri Apr 07, 2017 10:25 am
Forum: General Discussion
Topic: None of my audio unit effects are working
Replies: 7
Views: 1424

Re: None of my audio unit effects are working

This was discussed in another thread, kinda OT to said thread so I can completely understand why nobody noticed it.

http://auriaapp.com/forum/viewtopic.php ... 665#p52665

Sorry I didn't get here sooner, but luckily you guys worked it out. :D
by GuntharBecker
Wed Mar 08, 2017 6:57 pm
Forum: General Discussion
Topic: New update has gremlins
Replies: 30
Views: 6249

Re: New update has gremlins

I hadn't tried a live input sent to an AUX with an AU (as demonstrated by Strizbiz in his video). Did so and can confirm the issues Strizbiz posted. Audio tracks in some sessions won't work with an AU, but live inputs (in my case thumbjam and some guitar) sent to the same AUX with an AU work as they...
by GuntharBecker
Wed Mar 08, 2017 1:43 pm
Forum: General Discussion
Topic: New update has gremlins
Replies: 30
Views: 6249

Re: New update has gremlins

I'm aware of the issues with setting the mixer to 64 bit - I have it set at 32 bit. Then again, I thought this bug had been addressed in one of the recent updates, but I could be wrong. Corey - I tried AudioReverb and Phlox Phaser since they are both AU and IAA and allowed me to swap them out on the...
by GuntharBecker
Wed Mar 08, 2017 9:37 am
Forum: General Discussion
Topic: New update has gremlins
Replies: 30
Views: 6249

Re: New update has gremlins

I can also confirm AUs aren't working when inserted into any of the AUX returns.

AudioReverb, for example, when inserted as an AU doesn't register input and gives no sound output. I switch to the IAA version in the same FX slot... passes signal properly. :shock:
by GuntharBecker
Fri Oct 21, 2016 4:39 pm
Forum: Bug Reports
Topic: Bus strip, Aux and inserts doesn't work on latest Auria Pro
Replies: 8
Views: 3512

Re: Bus strip, Aux and inserts doesn't work on latest Auria

I can also confirm this issue. Surprised that nobody has replied to this post yet. FWIW - Using the latest version of Auria Pro under iOS 10 on an Air 2. Exact same issue as in the post above. Can anybody else confirm or deny this? EDIT - Loading an older project (one from iOS 9) and then loading on...
by GuntharBecker
Sat Oct 15, 2016 1:08 pm
Forum: General Discussion
Topic: iOS 10 And Focusrite 18i8
Replies: 3
Views: 1447

Re: iOS 10 And Focusrite 18i8

I upgraded to iOS 10 and the latest version of Auria Pro last week. All seems to be well with my 18i8, just in case any other Scarlett owners are feeling leery about moving from 9 to 10. 8)
by GuntharBecker
Sat Oct 15, 2016 1:02 pm
Forum: Bug Reports
Topic: aux return mutes dont seem to work using iaa effects
Replies: 4
Views: 2204

Re: aux return mutes dont seem to work using iaa effects

Looks like whatever code gremlin is preventing third part IAAs from playing nice with the AUX masters has wreaked its havoc on AUs as well. In other words, the mutes are not working on their respective master aux when third party IAA FX and AUs are inserted into the IAA slots. Hey Rim - sorry if I s...
by GuntharBecker
Sun Sep 18, 2016 6:55 pm
Forum: General Discussion
Topic: Stereo Panner
Replies: 2
Views: 976

Re: Stereo Panner

Stereo Designer by Holderness Media might be helpful.
by GuntharBecker
Thu Sep 01, 2016 1:06 pm
Forum: Bug Reports
Topic: aux return mutes dont seem to work using iaa effects
Replies: 4
Views: 2204

Re: aux return mutes dont seem to work using iaa effects

Wow, I had missed that. Changing the mixer to 64-bit mode and inserting a 3rd party plug on one of the master auxes mutes the sound. :o
by GuntharBecker
Wed Aug 24, 2016 7:22 am
Forum: Bug Reports
Topic: aux return mutes dont seem to work using iaa effects
Replies: 4
Views: 2204

Re: aux return mutes dont seem to work using iaa effects

I posted about this a ways back - only 3rd party apps seem to be affected by this bug http://auriaapp.com/forum/viewtopic.php?f=20&t=13096&p=39314#p39314 http://auriaapp.com/forum/viewtopic.php?f=20&t=13556&p=43263#p43263 . Every update I check to see if this bug has been fixed; it must be low on th...
by GuntharBecker
Fri Jun 17, 2016 1:04 pm
Forum: General Discussion
Topic: Good Interface for Creating Drum Parts and Loops
Replies: 5
Views: 1878

Re: Good Interface for Creating Drum Parts and Loops

@IndieP The DrumPerfect bundle exists so that previous DP users can purchase DrumPerfect Pro at a reduced price. So I f you aren't a DP user looking to upgrade to DP Pro, the bundle is useless. I have both versions and can verify there is no reason to own both apps. That said, I would certainly reco...
by GuntharBecker
Thu Apr 28, 2016 2:47 pm
Forum: General Discussion
Topic: Looking for modern/electronic drums
Replies: 4
Views: 13961

Re: Looking for modern/electronic drums

For the R&B, hip-hop, electro, etc sounds, I would highly recommend Diode-108.

It's cheap, easy to use, and audiobus compatible. Best of all, it's a really fun little app. :D
by GuntharBecker
Mon Mar 21, 2016 5:13 pm
Forum: Audio Interfaces
Topic: Compatibility with Focusrite 18i8 lost?
Replies: 34
Views: 35464

Re: Compatibility with Focusrite 18i8 lost?

Updated to 9.3 today.

Evidently Apple hasn't addressed the issue because I'm still having the latency issue with all iOS apps.

Can anyone else on here confirm?
by GuntharBecker
Wed Mar 09, 2016 5:44 pm
Forum: Audio Interfaces
Topic: Compatibility with Focusrite 18i8 lost?
Replies: 34
Views: 35464

Re: Compatibility with Focusrite 18i8 lost?

I found this workaround from a thread over at the Auduibus forum - Plug something into the headphone jack - a pair of cans (or in my instance a 1/4 to 1/8 inch adapter)... Then unplug it. Latency gone. I find I have to do this every time I open up a new app, but it solves the issue for me. Let me kn...
by GuntharBecker
Sat Jan 23, 2016 11:39 am
Forum: General Discussion
Topic: iOS 9.2
Replies: 13
Views: 7449

Re: iOS 9.2

I can confirm 9.2.1 does not solve the issue.

Hoping 9.3 does the job... :?