Search found 12 matches

by jussishow
Fri Nov 17, 2017 9:35 am
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 441
Views: 352116

Re: ASK THE RECORDING EXPERTS

Hi !
Trying to figure out the finer details of the PSP Channel Strip.
I know what the expander does ... sort of ...
But what exactly am I listening to when pressing the MON(itor) button ?
Is it the signal "driving" the expander, or ?
by jussishow
Sun Nov 05, 2017 10:01 am
Forum: General Discussion
Topic: The "Auria Wishlist Thread"
Replies: 939
Views: 595259

Re: The "Auria Wishlist Thread"

Just bought an iPad Pro and the Pencil ! :-) Also upgraded to Auria Pro ! Lovin' it so far ! Two things I really miss when using the Pencil (or stylus with my old pad) : - 'Go to start' transport button ! (Instead of double tapping stop or rewind ...) |< - Vertical scrollbar in the edit view ! There...
by jussishow
Mon Jun 05, 2017 6:33 am
Forum: General Discussion
Topic: The "Auria Wishlist Thread"
Replies: 939
Views: 595259

Re: The "Auria Wishlist Thread"

I wish there was a "recording/tracking view" where the transport buttons were much bigger and there was a "rewind to start" button ...

And being able to rename markers would be nice as well ! :-) (Chorus #1, Bridge, Solo e.t.c ...)

Something like this :
IMG_0183.PNG
by jussishow
Sun May 22, 2016 10:08 am
Forum: Bug Reports
Topic: The level meters stop working in the mixer window
Replies: 9
Views: 7084

Re: The level meters stop working in the mixer window

I'm running 2.04 on an iPad Air @ latest IOS and still encounter this problem ...

When I create a new project, and set the input matrix & name the tracks, the level meters in the mixer window are "dead" until I flip the iPad or reload the project.

The meters in the waveform window work OK.

?
by jussishow
Wed Dec 30, 2015 12:25 pm
Forum: Bug Reports
Topic: Apogee One, iPad 2, iOS 9.2
Replies: 10
Views: 13841

Re: Apogee One, iPad 2, iOS 9.2

Same problem here :-(

IConnectivity iConnectAUDIO4+ works fine, but Apogee One "snaps, crackles and pops" ...

Updating (or "re-updating") the FW with my Mac didn't help ...

Opened a ticket @ Apogee support!
by jussishow
Wed Dec 30, 2015 12:09 pm
Forum: Audio Interfaces
Topic: IOS9 + Apogee One
Replies: 2
Views: 8125

Re: IOS9 + Apogee One

Thanks ! ;-) Missed that one !
by jussishow
Wed Dec 30, 2015 2:52 am
Forum: Audio Interfaces
Topic: IOS9 + Apogee One
Replies: 2
Views: 8125

IOS9 + Apogee One

Yesterday I wanted to test my Apogee One together with Auria for the first time since "upgrading" to IOS9 ... Since there's no way to set the clock source to 'external' on the One (or, not to my knowledge at least ...) the result was 'as feared/expected' ... "Clocks out of sync scratchy noises' ... ...
by jussishow
Thu Jul 23, 2015 10:14 pm
Forum: General Discussion
Topic: Hide/unhide tracks in mixer view
Replies: 2
Views: 1509

Re: Hide/unhide tracks in mixer view

Thanks!
by jussishow
Wed Jul 22, 2015 7:40 am
Forum: General Discussion
Topic: Hide/unhide tracks in mixer view
Replies: 2
Views: 1509

Hide/unhide tracks in mixer view

Probably missed something that's there right under my nose ... again ... But :
Is there a way to hide the unused "SUB channelstrips" from the mixer view ?
by jussishow
Wed Jun 10, 2015 12:31 pm
Forum: Audio Interfaces
Topic: Iconnect audio4
Replies: 13
Views: 11164

Re: Iconnect audio4

Had it for a couple of days now and it works like a charm together with Auria ! :-) Recorded an acoustic guitar using two mics and a line from the pickup without a glitch ! The "information" on the display of the Audio4+ is a bit limited ... I especially miss a numeric indication (0-100%) for the mi...
by jussishow
Thu Jun 04, 2015 8:19 am
Forum: Audio Interfaces
Topic: Iconnect audio4
Replies: 13
Views: 11164

Re: Iconnect audio4

Just ordered an Audio 4+ ! :-) Otherwise pleased and happy with my Apogee one but : #1 : only one external mic, and only one mic at a time ... ( #2 : That $%&#$% ! breakout cable ! :-) #3 : repeat #2 ! :-) #4 : Maestro app ... #5 : No line in ... Looking forward to testing/using the Audio 4+ with Au...
by jussishow
Mon Jun 01, 2015 10:41 am
Forum: Audio Interfaces
Topic: Apogee One, Maestro app and Auria
Replies: 2
Views: 3791

Apogee One, Maestro app and Auria

New user here ! Installed Auria, plugged my Apogee One to the iPad and started recording right away ! Great ! :-) But ... the Maestro app that's needed to switch beteween the inputs, turn Phantom on/off e.t.c freezes upp / starts behaving erratically when left in the background ... Can't recall bump...