Search found 6 matches

by oxladed
Tue Feb 17, 2015 6:15 am
Forum: General Discussion
Topic: Help - USB mic levels
Replies: 13
Views: 6341

Re: Help - USB mic levels

Thanks - I'll give that a go. I assume that this works as Auria is essentially taking the feed not from the USB mic itself but from Audiobus instead (i.e. it adds a virtual 'box' in the signal chain)?
by oxladed
Mon Feb 16, 2015 4:10 pm
Forum: General Discussion
Topic: Help - USB mic levels
Replies: 13
Views: 6341

Re: Help - USB mic levels

Markgastar - you describe my problem exactly. I really don't think I'm doing anything wrong (although I'm happy to be proven wrong). The annoying thing is that one of the main reasons I bought Auria was especially to use with this mic to record live shows and now I find that it doesn't work. I'm won...
by oxladed
Sun Feb 15, 2015 1:04 pm
Forum: General Discussion
Topic: Help - USB mic levels
Replies: 13
Views: 6341

Re: Help - USB mic levels

The Yeti is in stereo mode and the gain on the mic is at minimum. I haven't tried it in any other modes but moving the gain up only has the expected results of making things worse...
by oxladed
Tue Feb 10, 2015 2:34 pm
Forum: General Discussion
Topic: Help - USB mic levels
Replies: 13
Views: 6341

Re: Help - USB mic levels

Thanks for getting back to me so quickly. I was aware of the recording levels on each track however they do not seem to make any difference. I am looking currently at two tracks (the mic is stereo so I have it feeding in to two tracks). Just experimenting, the record level of one of the tracks is se...
by oxladed
Tue Feb 10, 2015 10:27 am
Forum: General Discussion
Topic: Help - USB mic levels
Replies: 13
Views: 6341

Help - USB mic levels

Hi, I have an iPad 4, a Blue Yeti USB mic connected via an official camera kit and the latest version of Auria. I have tried recording but the levels are way too high so it clips almost instantly (gain on the mic is down as low as it can be). Altering the record level within the app doesn't seem to ...
by oxladed
Tue Feb 10, 2015 2:03 am
Forum: Bug Reports
Topic: 'Record Level' not working with Blue Yeti
Replies: 6
Views: 7239

Re: 'Record Level' not working with Blue Yeti

Hi - sorry to hijack the thread but is there any work around for this problem? I'm seeing exactly the same issue and I was hoping to use the setup this Friday for some live recording.

Thanks,

Dave