Search found 7 matches

by JinDim
Fri Sep 26, 2014 6:43 am
Forum: Audio Interfaces
Topic: Auria and Bluetooth audio
Replies: 2
Views: 3064

Re: Auria and Bluetooth audio

Tanks.

Cable it is then.
by JinDim
Wed Sep 24, 2014 1:33 pm
Forum: Bug Reports
Topic: Fab Filter Spectrum Analyzer Bug and Crash
Replies: 12
Views: 7818

Re: Fab Filter Spectrum Analyzer Bug and Crash

Hi

Yes I am using ios8
Any fix in sight?
by JinDim
Wed Sep 24, 2014 4:09 am
Forum: Bug Reports
Topic: Fab Filter Spectrum Analyzer Bug and Crash
Replies: 12
Views: 7818

Re: Fab Filter Spectrum Analyzer Bug and Crash

Hi I have a problem perhaps a little on the sideline of this thread. When inserting Pro-Q as an insert on a track the analyzer is not running - also says "Off" in its box. If I press the box a deflated "speech bubble" appears, with no way of changing any settings. This flat "speech bubble" also appe...
by JinDim
Wed Sep 24, 2014 4:03 am
Forum: Audio Interfaces
Topic: Auria and Bluetooth audio
Replies: 2
Views: 3064

Auria and Bluetooth audio

Hi

I have now a Bluetooth speaker. The Sony srs x5.
I cannot seem to route my audio to the Bluetooth speaker, although it works fine with other apps.

Is there something I can do?
If Bluetooth support is an omission within Auria I hope this can be fixed and implemented!

All the best
Jarle
by JinDim
Fri Jun 20, 2014 9:02 am
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 449
Views: 391863

Re: The Working / Not working audio interfaces thread

Thanks again Rim for the reply. I haven't had the chance to check extensively but it does seem to be the core audio bug issue. I don't get any artifacts or glitches when not using the 18i6 (yet). But the issues have for now only occurred in Auria. I'll write a post of I see any real changes. I have ...
by JinDim
Thu Jun 19, 2014 6:02 am
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 449
Views: 391863

Re: The Working / Not working audio interfaces thread

Hi Rim Thanks for the quick reply. I've followed the steps you've outlined but I'm afraid the performance has only improved very slightly. Particularly when working with Funkbox from within Auria there seem to be real problems. If there is a more suitable thread to discuss this in please point me in...
by JinDim
Wed Jun 18, 2014 12:16 pm
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 449
Views: 391863

Re: The Working / Not working audio interfaces thread: 18i6

Hi everyone I'm having trouble with stuttering / glitches / audio dropout in my Auria setup. I'm using an iPad mini 32gb (non-retina) Focusrite Scarlett 18i6 - latest firmware and iPad mappings, set to 44,1khz, connected w. a CCK Stutters/glitches/dropout seems to happen when turning on loop playbac...