Search found 20 matches

by mjhiom86
Fri Aug 07, 2015 9:09 am
Forum: Bug Reports
Topic: 'Disable effects while recording' function issue
Replies: 0
Views: 5915

'Disable effects while recording' function issue

Okay, so I had most tracks in a project frozen, and was recording vocals...I had activated the 'disable effects while recording function', but assumed it would re-enable all effects after recording...or actually I assumed it wouldn't disable the buttons, but just wouldn't record the effects with an ...
by mjhiom86
Thu Apr 02, 2015 9:28 am
Forum: General Discussion
Topic: Two time settings in one track?
Replies: 7
Views: 2016

Re: Two time settings in one track?

Great, thanks!
by mjhiom86
Tue Mar 31, 2015 12:08 pm
Forum: General Discussion
Topic: Two time settings in one track?
Replies: 7
Views: 2016

Two time settings in one track?

Hi, can you have sections of different tempos, and time codes such as 3/4, in a single project, maybe using the markers??
by mjhiom86
Thu Sep 18, 2014 3:58 pm
Forum: General Discussion
Topic: Google Drive?
Replies: 15
Views: 8286

Re: Google Drive?

Okay, this was more than a year ago...please tell me google drive support is coming soon?
by mjhiom86
Fri Jan 31, 2014 5:38 am
Forum: Bug Reports
Topic: Bpm doesn't update
Replies: 2
Views: 1673

Re: Bpm doesn't update

I'm on 1.140. It seems to work if I press done on the keyboard, and okay on the tempo box. Thanks!
by mjhiom86
Wed Jan 29, 2014 7:13 pm
Forum: Bug Reports
Topic: Bpm doesn't update
Replies: 2
Views: 1673

Bpm doesn't update

The project bpm doesn't take affect straight away, and isn't predictable when try to work around it. Double tapping stop works one time I tried but didn't this time, I tried reloading the project, but still read 120, then I returned to the auria app for like a 3rd time and it finally changed. If thi...
by mjhiom86
Sat Jan 25, 2014 4:57 pm
Forum: General Discussion
Topic: Project auto-cleanup not working?
Replies: 6
Views: 1719

Re: Project auto-cleanup not working?

Actually I have a jailbroken iPad with ifile so was able to go into the app folder and delete the snapshots once content with project! But as well as the backup audio disappearing as desired, I now get a message saying, an error occurred which has automatically been fixed. Fine, but every time I ope...
by mjhiom86
Sat Jan 25, 2014 4:41 pm
Forum: General Discussion
Topic: Project auto-cleanup not working?
Replies: 6
Views: 1719

Re: Project auto-cleanup not working?

Menu, settings, 3rd option down! :D
by mjhiom86
Sun Jan 12, 2014 9:12 am
Forum: General Discussion
Topic: Project auto-cleanup not working?
Replies: 6
Views: 1719

Re: Project auto-cleanup not working?

Perfect, that's cleaned it up nicely, thanks a lot!
by mjhiom86
Sun Jan 12, 2014 8:31 am
Forum: General Discussion
Topic: Project auto-cleanup not working?
Replies: 6
Views: 1719

Project auto-cleanup not working?

Hi, using a file management app, I can see that unused wav files from a project are not being deleted from my ipad air drive. This is the case even after selecting this option, restarting, and then deleting audio from a project again. I have also tried saving a copy of the project to a new destinati...
by mjhiom86
Fri Jan 10, 2014 10:18 pm
Forum: General Discussion
Topic: Still no right signal when recording in stereo?
Replies: 20
Views: 4913

Re: Still no right signal when recording in stereo?

Versatile stuff, excellent, nice one Rim! :wink:
by mjhiom86
Fri Jan 10, 2014 7:24 pm
Forum: General Discussion
Topic: Still no right signal when recording in stereo?
Replies: 20
Views: 4913

Re: Still no right signal when recording in stereo?

Yeah oplayerhd might be what I need, thanks washboy!
by mjhiom86
Fri Jan 10, 2014 6:22 pm
Forum: General Discussion
Topic: Still no right signal when recording in stereo?
Replies: 20
Views: 4913

Re: Still no right signal when recording in stereo?

Great thanks so much! I wanted to convert WMA files to use in Capriccio, which has functions that I need for my work, and there's no other way of converting them solely using the iPad or with Cydia. And I wanted to pass VLC through auria with the audioubus, but it's not supported don't think, but th...
by mjhiom86
Fri Jan 10, 2014 6:10 pm
Forum: General Discussion
Topic: Still no right signal when recording in stereo?
Replies: 20
Views: 4913

Re: Still no right signal when recording in stereo?

Got it, that's my fault after being on old cubase for years which just doubled up a mono input stereo track, but it never made any difference, or sense, and just doubled up the file size I guess, so this way makes more sense! Thanks for your help and sorry for wasting your time. Any chance you could...
by mjhiom86
Fri Jan 10, 2014 5:36 pm
Forum: General Discussion
Topic: Still no right signal when recording in stereo?
Replies: 20
Views: 4913

Re: Still no right signal when recording in stereo?

Yep, got the two channels in tape, thanks, and sorry for the confusion. Another quicky or two, please if you don't mind.. Is there no possible way to just pick up the sound output of other apps, if they are not supported for the inter app thing? And will WMA file support be added at any point, as th...