Search found 12 matches

by Higgy
Sun Jan 28, 2018 10:40 am
Forum: Bug Reports
Topic: A big chunk of a mix missing in the middle when exported to AudioShare or Dropbox
Replies: 2
Views: 143

Re: A big chunk of a mix missing in the middle when exported to AudioShare or Dropbox

Thanks for getting back quick!
It's ok I've sorted it now, I did something silly.

All the best
by Higgy
Sun Jan 28, 2018 3:59 am
Forum: Bug Reports
Topic: A big chunk of a mix missing in the middle when exported to AudioShare or Dropbox
Replies: 2
Views: 143

A big chunk of a mix missing in the middle when exported to AudioShare or Dropbox

Not used Auria for 3 months, yesterday I mixed 8 tunes of 30 secs long for a promo & when I exported it to AudioShare 70% of the mix was missing in the middle, Same for Dropbox too. in Auria all of it is present I did a hard reset on my iPad Pro 12.9 updated the app & its still the same. I'm not on ...
by Higgy
Sat Jan 04, 2014 1:28 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 449
Views: 362103

Re: ASK THE RECORDING EXPERTS

Yes Tarekith ur absolutely right :)
by Higgy
Sat Jan 04, 2014 1:08 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 449
Views: 362103

Re: ASK THE RECORDING EXPERTS

@ Tarekith Thanks for that il send u a file using ur website. No rush so take as long as u wish. Thank you :) @ Phil thank u for ur input, yes I agree there's nothing for restoring on the iPad & it's a difficult task. I think it was recorded on the old skool reel to reel things then transferred to t...
by Higgy
Sat Jan 04, 2014 12:13 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 449
Views: 362103

Re: ASK THE RECORDING EXPERTS

You could probably do something to clean them up and make some adjustments, hard to say with certainty without hearing the files or knowing what you want to do exactly. Thanks for your reply Tarekith, yes that's Exactly what I'd like to do, clean them up & maybe use pro q to try & add a bit of spar...
by Higgy
Sat Jan 04, 2014 4:01 am
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 449
Views: 362103

Re: ASK THE RECORDING EXPERTS

Hi all, this is my first cry for help & I'm sure there will be many others! :) I have some old recordings from the 60s & 70s of my father singing, some recordings are terrible, they are Instruments miked up with vocals from different rooms. I was wondering if I could restore them, make them sound a ...
by Higgy
Sat Dec 14, 2013 2:49 pm
Forum: General Discussion
Topic: No sound when opening projects
Replies: 8
Views: 2225

Re: No sound when opening projects

Ok it's started to work again, I pressed S for solo & it worked, then I switched solo off & still worked.
Something is going on, could be the iPad air
by Higgy
Sat Dec 14, 2013 2:37 pm
Forum: General Discussion
Topic: No sound when opening projects
Replies: 8
Views: 2225

Re: No sound when opening projects

Hi Rim, I also seem to be having the no audio problem, was working on just one track & the play head kept on getting stuck at the beginning so had to move it forward abit then it would play, after half an hour Auria produced no sound. I closed everything & even restarted my iPad, started a new proje...
by Higgy
Sun Dec 08, 2013 3:18 pm
Forum: General Discussion
Topic: Loop selection broken?
Replies: 10
Views: 3530

Re: Loop selection broken?

Thanks Jus! I feel like a right dumbo :oops: :lol:
by Higgy
Sun Dec 08, 2013 2:14 pm
Forum: General Discussion
Topic: Loop selection broken?
Replies: 10
Views: 3530

Re: Loop selection broken?

Hi, total noob, I can't seem to go into loop mode for editing with plugins, i can sort the markers but can't enable loop mode in Transport Options,
I can't find transport options, Sorry any help would be sweet, thanks
by Higgy
Fri Nov 15, 2013 1:38 pm
Forum: Bug Reports
Topic: edit screen very unresponsive since update
Replies: 11
Views: 5805

Re: edit screen very unresponsive since update

Oh right I can just about understand :)
Thanks for the reply, I almost feel bad as its a longish reply & u took time out to deal with it :lol:
Thanks for all your hard work & creating this monster of a app!
Your a Star mate
by Higgy
Fri Nov 15, 2013 11:39 am
Forum: Bug Reports
Topic: edit screen very unresponsive since update
Replies: 11
Views: 5805

Re: edit screen very unresponsive since update

Hi rim, congrats on an amazing app! I've been using an ipad 3 & a couple of weeks ago I got the Air. I thought the screen would be much less choppier but it isn't for me :( I've just read this post so I thought I'd share my experience with you & other as you said it has completely gone on the Ipad A...