Search found 45 matches

by jimhenry
Thu Sep 13, 2018 5:26 pm
Forum: Bug Reports
Topic: Recorded track out of sync
Replies: 0
Views: 220

Recorded track out of sync

Hi- This weird thing is happening. Suddenly the recorded track is out of sync. It's only happening in one project. It's fine in other projects. I thought maybe the project got corrupted so I made a copy and tried again but it's still happening. Very strange. I've looked around to see if somehow I ch...
by jimhenry
Wed Jun 27, 2018 1:36 pm
Forum: Bug Reports
Topic: Unable to create new mono track
Replies: 1
Views: 1099

Re: Unable to create new mono track

I've had a mono track switch to stereo if I opened up a stereo effect. But never while adding a new mono track. Sometimes projects get corrupted. If you move all the tracks to a new project it'll probably be fine. Also you can record the stereo track, then mix down that track by itself making sure t...
by jimhenry
Wed May 16, 2018 11:32 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 2553

Re: How to use midi keyboard with Auria

Thanks for the help you guys! Really appreciate it...
by jimhenry
Tue May 15, 2018 4:15 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 2553

Re: How to use midi keyboard with Auria

Thanks so much Corey! So, the interface and the keyboard would get plugged into the powered hub...is that correct?
by jimhenry
Tue May 15, 2018 1:33 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 2553

Re: How to use midi keyboard with Auria

Thanks for the quick reply.

I don't have a keyboard yet. I didn't want to purchase anything till I had a handle on what I was doing.

I use the focusrite scarlett 18i20
by jimhenry
Tue May 15, 2018 11:47 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 2553

How to use midi keyboard with Auria

Hi-

I am completely new using a midi keyboard so this is likely a very stupid question: how do you connect a keyboard while you're connected to your interface? A powered hub? If someone could talk me through it I'd really appreciate it. jh
by jimhenry
Fri Apr 20, 2018 4:06 pm
Forum: General Discussion
Topic: Printing the click track
Replies: 2
Views: 881

Re: Printing the click track

Thanks!!!
by jimhenry
Fri Apr 20, 2018 10:07 am
Forum: General Discussion
Topic: Printing the click track
Replies: 2
Views: 881

Printing the click track

Hi- Is there a way to print the metronome included with auria to a track? Sometimes it's helpful to actually see it.

Any thoughts or suggestions appreciated. Thanks, jh
by jimhenry
Wed Apr 04, 2018 10:57 am
Forum: Bug Reports
Topic: Screen Redraw problem
Replies: 7
Views: 2807

Re: Screen Redraw problem

Thanks Rim. It is the Bounce in place thing for sure. I can recreate it every single time. So glad you figured it out. Looking forward to the update! jh
by jimhenry
Wed Feb 07, 2018 2:52 pm
Forum: Bug Reports
Topic: Screen Redraw problem
Replies: 7
Views: 2807

Screen Redraw problem

Hi- This seems to be happening more and more. Switching from the edit page back to the mixer page the mixer page will suddenly and randomly be blank, grey but blank. If I turn the Ipad to portrairt view the outline of the mixer appears but without any detail...no knobs, no buttons. If I tap or doubl...
by jimhenry
Tue Dec 26, 2017 2:17 pm
Forum: Bug Reports
Topic: Bug with mixer.
Replies: 8
Views: 2607

Re: Bug with mixer.

Hi Rim- I am having a similar issue though it's not repeatable on demand. Sometimes the mixer screen goes blank coming from the edit page. It happened a few minutes ago. I tried to portrait mode and the mixer template came back but none of the project info...lot's of stuff was blank. If I close and ...
by jimhenry
Fri Sep 01, 2017 5:33 pm
Forum: Bug Reports
Topic: Aux send delay issue Fabfilter Pro-R
Replies: 0
Views: 1491

Aux send delay issue Fabfilter Pro-R

Hi- Not sure if this is just me (likely) or it's just what happens but... When I use the Fabfilter Pro-R in the aux send , and the buffer size is set to 4096, there is a little bit of delay (gap or pause) before the reverb signal begins. If I use the same exact reverb settings on a channel insert it...
by jimhenry
Fri Apr 07, 2017 11:13 am
Forum: User Submitted Songs
Topic: Coal Miner Man
Replies: 2
Views: 3191

Coal Miner Man

been using auria for a while. just feel like i'm getting the hang of it. this song was written for fundraiser for the ACLU. love any feedback...thanks!
https://soundcloud.com/jim-henry-3/coal-miner-man
by jimhenry
Sat Mar 11, 2017 3:20 pm
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 457
Views: 413157

Re: ASK THE RECORDING EXPERTS

Hi- I posted this in general discussion but figured I post it here too: Upon doing the loopback test on two different interfaces multiple times I'm finding the latency offset number to be in the -90 to -100 sample range every time. Is that an acceptable amount...meaning it's no big deal and I should...
by jimhenry
Sat Mar 11, 2017 1:10 pm
Forum: General Discussion
Topic: What is an acceptable Latency offset amount
Replies: 0
Views: 1376

What is an acceptable Latency offset amount

Hi- Upon doing the loopback test on two different interfaces multiple times I'm finding the latency offset number to be in the -90 to -100 sample range every time. Is that an acceptable amount...meaning it's no big deal and I shouldn't worry about it? Should I calibrate every time? I'd love some cla...