Search found 48 matches

by jimhenry
Thu Jul 04, 2019 12:53 pm
Forum: Bug Reports
Topic: Audio Quantize not working
Replies: 0
Views: 4478

Audio Quantize not working

Hi all- I can't seem to get Audio Quantize to work any more. I've used it in the past w/o issue. Now it doesn't do anything...no tiny circle/pie icon appears and nothing happens. If I hit the undo button it says it undoes AQ. Usually the process takes some time. Now it's instantaneous. Any ideas? Th...
by jimhenry
Sun Jan 27, 2019 2:43 pm
Forum: General Discussion
Topic: Help with importing protools session
Replies: 2
Views: 1724

Re: Help with importing protools session

Ah-ha! Ok. Thanks for the help. Much appreciated. jh
by jimhenry
Thu Jan 24, 2019 4:55 pm
Forum: General Discussion
Topic: Help with importing protools session
Replies: 2
Views: 1724

Help with importing protools session

Hi- I transfer the zip file into Auria via iTunes, it unzips when I start Auria, I create a new project, I open the menu tab, go to import AAF file, the file is there but when I click on it shows me an Audio Files folder. I click on the Audio Files folder and it's empty. If I use the menu tab and go...
by jimhenry
Thu Sep 13, 2018 5:26 pm
Forum: Bug Reports
Topic: Recorded track out of sync
Replies: 0
Views: 3497

Recorded track out of sync

Hi- This weird thing is happening. Suddenly the recorded track is out of sync. It's only happening in one project. It's fine in other projects. I thought maybe the project got corrupted so I made a copy and tried again but it's still happening. Very strange. I've looked around to see if somehow I ch...
by jimhenry
Wed Jun 27, 2018 1:36 pm
Forum: Bug Reports
Topic: Unable to create new mono track
Replies: 1
Views: 2127

Re: Unable to create new mono track

I've had a mono track switch to stereo if I opened up a stereo effect. But never while adding a new mono track. Sometimes projects get corrupted. If you move all the tracks to a new project it'll probably be fine. Also you can record the stereo track, then mix down that track by itself making sure t...
by jimhenry
Wed May 16, 2018 11:32 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 4615

Re: How to use midi keyboard with Auria

Thanks for the help you guys! Really appreciate it...
by jimhenry
Tue May 15, 2018 4:15 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 4615

Re: How to use midi keyboard with Auria

Thanks so much Corey! So, the interface and the keyboard would get plugged into the powered hub...is that correct?
by jimhenry
Tue May 15, 2018 1:33 pm
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 4615

Re: How to use midi keyboard with Auria

Thanks for the quick reply.

I don't have a keyboard yet. I didn't want to purchase anything till I had a handle on what I was doing.

I use the focusrite scarlett 18i20
by jimhenry
Tue May 15, 2018 11:47 am
Forum: General Discussion
Topic: How to use midi keyboard with Auria
Replies: 8
Views: 4615

How to use midi keyboard with Auria

Hi-

I am completely new using a midi keyboard so this is likely a very stupid question: how do you connect a keyboard while you're connected to your interface? A powered hub? If someone could talk me through it I'd really appreciate it. jh
by jimhenry
Fri Apr 20, 2018 4:06 pm
Forum: General Discussion
Topic: Printing the click track
Replies: 2
Views: 1496

Re: Printing the click track

Thanks!!!
by jimhenry
Fri Apr 20, 2018 10:07 am
Forum: General Discussion
Topic: Printing the click track
Replies: 2
Views: 1496

Printing the click track

Hi- Is there a way to print the metronome included with auria to a track? Sometimes it's helpful to actually see it.

Any thoughts or suggestions appreciated. Thanks, jh
by jimhenry
Wed Apr 04, 2018 10:57 am
Forum: Bug Reports
Topic: Screen Redraw problem
Replies: 7
Views: 4001

Re: Screen Redraw problem

Thanks Rim. It is the Bounce in place thing for sure. I can recreate it every single time. So glad you figured it out. Looking forward to the update! jh
by jimhenry
Wed Feb 07, 2018 2:52 pm
Forum: Bug Reports
Topic: Screen Redraw problem
Replies: 7
Views: 4001

Screen Redraw problem

Hi- This seems to be happening more and more. Switching from the edit page back to the mixer page the mixer page will suddenly and randomly be blank, grey but blank. If I turn the Ipad to portrairt view the outline of the mixer appears but without any detail...no knobs, no buttons. If I tap or doubl...
by jimhenry
Tue Dec 26, 2017 2:17 pm
Forum: Bug Reports
Topic: Bug with mixer.
Replies: 8
Views: 3761

Re: Bug with mixer.

Hi Rim- I am having a similar issue though it's not repeatable on demand. Sometimes the mixer screen goes blank coming from the edit page. It happened a few minutes ago. I tried to portrait mode and the mixer template came back but none of the project info...lot's of stuff was blank. If I close and ...
by jimhenry
Fri Sep 01, 2017 5:33 pm
Forum: Bug Reports
Topic: Aux send delay issue Fabfilter Pro-R
Replies: 0
Views: 2307

Aux send delay issue Fabfilter Pro-R

Hi- Not sure if this is just me (likely) or it's just what happens but... When I use the Fabfilter Pro-R in the aux send , and the buffer size is set to 4096, there is a little bit of delay (gap or pause) before the reverb signal begins. If I use the same exact reverb settings on a channel insert it...