Search found 16 matches

by BrookFin
Mon Jun 20, 2016 4:26 pm
Forum: Audio Interfaces
Topic: Mic into Studiodirect
Replies: 1
Views: 1930

Re: Mic into Studiodirect

Never mind. It just worked. I unplugged everything, shut down, and started over and it showed up.
by BrookFin
Mon Jun 20, 2016 4:00 pm
Forum: Audio Interfaces
Topic: Mic into Studiodirect
Replies: 1
Views: 1930

Mic into Studiodirect

I have used Auria for a few years now with a Presonus 1818VSL and even with a little ART USP mic pre, but when a friend gave me a MXL V63MBP, a 9v internal-battery, large diaphram condenser, I thought I try to go very compact and picked up a Griffin Studiodirect (the old one) from Newegg for about $...
by BrookFin
Thu Dec 05, 2013 5:49 pm
Forum: General Discussion
Topic: MoReVoX purchase and crash!!
Replies: 2
Views: 562

Re: MoReVoX purchase and crash!!

Thanks Rim. That did it.
by BrookFin
Thu Dec 05, 2013 5:24 pm
Forum: General Discussion
Topic: MoReVoX purchase and crash!!
Replies: 2
Views: 562

MoReVoX purchase and crash!!

I just went through the purchase procedure for MoReVox from within Auria. Confirmed everything (credit card, etc.)through Apple. Then nothing. No download. So I went to App Store and it's not there with purchases. Then Auria will not open (It opens for about half a second and closes). Then back to A...
by BrookFin
Tue Sep 03, 2013 7:29 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

All clear! Makes sense now. Thanks. Auria support is the best!
by BrookFin
Tue Sep 03, 2013 3:48 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

Yep. I found EqHMQ CmpPower, CmpMakeU, and CmpRatio, and CmpOutpu highlighted. How do I delete these manually? Didn't see anything about it in the Auria manual under Automation in the Edit Window.
by BrookFin
Tue Sep 03, 2013 5:54 am
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

Do I have to set fx BEFORE automation to keep this from happening? The only automation I use is for volume. How does that affect fx?
by BrookFin
Mon Sep 02, 2013 3:56 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

I didn't see your reply. I can indeed make changes on the strip when automation is off, but as soon as I switch back to "read" it zeroes again. The only automation I'm using in for volume, which is essential for this track. How can I have a usable comp setting and automation at the same time?
by BrookFin
Mon Sep 02, 2013 3:47 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

Now it's doing it again. Comp is resetting 1:1.
by BrookFin
Mon Sep 02, 2013 2:55 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Re: Some EQ and compressor dials resetting themselves

OK, I did a "hard reset" or whatever it's called and that seemed to fix it.
by BrookFin
Mon Sep 02, 2013 2:40 pm
Forum: General Discussion
Topic: Some EQ and compressor dials resetting themselves
Replies: 9
Views: 3034

Some EQ and compressor dials resetting themselves

This is weird. Using the Fx ChannelStrip, some of the knobs are resetting themselves soon after I set them. The bottom left EQ level knob resets to -15 and the switch to the left of that resets to shelving. The compressor resets from 3:1 (where I set it) to 1:1. These controls reset when Stop is pus...
by BrookFin
Wed Jun 19, 2013 7:51 pm
Forum: General Discussion
Topic: Convolution reverb problem
Replies: 11
Views: 4958

Re: Convolution reverb problem

Makes sense. Thanks again.
by BrookFin
Wed Jun 19, 2013 6:57 pm
Forum: General Discussion
Topic: Convolution reverb problem
Replies: 11
Views: 4958

Re: Convolution reverb problem

Okay. I didn't have any other apps running but I did a hard reset and starting Auria first seems to have worked. Running 8 tracks and the convolution reverb is giving me 36% CPU usage. This was like before. That kinda makes sense. Thanks.
by BrookFin
Wed Jun 19, 2013 6:28 pm
Forum: General Discussion
Topic: Convolution reverb problem
Replies: 11
Views: 4958

Re: Convolution reverb problem

Audiobus Mode Off. No tracks record enabled. Loaded four tracks into another song. CPU usage 13% with no FX. Adding Convolution sent it to 40%, but turning a single track AUX up sent it up over 100% in half a second. My iPad is 4th generation.
by BrookFin
Wed Jun 19, 2013 5:50 pm
Forum: General Discussion
Topic: Convolution reverb problem
Replies: 11
Views: 4958

Re: Convolution reverb problem

Thanks, but nothing is set on 64-bit mixer, everything is 44.1K, and the Low CPU Mode button is lit. OK. I just went back and loaded a track I did last week. It is a stereo piano track and a vocal track. It was the first thing I did after I downloaded Convolution. Everything worked fine. Now it will...