Search found 20 matches

by juanconcho
Mon Dec 21, 2015 10:26 pm
Forum: General Discussion
Topic: Auria Update Live
Replies: 11
Views: 2580

Re: Auria Update Live

Had trouble until I restored purchases and lo and behold my missing fabfilter twin 2 appeared. I guess Rim moved that mountain. Now to see if overloud will work for me...
by juanconcho
Sat Dec 12, 2015 1:17 pm
Forum: Audio Interfaces
Topic: apogee duet
Replies: 0
Views: 17924

apogee duet

I have apogee duet and I haven't been able to record into auria for some time. I thought the recent update would fix it. I have auria pro with ipad air and latest IOS. Not sure if I just don't have the settings right, but overloud doesn't give me a signal. I can play through tonestack independently ...
by juanconcho
Mon Sep 22, 2014 11:01 pm
Forum: General Discussion
Topic: v1.152 submitted
Replies: 25
Views: 10332

Re: v1.152 submitted

Seems to work OK without using IAA. I see Auria appearing in the Audiobus input slot only. I was using Nave on a project as IAA before updating (Ipad air 128gig, IOS8) and now it won't load, with error message. It arms record on the track every time and the internal mic comes on. Tried loading thumb...
by juanconcho
Sat Sep 21, 2013 11:46 am
Forum: Bug Reports
Topic: Drumagog not fully functional
Replies: 22
Views: 10063

Re: Drumagog not fully functional

I'm using gogs. Also, this problem existed before I upgraded to IO7 (but not before Auria's latest version) and has been unchanged. What file should I send you? You asked me before to zip a project and send to you (the extra 20 seconds on the end of a song problem which I still have when not using l...
by juanconcho
Sat Sep 21, 2013 11:32 am
Forum: Bug Reports
Topic: Drumagog not fully functional
Replies: 22
Views: 10063

Re: Drumagog not fully functional

As I said, I am on the most recent update. Ipad 2. Drumagog worked fine before the last update.
I just tried changing tempo and it worked fine this time. Don't know what happened there.
by juanconcho
Fri Sep 20, 2013 11:59 pm
Forum: Bug Reports
Topic: Drumagog not fully functional
Replies: 22
Views: 10063

Drumagog not fully functional

After the most recent update I've noticed drumagog still works but the section in the bottom left corner (containing the waveform animation and adjustments for transient detail etc) is frozen. Can't make adjustments and no visible waveform during playback. The substituted sounds still come through, ...
by juanconcho
Sat Jul 06, 2013 9:53 pm
Forum: General Discussion
Topic: Best drum app for use with Drumagog
Replies: 8
Views: 4592

Re: Best drum app for use with Drumagog

Stay with Dm1, it's so easy. I've drumagogged a bunch of tracks from dm1 and it all works so smoothly. Beatmaker 2 has individual track export but it's not easy to put the different drum parts on different tracks. I've had the exports be buggy, too, but never with dm1.
by juanconcho
Tue Jul 02, 2013 10:14 pm
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

I have the latest version. 1.091. How would I send you a project?
by juanconcho
Tue Jul 02, 2013 10:58 am
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

but on many of my mixes not using locators I'm using set parts from dm1 that I haven't lengthened. Same with bm2. The tracks are x amount of blocks that i have sequenced, not live recordings.
by juanconcho
Mon Jul 01, 2013 10:21 pm
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

Well the locators worked. It took a while to stumble onto how to use them. BTW, it wasn't just dm1 files that resulted in the extra 20 seconds. Same happened with Bm2.
by juanconcho
Fri Jun 21, 2013 5:39 pm
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

Latest version. I've only used whole songs. I'll try the locators. I'm pretty sure this has only happened with imported dm1 parts.
by juanconcho
Fri Jun 21, 2013 11:01 am
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

I'm serious. I don't see the words "stems" anywhere in Auria. I'm hitting "mixdown" and changing the file name, using the wav option, and sending the 16bit file to dropbox.
by juanconcho
Thu Jun 20, 2013 10:10 pm
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

Re: dm1

don't know what stems are!
by juanconcho
Thu Jun 20, 2013 10:32 am
Forum: Bug Reports
Topic: dm1
Replies: 15
Views: 7630

dm1

Every time I export separate drum parts from dm1 into Auria, everything works very smoothly, except the resulting audio I export from Auria has 20 seconds of silence tacked onto it. It doesn't matter how long I make my Auria recording, I always get 20 seconds of silence afterwards.
by juanconcho
Sat May 18, 2013 1:23 pm
Forum: Bug Reports
Topic: auria + audiobus crashes
Replies: 6
Views: 3320

Re: auria + audiobus crashes

I noticed when recording with audiobus (and Dm1) that if I switch between apps while recording it throws the timing off. The recording sounds good until the point where I switched to dm1 to check something, then it's out of sync. I had different parts recorded from dm1 (kicks, snares etc.) and they ...