Search found 28 matches

by xine44
Tue Sep 23, 2014 12:06 am
Forum: General Discussion
Topic: v1.152 submitted
Replies: 25
Views: 13144

Re: v1.152 submitted

Hi all,
No more presets list ( turnado, fabfilter plugins,etc), and if you close an iaa loaded app externally, auria crash when we return inside her.
by xine44
Sun Mar 30, 2014 3:55 pm
Forum: General Discussion
Topic: Some turnado's presets crash auria
Replies: 2
Views: 923

Re: Some turnado's presets crash auria

Thanks rim
by xine44
Sun Mar 30, 2014 11:49 am
Forum: General Discussion
Topic: Some turnado's presets crash auria
Replies: 2
Views: 923

Some turnado's presets crash auria

Hi all, with turnado inside auria, this following presets made auria directly crashing, and are ok outside of the auria app: Beat it Themo loop Colorstation Sing it Thewobblemonster Thedelayed Brooklynhouse Beatstation Engineson Extrasurgery Justfunny Softice Elecphonyum Intotheabyss Intricate drum ...
by xine44
Fri Oct 18, 2013 7:58 am
Forum: General Discussion
Topic: No automation for wow or turnado plugins
Replies: 8
Views: 3309

Re: No automation for wow or turnado plugins

Just a prob with the choice of the name of the param to automate...there so many, and my tryings with some of them was'nt ok!
by xine44
Wed Oct 16, 2013 9:35 am
Forum: General Discussion
Topic: No automation for wow or turnado plugins
Replies: 8
Views: 3309

Re: No automation for wow or turnado plugins

I'm really impress by your quick answer, thanks a lot rim !
by xine44
Wed Oct 16, 2013 9:02 am
Forum: General Discussion
Topic: No automation for wow or turnado plugins
Replies: 8
Views: 3309

No automation for wow or turnado plugins

Hi, i can't record any automation in this plugin's only, anyone else ?
by xine44
Wed Oct 16, 2013 12:34 am
Forum: General Discussion
Topic: Numerous bug on 1.130 :(
Replies: 48
Views: 15245

Re: Numerous bug on 1.130 :(

@ChrisG

Ok, create a new auria's project, launch iaa app by the auria's fx menu, not outside of auria, then all run's fine !
Thank's
by xine44
Mon Oct 14, 2013 3:42 am
Forum: General Discussion
Topic: Numerous bug on 1.130 :(
Replies: 48
Views: 15245

Re: Numerous bug on 1.130 :(

About IAA and Auria in general I gotta say I'm surprised at how well it works, given the fact that IAA is a half baked mess Apple rushed out in time for iOS 7. And also going by the fact that I'm holding an old rinky dinky iPad 2 in my hands, not huge DAW house computer. I did a stress test yesterd...
by xine44
Mon Oct 14, 2013 3:37 am
Forum: General Discussion
Topic: IAA Apps
Replies: 24
Views: 9225

Re: IAA Apps

yes. Nothing special from my part. I have only iSEM, Nave, and Magellan. All of them work well in Auria. Magellan has the timecode remaining at 0:00 during recording, but for playback the timecode is working. Lucky man... For me useless pitched and stuttered IAA record in auria, meanwhile IAA in ta...
by xine44
Sat Oct 12, 2013 4:08 am
Forum: General Discussion
Topic: Numerous bug on 1.130 :(
Replies: 48
Views: 15245

Re: Numerous bug on 1.130 :(

BUT, the record is up pitched/accelerate and stutter !!
Horrible :(((
by xine44
Sat Oct 12, 2013 3:58 am
Forum: General Discussion
Topic: Numerous bug on 1.130 :(
Replies: 48
Views: 15245

Re: Numerous bug on 1.130 :(

Magellan stop to lag only with auria's buffer set to 128
And yes with tabletop, but auria could be sooooo great app that i became instantly angry when disapointed ;)
by xine44
Sat Oct 12, 2013 2:48 am
Forum: General Discussion
Topic: Numerous bug on 1.130 :(
Replies: 48
Views: 15245

Numerous bug on 1.130 :(

Hi all, Deception with this version with up 400 meg (ipad 16go so it's really annoying)... Inter-app is buggy as hell, the record is strangely more speed and a little stutter ! I have try imini (crash under auria, not tabletop :>), magellan and Arturia Isem... Always the same problem, and a 'buffer ...
by xine44
Sun Sep 15, 2013 10:12 pm
Forum: General Discussion
Topic: No audiobus after last update?
Replies: 10
Views: 4088

Re: No audiobus after last update?

No, was just for audiobus auria's bug :D
by xine44
Sat Sep 14, 2013 2:36 am
Forum: General Discussion
Topic: No audiobus after last update?
Replies: 10
Views: 4088

Re: No audiobus after last update?

@martygras, are you the moderator :> ? This kind of reaction is human and permit to accept the frustration. RIM is a cool guy, but i have auria LE and paid for the pro update and i am concern with this bug too. Then AURIA sleep, waiting to be updated for long weeks. It's really annoying, and it's wo...
by xine44
Sun Aug 18, 2013 12:05 pm
Forum: General Discussion
Topic: Auria no more respond to audiobus always in sleep mode
Replies: 4
Views: 1735

Re: Auria no more respond to audiobus always in sleep mode

Thanks rim it's the case, i stop then before breacking all my ipad configurations.

Have a nice day