Search found 16 matches

by herrgausb
Sun Jul 28, 2013 10:58 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

To make it clear:

At the moment this action costed 22 Euro for the Upgrade and again 45 Euro for the Full version.
After installing the full version, the formerly in-app purchase of Jam-up seems to have disappeared and can't be chosen .
by herrgausb
Sun Jul 28, 2013 3:42 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

I can't believe this! And the app-in puchases only are valid for one version? For other products , that sure is not the apple policy ! That is something, your company decides. anyway, upgrading deleting and installing the full version fixed my problem. ( now i' ll have to try to keep the costs down)
by herrgausb
Sun Jul 28, 2013 2:49 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

when i upgrade to full version, then delete the installation , dowload directly the full version, that will only cost the 25 bucks, right?
by herrgausb
Sun Jul 28, 2013 10:08 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

samboni is on full auria and ipad 4
by herrgausb
Sun Jul 28, 2013 8:09 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

in addition to the video of Samboni : when you go back to audiobus via taskbar, the auria-task has the "sleeping"-symbol.
Same behaviour when i try to use auria as input.
As i mentioned, i'm using auria le, not upgraded.
by herrgausb
Sun Jul 28, 2013 6:59 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

I reinstalled it completely, now running 1.0.2.1 , no change in behaviour.
by herrgausb
Sun Jul 28, 2013 6:53 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

On the ipad1 its ios 5.1.1, on the IPAD 3 its 6.1.3. Once again: even when i only use auria without any other app except audiobus, auria doesn't seem to recognize audiobus. I tried with multirroute: no change. It always starts with audiobus mode = off, no matter how the setting was in the previous s...
by herrgausb
Sun Jul 28, 2013 1:45 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

a reinstall of audiobus didn't help. shouldn't auria remember the audiobus-setting(on/off) from session to session?

I tried same things on an Ipad 1 with the same result. Auria seems to ignore, that there is the audiobus-environment.
by herrgausb
Sat Jul 27, 2013 3:01 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

what do you See in the right corner at the bottom of the settings-Screen? On my Screen it seems to be the Word "Auria" , Mixed up with Another Word followed by 1.110.
by herrgausb
Sat Jul 27, 2013 2:37 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

I Even made a complete re-install, but without success .
by herrgausb
Sat Jul 27, 2013 2:12 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

Hi,

I followed exactly your instructions, but after opening auria , no automatic closing of auria and return to audiobus occurred. I'm using an ipad 3 and an auria LE.
I want to Switch to the Full Version, but only if it will work properly.
by herrgausb
Sat Jul 27, 2013 12:27 pm
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Re: Problem with audiobus

[code[/code]

Hi, this Happens for Example
with Sample Tank but Even with auria as the only App. , as Output.
by herrgausb
Sat Jul 27, 2013 8:35 am
Forum: Bug Reports
Topic: Problem with audiobus
Replies: 47
Views: 21299

Problem with audiobus

Hi,
Since Update to Version 1.110 Auria has a strange behavior with audiobus. It doesn't switch automatically to Audiobus after launching auria, the taskbar on the right side has disappeared. Is this a Bug Is ist my fault?

Greetings Michael
by herrgausb
Mon Feb 11, 2013 6:34 am
Forum: General Discussion
Topic: Auria LE Crashes with JamUp
Replies: 2
Views: 877

Re: Auria LE Crashes with JamUp

Hi RIM,

thank you, now it works fine!
by herrgausb
Fri Feb 08, 2013 10:38 am
Forum: General Discussion
Topic: ASK THE RECORDING EXPERTS
Replies: 457
Views: 402124

Re: ASK THE RECORDING EXPERTS

Hi, will Auria LE work with The JamUp-Plugin?