Search found 8 matches

by gsv
Mon Feb 25, 2013 1:38 am
Forum: Bug Reports
Topic: Auria 1.06 Bugs
Replies: 26
Views: 14610

Re: Auria 1.06 Bugs

I have been getting a crash message every time I start Auria from either an iPad reset or from closing Auria using the double tap home method. Background Audio and Audiobus are NOT enabled in settings... I don't think this behaviour occurred prior to 1.06 but that could simply be bad memory on my pa...
by gsv
Sat Feb 09, 2013 5:24 am
Forum: General Discussion
Topic: A Journey with Auria: Frustration and Elation
Replies: 15
Views: 4995

Re: A Journey with Auria: Frustration and Elation

Amen brother... how much would I pay to be able to use a mouse on teh pad instead of my hamhock fingers!!!
by gsv
Sat Feb 09, 2013 3:44 am
Forum: General Discussion
Topic: Auria, guitar, I/Os and Noise
Replies: 1
Views: 992

Auria, guitar, I/Os and Noise

Not sure where to put this was going to reply to http://d4.drumagog.com/phpbb2/viewtopic.php?f=18&t=9861&hilit=noise+1818 but didn't want to revive an old thread and it was not exactly on topic... anyway... My partner and I are record simple guitar and vox duos very simple tracking. I am having a ba...
by gsv
Sun Jan 13, 2013 3:03 am
Forum: Audio Interfaces
Topic: Can't get 1818vsl to work
Replies: 5
Views: 3876

Re: Can't get 1818vsl to work

and the verdict was cables... good call drock... replaced both of the usb cables... the one that came with the 1818 and the one that came with the hub and bingo... thank you both for your help... now to get my hands dirty :)

...and can close this thread now ty :)
by gsv
Sat Jan 12, 2013 7:30 am
Forum: Audio Interfaces
Topic: Can't get 1818vsl to work
Replies: 5
Views: 3876

Re: Can't get 1818vsl to work

Hey Rim tks for the reply... Both hubs I tried were powered... The problem is that the USB Sync light remains red and the app remains in INT mode... never shifts to USB mode... hence nothing records from the 1818 at all... it simply keeps picking up sound from the iPad mic... And yes I have unplugge...
by gsv
Sat Jan 12, 2013 6:29 am
Forum: Audio Interfaces
Topic: Can't get 1818vsl to work
Replies: 5
Views: 3876

Can't get 1818vsl to work

kk so I have an 1818vsl which I purchased to go with the Auria App which I downloaded (version 1.05) yesterday for my iPad2 (running 6.0.1) expecting to be able to plug and play... I grabbed a powered 4 port usb (Belkin... yuck but it was cheap) and plugged it all in... big red light on USB Sync :( ...
by gsv
Sat Jan 12, 2013 6:28 am
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 456
Views: 462422

Re: The Working / Not working audio interfaces thread

kk so I have an 1818vsl which I purchased to go with the Auria App which I downloaded (version 1.05) yesterday for my iPad2 (running 6.0.1) expecting to be able to plug and play... I grabbed a powered 4 port usb (Belkin... yuck but it was cheap) and plugged it all in... big red light on USB Sync :(...
by gsv
Sat Jan 12, 2013 4:02 am
Forum: Audio Interfaces
Topic: The Working / Not working audio interfaces thread
Replies: 456
Views: 462422

Re: The Working / Not working audio interfaces thread

kk so I have an 1818vsl which I purchased to go with the Auria App which I downloaded (version 1.05) yesterday for my iPad2 (running 6.0.1) expecting to be able to plug and play... I grabbed a powered 4 port usb (Belkin... yuck but it was cheap) and plugged it all in... big red light on USB Sync :( ...