Search found 22 matches

by andyxr
Tue Apr 09, 2013 6:39 am
Forum: Bug Reports
Topic: 1.07 count in bug still there
Replies: 10
Views: 4684

Re: 1.07 count in bug still there

You. Are. A. Star.

Yep, was using Settings page only.

:oops:
by andyxr
Tue Apr 09, 2013 6:28 am
Forum: Bug Reports
Topic: 1.07 count in bug still there
Replies: 10
Views: 4684

Re: 1.07 count in bug still there

PS - I just tried something that you tried; I started playing my synth as soon as I hit the play button and Auria is recording instantly. Aargh!!
by andyxr
Tue Apr 09, 2013 6:25 am
Forum: Bug Reports
Topic: 1.07 count in bug still there
Replies: 10
Views: 4684

Re: 1.07 count in bug still there

Sorry Rim, I'm not seeing what you see. I hit record. I hit play. Metronome starts. I start playing after 1 bar (the count-in duration). I return to Auria and see my recorded region with 1 bar's worth of silence at the beginning. I.e the region includes the count-in. Is this what I should expect? I ...
by andyxr
Fri Apr 05, 2013 4:18 pm
Forum: Bug Reports
Topic: 1.07 count in bug still there
Replies: 10
Views: 4684

Re: 1.07 count in bug still there

My apologies, Rim. Then do you think perhaps I'm doing something wrong? In the Audiobus control panel I press the Auria Rec button to prime and then hit the button immediately above it to start. The Rec button goes instantly red, and Auria starts recording despite the count in setting. I'm keen to k...
by andyxr
Fri Apr 05, 2013 2:14 pm
Forum: Bug Reports
Topic: 1.07 count in bug still there
Replies: 10
Views: 4684

1.07 count in bug still there

Firstly, thanks WML for 1.07. I think a LOT of users have been waiting eagerly for this one.. But there's still a bug in there which I thought had been addressed, so I thought I'd tell ya about it. With Audiobus input enabled, set your metronome count in to be the default 1bar. Switch to your input ...
by andyxr
Fri Apr 05, 2013 9:46 am
Forum: Bug Reports
Topic: FabFilter Micro weirdness ?
Replies: 8
Views: 3980

Re: FabFilter Micro weirdness ?

Yep I've that behaviour Chris. Makes using the FabFilter a real pain. In fact, I had to recently undo a load of FabFilter Micro automations on a region I had because it just wasn't playing ball.
by andyxr
Thu Mar 28, 2013 4:03 am
Forum: General Discussion
Topic: Small Request (project & channel Name)
Replies: 6
Views: 1664

Re: Small Request (project & channel Name)

And speaking of names, it would be nice if we could have longer channel names; just have the desk UI truncate them, but when you double-tap on them, you see the full name..
by andyxr
Wed Feb 06, 2013 5:20 pm
Forum: General Discussion
Topic: Ok, dumb ass Q from a not-so-newbie user..
Replies: 6
Views: 1640

Re: Ok, dumb ass Q from a not-so-newbie user..

PS Now Auria crashes every single time I try to delete a track. Anyone seen that? I'm only deleting empty tracks, too. No effects. No waveform.

Andy
by andyxr
Wed Feb 06, 2013 4:23 pm
Forum: General Discussion
Topic: Ok, dumb ass Q from a not-so-newbie user..
Replies: 6
Views: 1640

Re: Ok, dumb ass Q from a not-so-newbie user..

Duh! :oops:
Thank-you, all!

Andy
by andyxr
Wed Feb 06, 2013 3:22 pm
Forum: General Discussion
Topic: Ok, dumb ass Q from a not-so-newbie user..
Replies: 6
Views: 1640

Ok, dumb ass Q from a not-so-newbie user..

Flame me.. How the HELL do I delete a track? Have looked online and in the manual, but I'm stumped!

(1.06)

Andy
by andyxr
Fri Jan 25, 2013 5:36 am
Forum: General Discussion
Topic: Auria and audio bus
Replies: 10
Views: 3610

Re: Auria and audio bus

I too am trying to get the input channels working. Not sure if I should be selecting "L R" or "1 2" in the input matrix (what does "1 2" mean anyway?) I've got Auria as input, Sunrizer as output, but getting zero sound out of Sunrizer. Something to do with the input matrix? And I have a metronome i...
by andyxr
Fri Jan 25, 2013 5:27 am
Forum: General Discussion
Topic: Auria and audio bus
Replies: 10
Views: 3610

Re: Auria and audio bus

I too am trying to get the input channels working. Not sure if I should be selecting "L R" or "1 2" in the input matrix (what does "1 2" mean anyway?) I've got Auria as input, Sunrizer as output, but getting zero sound out of Sunrizer. Something to do with the input matrix? And I have a metronome in...
by andyxr
Thu Jan 24, 2013 7:58 am
Forum: General Discussion
Topic: Looks like 1.06 is live, but
Replies: 12
Views: 3959

Re: Looks like 1.06 is live, but

Rim wrote:We decided last week to make iPad 3 the suggested minimum for Auria / Audiobus use. I started a post about this in the forum. iPad 2 will work, but you may run into difficulties like the one described in this thread due to not enough memory.

Rim
Awww.... OK. :(
by andyxr
Thu Jan 24, 2013 4:35 am
Forum: General Discussion
Topic: Looks like 1.06 is live, but
Replies: 12
Views: 3959

Re: Looks like 1.06 is live, but

Hey Rim,
Your previous posts said that iPad2 should be ok (as long as no FX are enabled etc). But now you're saying iPad3 upwards? What gives?
And I see the Audiobus guys are saying that AuriaLE shouldn't really work with Audiobus yet (see their tumblr blog)

Andy
by andyxr
Fri Dec 28, 2012 3:08 am
Forum: General Discussion
Topic: Questions for Auria & NanoStudio Users
Replies: 18
Views: 5020

Re: Questions for Auria & NanoStudio Users

@sch I do the same thing; write my songs in NS, get them sounding as I like, then mixdown to individual channels without any effects. I also set the fader levels in NS to all be the same, and then re-mix my tracks in Auria, adding EQ, effects as I go. I find mixing down to individual channels way ea...