Search found 74 matches

by Schimanski
Thu May 02, 2019 4:00 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 2466

Re: No AUs Working

I had „Built in speaker/mic processing“ turned off.After I turned it on and relaunched Auria, the AUs worked fine again.
As always, thank you for your great work!
by Schimanski
Sat Apr 20, 2019 11:00 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 2466

SolvedRe: No AUs Working

Hi! I ˋve been working on a project for a couple of days.On one channel I had Klevgrand Brusfri.Everything was fine. Now after a few days I opened the project and NOT ONE Au in the effects slots is working anymore. I have tried a new project - as soon as I insert an AU-Effect the channel is muted,w...
by Schimanski
Fri Apr 19, 2019 9:15 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 2466

Re: No AUs Working

Hi Rim,that is not the problem.It is just the other way round.If I insert an AU-Plugin on an audiotrack,as long as the plug-in is bypassed I can hear the track.But as soon as I „un-bypass“ (activate) the plug-in,the audio is muted.This happens with ALL AU-Effect-Plugins!I am not talking about midi-t...
by Schimanski
Wed Apr 17, 2019 5:42 am
Forum: General Discussion
Topic: No AUs Working
Replies: 5
Views: 2466

No AUs Working

Hi! I ˋve been working on a project for a couple of days.On one channel I had Klevgrand Brusfri.Everything was fine. Now after a few days I opened the project and NOT ONE Au in the effects slots is working anymore. I have tried a new project - as soon as I insert an AU-Effect the channel is muted,wh...
by Schimanski
Mon Dec 10, 2018 1:37 pm
Forum: General Discussion
Topic: Buffer Size messed up
Replies: 6
Views: 2262

Re: Buffer Size messed up

So Ìˋm not the only one...Thanks for your answers.
I am running a small recording studio for a living, so Ìˋm glad I always have Logic running on my main computer!
Every iOS update is a ruin for my iPad workflow with Auria!!!
by Schimanski
Sun Dec 09, 2018 10:00 am
Forum: General Discussion
Topic: Buffer Size messed up
Replies: 6
Views: 2262

Re: Buffer Size messed up

I forgot: this is on a new iPadPro 12.9 latest iOS, latest version of Auria.
by Schimanski
Sun Dec 09, 2018 9:56 am
Forum: General Discussion
Topic: Buffer Size messed up
Replies: 6
Views: 2262

Buffer Size messed up

Does anybody have the same issue!If I choose buffer size 512 it says „currently using 470“.The same is happening with all buffer sizes, it always shows „currently using...“ a much smaller size. And whenever I open a IAA or AU plugin there is a terrible crackle as long as the plugin-window is open. R...
by Schimanski
Wed Nov 02, 2016 12:30 pm
Forum: Bug Reports
Topic: Bus strip, Aux and inserts doesn't work on latest Auria Pro
Replies: 8
Views: 4904

Re: Bus strip, Aux and inserts doesn't work on latest Auria

I'm sorry - my fault: I was talking about SUBGROUPS!Everything is working fine on Subgroup 1( inserts,channeleq etc.). But on subgroups 2-8 only the volume faders work ok.No matter what I put in the inserts,the plugins show up but they don't work.This is on a "regular" project with a couple of impor...
by Schimanski
Wed Nov 02, 2016 9:06 am
Forum: Bug Reports
Topic: Bus strip, Aux and inserts doesn't work on latest Auria Pro
Replies: 8
Views: 4904

Re: Bus strip, Aux and inserts doesn't work on latest Auria

I am having the same Issue: on the busses 1-8 none of the inserts are working,no matter what type (FF,PSP or whatever).
Neither do the channelstrip EQ or Dynamics on these busses.The only thing that works on the busses are the volume
faders.
iPadPro,latest AuriaPro,latest iOS,50 GB free space.
by Schimanski
Sun Dec 27, 2015 1:33 pm
Forum: General Discussion
Topic: Set Midi Channels with Sampletank
Replies: 14
Views: 5106

Re: Set Midi Channels with Sampletank

My problem is the other way around.Can I select different midichannels for notes on the same miditrack in AP?
Any help is much appreciated!I want to use iSymphonic as IAA (which works very good) ,but I want certain midinotes to
have different midichannels so they drive different sounds in iSymphonic.
by Schimanski
Wed Dec 09, 2015 5:47 am
Forum: General Discussion
Topic: Upgrade proc and proq to proc2 and proq2
Replies: 1
Views: 703

Upgrade proc and proq to proc2 and proq2

I have AuriaPro (updated today) and purchased both uprades of Fabfilter ProC2 and ProQ2.They seem to work but the meters (Input,Output,Gainreduction etc.) are "dead".They show nothing!Should I download (buy) them again? And I am not really sure ( not yet ) what I am charged for the Upgrades.... iPad...
by Schimanski
Tue Sep 23, 2014 3:23 pm
Forum: Bug Reports
Topic: DCAM ChanCompressor Dissapeared
Replies: 3
Views: 2952

Re: DCAM ChanCompressor Dissapeared

Same here.It disappeared from the list.And buying it again doesn't work.I tried it twice with no success.
by Schimanski
Mon Sep 22, 2014 12:23 pm
Forum: Bug Reports
Topic: Auria crashes when using internal effects
Replies: 14
Views: 8412

Re: Auria crashes when using internal effects

@lionshare: haha! That was a good one!!!I only realized that right now..
by Schimanski
Sun Sep 21, 2014 1:01 pm
Forum: Bug Reports
Topic: Auria crashes when using internal effects
Replies: 14
Views: 8412

Re: Auria crashes when using internal effects

Hi! I suddenly have the same issue with the channestrip- "effects".Haven't used them for quite some time because mostly I use Fabs. Whenever I select a channelstrip- preset Auria gets stuck,I can move within the timeline etc. ,it just doesn't play anymore. I think I found a workaround,at least it wo...