Search found 12 matches

by sbrunot
Fri Nov 02, 2012 4:28 am
Forum: General Discussion
Topic: Freezing tracks doesn't free up memory, only CPU usage
Replies: 1
Views: 932

Freezing tracks doesn't free up memory, only CPU usage

Hi,

I'm using Auria on iPad 1, and was wondering if they are any plans to fix this one in the upcoming update(s) ?

Sebastien
by sbrunot
Fri Sep 28, 2012 7:27 am
Forum: General Discussion
Topic: Memory warning
Replies: 23
Views: 9253

Re: Memory warning

I have the same problem on ipad 1 with a 4 tracks projects, only 3 tracks with content, frozen. When I unfroze a track an try to record, I've got the memory alert. I need to quit and restart auria to be able to continue.
by sbrunot
Mon Sep 24, 2012 8:40 am
Forum: Audio Interfaces
Topic: Auria and Focusrite 8i6..or 2i2
Replies: 6
Views: 4257

Re: Auria and Focusrite 8i6..or 2i2

Apparently, Focusrite iTrack Solo for iPad needs external power supply.
by sbrunot
Wed Aug 01, 2012 4:55 am
Forum: General Discussion
Topic: Auria v1.02 Update submitted to Apple
Replies: 14
Views: 6810

Re: Auria v1.02 Update submitted to Apple

Thanks very much Rim !
by sbrunot
Wed Aug 01, 2012 4:54 am
Forum: General Discussion
Topic: Any plan to provide a bass amp plugin ?
Replies: 0
Views: 3063

Any plan to provide a bass amp plugin ?

My understanding is that THM only provides guitar amps ?
by sbrunot
Mon Jul 30, 2012 9:14 am
Forum: General Discussion
Topic: iRig support / bug fix
Replies: 6
Views: 3075

Re: iRig support / bug fix

Thanks Rim.
by sbrunot
Mon Jul 30, 2012 7:52 am
Forum: General Discussion
Topic: iRig support / bug fix
Replies: 6
Views: 3075

Re: iRig support / bug fix

Hi Rim,

did you submit the update as planned ?
by sbrunot
Mon Jul 30, 2012 3:11 am
Forum: General Discussion
Topic: Cannot Solo master effect return
Replies: 1
Views: 1180

Cannot Solo master effect return

Hi,

The Solo button on the master track first effect return is inactive. I tried this using the basic reverb as the effect, on iPad 1.
by sbrunot
Mon Jul 30, 2012 3:10 am
Forum: General Discussion
Topic: White noise playing on a frozen track
Replies: 2
Views: 1679

Re: White noise playing on a frozen track

I also have the basic reverb inserted as master effect 1, and a send level set on the frozen track.
by sbrunot
Mon Jul 30, 2012 3:07 am
Forum: General Discussion
Topic: White noise playing on a frozen track
Replies: 2
Views: 1679

White noise playing on a frozen track

Hi, I'm using Auria on iPad 1. I have an audio track which content has been created using AudioPaste. On the channel strip, both the EQ and the Compressor are activated (no insert effects). When I freeze the track and then playback, everything goes well until the end of audio content is reached for ...
by sbrunot
Fri Jul 27, 2012 3:55 am
Forum: General Discussion
Topic: iRig support / bug fix
Replies: 6
Views: 3075

iRig support / bug fix

Hi,

Can you post a message when the new version that includes the iRig support fix has been submitted to apple ? I thought you said end of this week, is it still the plan ? I'm really eager to try Auria after spending $ 50 for it last week ;)
by sbrunot
Tue Jul 24, 2012 4:14 am
Forum: General Discussion
Topic: Auria / PSP channel strip for OSX
Replies: 1
Views: 1874

Auria / PSP channel strip for OSX

Hi Guys,

any plan to release a desktop version of Auria one of theses days, or for PSP to release the Auria channel strips as a plugin for desktop DAW ?

That would be really great for the iPad <-> Desktop workflow :)