Search found 6901 matches

by Rim
Mon Jul 16, 2018 1:31 pm
Forum: General Discussion
Topic: isymphonic orchestra with disturbing noise tones..
Replies: 4
Views: 46

Re: isymphonic orchestra with disturbing noise tones..

iSymphonic is not compatible with offline processing modes like the ones Auria uses. Auria is able to process plugins faster than real time, and this is the part that causes issues with some third party plugins. A workaround is to do a real time bounce. The simplest way to do this is to arm two trac...
by Rim
Mon Jul 16, 2018 5:58 am
Forum: Bug Reports
Topic: Auria delay compensation
Replies: 3
Views: 94

Re: Auria delay compensation

Thanks. I will investigate this scenario for v2.20

Rim
by Rim
Mon Jul 16, 2018 5:56 am
Forum: Bug Reports
Topic: Access to Blog broken again
Replies: 2
Views: 52

Re: Access to Blog broken again

Thanks, I'll pass this on to our web admin. I appreciate it.

Rim
by Rim
Thu Jul 05, 2018 7:30 am
Forum: Bug Reports
Topic: Auria delay compensation
Replies: 3
Views: 94

Re: Auria delay compensation

I have extensive use of delay compensation on the bus system and have tested every combination I could think of before releasing it with no issues. It's possible there's a bug or I missed a use case. Are you using 64 bit mixer mode by chance? There are some differences in the 32 and 64 bit engines. ...
by Rim
Mon Jul 02, 2018 8:46 pm
Forum: Bug Reports
Topic: Weird bug on Bounce Track in place
Replies: 2
Views: 90

Re: Weird bug on Bounce Track in place

This is a graphics bug that's on my list to fix for the next update.

Rim
by Rim
Wed Jun 27, 2018 5:16 pm
Forum: General Discussion
Topic: FabFilter Plugin Full Screen Mode
Replies: 6
Views: 584

Re: FabFilter Plugin Full Screen Mode

FabFilter plugins don't work in full screen mode when you're using an iPad Pro in non-optimized mode (it's something they're aware of). As a workaround, just enable optimized mode in your Auria settings and reset the FabFilter window to normal size. You can then re-enable non-optimized mode if you l...
by Rim
Thu Jun 21, 2018 2:33 pm
Forum: Bug Reports
Topic: Auria Pro is Crashing when loading Various Projects.
Replies: 2
Views: 356

Re: Auria Pro is Crashing when loading various Projects.

Hi King,

Send me one of those project. I'll open it up here and see what's going on. The best way is to zip up the entire project folder and dropbox it to me: rim@drumagog.com

Rim
by Rim
Tue Jun 19, 2018 4:33 pm
Forum: General Discussion
Topic: no visuals in the wav, but there is normal sound...bug?
Replies: 7
Views: 1291

Re: no visuals in the wav, but there is normal sound...bug?

The only other thing I can think of is perhaps your overview files got altered in some way. You can manually delete the entire overview folder in your project and Auria will re-create it. The easiest way to do this is by using the built-in Files app in iOS.

Rim
by Rim
Mon Jun 18, 2018 12:28 pm
Forum: General Discussion
Topic: no visuals in the wav, but there is normal sound...bug?
Replies: 7
Views: 1291

Re: no visuals in the wav, but there is normal sound...bug?

There's another thing to check on that track - the gain handle. In the center of the region, there's a handle you can pull up and down. This adjusts the gain of the region. See if that's set to something other than 0dB.

Rim
by Rim
Mon Jun 18, 2018 12:25 pm
Forum: General Discussion
Topic: Imported Tracks Clipping
Replies: 2
Views: 900

Re: Imported Tracks Clipping

It also might be your audio interface, or its settings. If you can post some more info about your interface, maybe we can help troubleshoot the problem further.

Rim
by Rim
Thu Jun 14, 2018 6:49 am
Forum: General Discussion
Topic: AUv3 Listing
Replies: 3
Views: 1861

Re: AUv3 Listing

I'll see if I can get this added for the next update.

Rim
by Rim
Thu Jun 14, 2018 6:48 am
Forum: General Discussion
Topic: no visuals in the wav, but there is normal sound...bug?
Replies: 7
Views: 1291

Re: no visuals in the wav, but there is normal sound...bug?

Looks like you have your waveform gain slider turned down. it's one of the sliders on the upper left of the screen. This controls how large waveforms appear on the screen.

Rim
by Rim
Thu Jun 14, 2018 6:46 am
Forum: General Discussion
Topic: MIDI AU Support... When???
Replies: 3
Views: 1043

Re: MIDI AU Support... When???

Hi,

Sorry for the delay. AU MIDI is on my list and I am hoping to fit it into the next update.

Rim
by Rim
Fri Jun 01, 2018 4:30 pm
Forum: Bug Reports
Topic: Ipad Pro Crashes
Replies: 5
Views: 753

Re: Ipad Pro Crashes

Sounds like there may be an issue with your iPad itself if you're not able to get that simple example to work. Another option is to send us a short video demonstrating the issue. It's possible we may see something simple that you're doing that may provide a clue. You can send it directly to Corey: s...
by Rim
Fri Jun 01, 2018 4:27 pm
Forum: General Discussion
Topic: MIDI bug or normal behaviour!!?
Replies: 5
Views: 1214

Re: MIDI bug or normal behaviour!!?

Thanks guys, I'm aware of this one and it's on my list to address. Those sound like good workarounds in the mean time.

Rim